<!DOCTYPE html><html lang="en"><head><script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="bae6a303-b6fe-4434-a784-8d6db1a1a39e"></script><script type="text/javascript">function OptanonWrapper() { }</script><script type="text/javascript" async="">
function getCookie(name) {
    var value = "; " + document.cookie;
    var parts = value.split("; " + name + "=");
    if (parts.length == 2) {
        return true;
    }
}

function reloadOTBanner() {
    var otConsentSdk = document.getElementById("onetrust-consent-sdk");
    if (otConsentSdk) {
        otConsentSdk.remove();
    }

    if (window.OneTrust != null) {
        OneTrust.Init();

        setTimeout(function() {
            OneTrust.LoadBanner();

            var toggleDisplay = document.getElementsByClassName(
                "ot-sdk-show-settings"
            );

            for (var i = 0; i < toggleDisplay.length; i++) {
                toggleDisplay[i].onclick = function(event) {
                    event.stopImmediatePropagation();
                    window.OneTrust.ToggleInfoDisplay();
                };
            }
        }, 1000);
    }
}
</script><meta name="viewport" content="width=device-width, initial-scale=1"/><script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-N3R3SCH');
  </script><script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-201291247-4"></script><script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('set', {
        'custom_map': {
        'dimension1': 'primary-vertical',
        'dimension2': 'sub-vertical',
        'dimension3': 'page-type',
        'dimension4': 'node-id',
        'dimension5': 'publish_date',
        'dimension6': 'last_updated_date',
        'dimension7': 'editorial/sponsored',
        'dimension8': 'author-name',
        'dimension10': 'publish_time',
        'dimension11': 'tags'
        }
        });
  gtag('config', 'UA-201291247-4', 
                    {'primary-vertical':'Climate',
                    'sub-vertical':'Climate',
                    'page-type':'article',
                    'node-id':'KY7EZGE7SZDCHBS6FAWQOQPQ74',
                    'publish_date':'20221118',
                    'publish_time':'17:39',
                    'last_updated_date':'20221118',
                    'editorial/sponsored':'editorial',
                    'author-name':'Dave Levitan',
                    'tags': 'COP27,United Nations,Climate Change',
                  }
                    );</script><script>!function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '506784420693540');
    fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=506784420693540&amp;ev=PageView&amp;noscript=1" alt=""/></noscript><title>Developing countries feel &#x27;betrayed&#x27; by rushed negotiations at COP27</title><meta name="description" content="While there’s general consensus that a loss and damage fund for poor and vulnerable countries should exist, some rich countries are still holding up the tangible creation of such a fund due to a variety of concerns."/><meta name="twitter:description" content="While there’s general consensus that a loss and damage fund for poor and vulnerable countries should exist, some rich countries are still holding up the tangible creation of such a fund due to a variety of concerns."/><meta property="og:description" content="While there’s general consensus that a loss and damage fund for poor and vulnerable countries should exist, some rich countries are still holding up the tangible creation of such a fund due to a variety of concerns."/><meta name="keywords" content="cop27,united-nations,climate-change"/><meta property="og:title" content="Developing countries feel &#x27;betrayed&#x27; by rushed negotiations at COP27"/><meta name="twitter:title" content="Developing countries feel &#x27;betrayed&#x27; by rushed negotiations at COP27"/><meta property="og:image" content="https://www.grid.news/resizer/rdAKP6AoUeYfpAdtPr7Lek6_dcI=/1200x630/filters:format(jpg):quality(100)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/WKEOGJCD4JHCTPGI3D77T2AUSQ.jpg"/><meta name="twitter:image" content="https://www.grid.news/resizer/rdAKP6AoUeYfpAdtPr7Lek6_dcI=/1200x630/filters:format(jpg):quality(100)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/WKEOGJCD4JHCTPGI3D77T2AUSQ.jpg"/><meta property="og:image:alt" content="Sherry Rahman, Pakistan’s climate change minister, walks by Pakistan’s pavilion and makes a T hand gesture."/><meta property="og:type" content="article"/><meta name="robots" content="noarchive"/><meta property="og:site_name" content="Grid News"/><meta property="og:url" content="https://www.grid.news/story/climate/2022/11/18/cop27-climate-talks-negotiations-mad-dash-has-developing-countries-feeling-betrayed/"/><meta name="twitter:site" content="@gridnews"/><meta name="twitter:card" content="summary_large_image"/><link rel="canonical" href="https://www.grid.news/story/climate/2022/11/18/cop27-climate-talks-negotiations-mad-dash-has-developing-countries-feeling-betrayed/"/><meta name="parsely-link" content="https://www.grid.news/story/climate/2022/11/18/cop27-climate-talks-negotiations-mad-dash-has-developing-countries-feeling-betrayed/"/><meta name="parsely-title" content="COP27 climate talks: Negotiations mad dash has developing countries feeling ‘betrayed’"/><meta name="parsely-type" content="post"/><meta name="parsely-image-url" content="https://cloudfront-us-east-1.images.arcpublishing.com/thesummit/WKEOGJCD4JHCTPGI3D77T2AUSQ.jpg"/><meta name="parsely-pub-date" content="2022-11-18T17:39:06.708Z"/><meta name="parsely-section" content="Climate"/><meta name="parsely-post-id" content="KY7EZGE7SZDCHBS6FAWQOQPQ74"/><meta name="parsely-author" content="Dave Levitan"/><meta name="parsely-tags" content="COP27 is the 27th Conference of the Parties to the United Nations Framework Convention on Climate Change. It takes place Nov. 6-18, 2022 in Sharm el-Sheikh, Egypt.,United Nations,Climate Change"/><script>window.isIE = !!window.MSInputMethodContext && !!document.documentMode;</script><script src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CElement.prototype.prepend%2CElement.prototype.remove%2CArray.prototype.find%2CArray.prototype.includes"></script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=96" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=96" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=96" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=96"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=96"/><style data-styled="" data-styled-version="5.3.5">.jnmGnF a{color:var(--color-text-dark);border-bottom:2px solid var(--primary-blue);word-break:break-word;padding-bottom:1px;}/*!sc*/
.jnmGnF a:hover{color:var(--color-text-dark);background:#99f8f9;border-bottom:none;padding-top:2px;padding-bottom:2px;}/*!sc*/
@media (min-width:768px){.jnmGnF a:hover{padding-top:4px;padding-bottom:4px;}}/*!sc*/
data-styled.g37[id="ArticleBody__StyledText-sc-1eiq3o0-1"]{content:"jnmGnF,"}/*!sc*/
.bPfDSW{font-family:Roboto,Arial,sans-serif;}/*!sc*/
.bPfDSW h1,.bPfDSW h2,.bPfDSW h3,.bPfDSW h4,.bPfDSW h5,.bPfDSW h6,.bPfDSW figcaption,.bPfDSW table{font-family:SummitSansBeta3,'Helvetica Neue',Helvetica,sans-serif;}/*!sc*/
.bPfDSW .body-paragraph,.bPfDSW .interstitial-link,.bPfDSW ol,.bPfDSW ul,.bPfDSW blockquote p,.bPfDSW blockquote{font-family:Roboto,Arial,sans-serif;}/*!sc*/
data-styled.g39[id="ArticleBody-sc-1eiq3o0-3"]{content:"bPfDSW,"}/*!sc*/
.ktyBmG .free-start-ads-block{position:relative;left:-50vw;width:100vw;margin-left:50%;margin-bottom:24px;}/*!sc*/
data-styled.g40[id="default__ArticleContainer-sc-10mj2vp-0"]{content:"ktyBmG,"}/*!sc*/
.jFJkng{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}/*!sc*/
.jFJkng > img{max-width:100%;}/*!sc*/
data-styled.g68[id="Image__StyledPicture-sc-16k4t2j-0"]{content:"jFJkng,"}/*!sc*/
.hRQMOa{font-family:SummitSansBeta3;border-bottom:3px solid #00eeef;color:black;text-transform:uppercase;font-size:13px;font-weight:700;display:inline-block;-webkit-align-self:baseline;-ms-flex-item-align:baseline;align-self:baseline;}/*!sc*/
.hRQMOa a{color:#1a1a1a;}/*!sc*/
data-styled.g69[id="Chip__ChipStyled-otvgz4-0"]{content:"hRQMOa,"}/*!sc*/
.iuLrBa{padding:24px 0;background:#f8f8f8;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;position:relative;left:-50vw;width:100vw;margin-left:50%;}/*!sc*/
.iuLrBa .ads-title{text-align:center;font-size:12px !important;color:#979797;margin-bottom:12px;font-family:Roboto;-webkit-letter-spacing:1.2px;-moz-letter-spacing:1.2px;-ms-letter-spacing:1.2px;letter-spacing:1.2px;font-weight:400;}/*!sc*/
data-styled.g86[id="default__AdsWrapper-xaonxe-0"]{content:"iuLrBa,"}/*!sc*/
.jaJjEd{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;gap:8px;-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;max-width:652px;margin:24px auto;font-size:14px;line-height:16px;font-family:"Roboto";color:#1a1a1a;padding-left:16px;padding-right:16px;}/*!sc*/
@media (min-width:768px){.jaJjEd{padding-left:0px;padding-right:0px;}}/*!sc*/
data-styled.g95[id="default__TagsListStyled-suq9g9-0"]{content:"jaJjEd,"}/*!sc*/
.ehVNzB{text-transform:uppercase;border-bottom:2px solid #00eeef;font-weight:600;font-size:14px;line-height:16px;color:#1a1a1a;}/*!sc*/
.ehVNzB:hover{color:#767676;}/*!sc*/
data-styled.g96[id="default__TagLinkStyled-suq9g9-1"]{content:"ehVNzB,"}/*!sc*/
.cKxFgL{width:100%;}/*!sc*/
@media (min-width:768px){.cKxFgL{width:auto;}}/*!sc*/
data-styled.g98[id="default__TopicsTitleStyled-suq9g9-3"]{content:"cKxFgL,"}/*!sc*/
.hrbUPZ{width:100%;height:34px;position:relative;border:none;cursor:pointer;color:black;}/*!sc*/
.hrbUPZ::after{background-color:#00eeef;content:"Sign Up";font-size:14px;color:var(--color-text-dark);display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;width:100%;height:34px;position:absolute;top:0;left:0;}/*!sc*/
.hrbUPZ:hover::after{background-color:#59c7c9;}/*!sc*/
.hrbUPZ::before{content:"";width:100%;height:100%;border:1px dotted #000000;top:3px;right:3px;position:absolute;}/*!sc*/
.hrbUPZ:disabled::after{color:#767676;background-color:#ededed;}/*!sc*/
data-styled.g106[id="Button-sc-1lz7b4l-0"]{content:"hrbUPZ,"}/*!sc*/
.hGMIhe a{color:var(--color-text-dark);border-bottom:2px solid var(--primary-blue);word-break:break-word;padding-bottom:1px;}/*!sc*/
.hGMIhe a:hover{color:var(--color-text-dark);background:#99f8f9;border-bottom:none;padding-top:2px;padding-bottom:2px;}/*!sc*/
@media (min-width:768px){.hGMIhe a:hover{padding-top:4px;padding-bottom:4px;}}/*!sc*/
data-styled.g215[id="heading__StyledHeading-vsy2go-0"]{content:"hGMIhe,"}/*!sc*/
</style><link rel="apple-touch-icon" sizes="57x57" href="/pf/resources/images/apple-icon-57x57.png?d=96"/><link rel="apple-touch-icon" sizes="60x60" href="/pf/resources/images/apple-icon-60x60.png?d=96"/><link rel="apple-touch-icon" sizes="72x72" href="/pf/resources/images/apple-icon-72x72.png?d=96"/><link rel="apple-touch-icon" sizes="76x76" href="/pf/resources/images/apple-icon-76x76.png?d=96"/><link rel="apple-touch-icon" sizes="114x114" href="/pf/resources/images/apple-icon-114x114.png?d=96"/><link rel="apple-touch-icon" sizes="120x120" href="/pf/resources/images/apple-icon-120x120.png?d=96"/><link rel="apple-touch-icon" sizes="144x144" href="/pf/resources/images/apple-icon-144x144.png?d=96"/><link rel="apple-touch-icon" sizes="152x152" href="/pf/resources/images/apple-icon-152x152.png?d=96"/><link rel="apple-touch-icon" sizes="180x180" href="/pf/resources/images/apple-icon-180x180.png?d=96"/><link rel="icon" type="image/png" sizes="192x192" href="/pf/resources/images/android-icon-192x192.png?d=96"/><link rel="icon" type="image/png" sizes="32x32" href="/pf/resources/images/favicon-32x32.png?d=96"/><link rel="icon" type="image/png" sizes="96x96" href="/pf/resources/images/favicon-96x96.png?d=96"/><link rel="icon" type="image/png" sizes="16x16" href="/pf/resources/images/favicon-16x16.png?d=96"/><link rel="manifest" href="/pf/resources/images/manifest.json?d=96"/><meta name="msapplication-TileColor" content="#ffffff"/><meta name="msapplication-TileImage" content="/pf/resources/images/ms-icon-144x144.png?d=96"/><meta name="theme-color" content="#ffffff"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicon.ico?d=96"/><link rel="stylesheet" href="/pf/resources/css/main.css?d=96"/><link rel="preconnect" href="https://fonts.googleapis.com"/><link rel="preconnect" href="https://fonts.gstatic.com"/><link href="https://fonts.googleapis.com/css2?family=Roboto:wght@400;500;700&amp;display=swap" rel="stylesheet"/><link href="https://fonts.googleapis.com/css2?family=Lato:wght@400;700&amp;family=Open+Sans:wght@400;600;700&amp;display=swap" rel="stylesheet"/><script src="https://kit.fontawesome.com/050f26344d.js" crossorigin="anonymous"></script><script type="text/javascript" src="https://pym.nprapps.org/npr-pym-loader.v2.min.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="LFV9U-K9MMM-KDUZM-R7JHC-DKPZU",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"LFV9U-K9MMM-KDUZM-R7JHC-DKPZU";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n=""=="true"?1:0,t="",a="eow65cqxy43riy3yaedq-f-02ed1c6ca-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"33","ak.cp":"1178380","ak.ai":parseInt("705213",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"5dfc1e8","ak.r":41097,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":38320,"ak.gh":"23.218.219.20","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1668808967","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==fAGeJGrlM+Ha3HkcBPBQIiGm7E00pavAu4VUzU6qxg7kFOVZGmoNkPsRGf4PnxY6bB3i4w0JdhZBq91STcmkcfc1C8p3Bg39k9yilPiuvWeboJzNhdI80f3yJhWDhY1fBDDrhvEMajrxuYeTmWLtStkq936cLnJP9WHv6p5/l1clJZ+vx64w+XBiaHp2WcQXOqnj8w2qb7JX1amhiA0iBkHCzp/wzfxZjHUdMxuY22APyYInwHpdrjo8mvEoTyeu63m9PLnkOAXK1D5RIzWWGEeUMcFgN+z3KOLEkCBUyVWhbbhhloJFPTN/GigJgbVPsBIDC8Wu/Pg3QbwkI29guqFRhWtuTEyei4i7Q8A5SaRZu07SHONnV2YlnQrhiI6TvTW38NSEe77sz6Jy5XkidjUoNmyFzF0kzfTs7XkUZNc=","ak.pv":"29","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe title="gtm" src="https://www.googletagmanager.com/ns.html?id=GTM-N3R3SCH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app"><div class="custom-layout-main-container"><header class="main-header-nav" style="position:sticky;top:0"> <aside class="main-side-menu "><nav class="sideBar"><div class="side_description"><p class="side_description__title">Introducing Grid</p><p class="side_description__desc">We’re a new publication dedicated to reporting on how the most important trends, challenges and opportunities of the day connect to one another – and require connected solutions.<!-- --> <a class="nav-link" href="/about-us">Learn more</a>.</p></div><ul class="main-side-menu__items"><li class="nav-item queryly-search-container"><div class="queryly-search_container-mobile"><input type="text" value="" placeholder="Search" name="search" class="queryly-search_input"/><button type="submit" class="queryly-search_button"><img src="/pf/resources/images/svg/searchIcon.svg?d=96" height="20px" width="20px" alt="search icon" class="queryly-search_icon"/><i class="queryly-clear_icon">x</i></button></div></li><li class="nav-item"><a class="nav-link" href="/">Home</a></li><li class="nav-item"><a class="nav-link" href="/newsletters/">Newsletters</a></li><li class="nav-item"><a class="nav-link" href="/360/">360</a></li><li class="nav-item"><a class="nav-link" href="/ukraine-russia/">War in Ukraine</a></li><li class="nav-item"><a class="nav-link" href="/global/">Global</a></li><li class="nav-item"><a class="nav-link" href="/economy/">Economy</a></li><li class="nav-item"><a class="nav-link" href="/politics/">Politics</a></li><li class="nav-item"><a class="nav-link" href="/climate/">Climate</a></li><li class="nav-item"><a class="nav-link" href="/science/">Science</a></li><li class="nav-item"><a class="nav-link" href="/technology/">Technology</a></li><li class="nav-item"><a class="nav-link" href="/misinformation/">Misinformation</a></li><li class="nav-item"><a class="nav-link" href="/podcasts/">Podcast</a></li><li class="nav-item"><a class="nav-link" href="/about-us/">About us</a></li></ul><div class="follow-container"><p class="title">Follow</p><ul class="social-icons"><li class="social-icons__item"><a href="https://twitter.com/gridnews" class="social-icons__link" aria-label="twitter" target="_blank"><i class="fa-brands fa-twitter"></i></a></li><li class="social-icons__item"><a href="https://www.facebook.com/griddotnews" class="social-icons__link" aria-label="facebook" target="_blank"><i class="imi-icon icon-facebook"></i></a></li><li class="social-icons__item"><a href="https://www.instagram.com/gridnews/" class="social-icons__link" aria-label="instagram" target="_blank"><i class="imi-icon icon-instagram"></i></a></li><li class="social-icons__item"><a href="https://www.linkedin.com/company/gridnews" class="social-icons__link" aria-label="linkedin" target="_blank"><i class="fa-brands fa-linkedin-in"></i></a></li><li class="social-icons__item"><a href="https://www.youtube.com/channel/UCv-2IbAcJWkKw_vOuR4xP5Q" class="social-icons__link" aria-label="youtube" target="_blank"><i class="fa-brands fa-youtube"></i></a></li></ul></div></nav></aside><nav class="universal-nav"><div class="universal-nav__container"><div><div><button class="hamburger-menu__btn"><img src="/pf/resources/images/svg/hamburger-menu-w.svg?d=96" alt="open side menu"/></button><div class="queryly-search_container close"><img class="queryly_search_button" src="/pf/resources/images/svg/searchIcon.svg?d=96" height="20px" width="20px" alt="search icon"/><input type="text" value="" placeholder="Search" name="search" class="queryly-search_input"/><button type="submit" class="queryly-search_button"><img src="/pf/resources/images/svg/searchIcon.svg?d=96" alt="search icon" class="queryly-search_icon"/><i class="queryly-clear_icon">x</i></button></div></div></div><a href="/" aria-label="Home" class="universal-nav__homelink"><img src="/pf/resources/images/svg/grid-w.svg?d=96" class="universal-nav__logo" alt="Grid logo"/></a><div class="universal-nav__actions d-flex"><a class="universal-nav__link hide-sm" href="/newsletters">Newsletters</a><a class="universal-nav__link hide-sm pod-link" href="/podcasts">Podcast</a></div></div></nav></header><main><div class="default__AdsWrapper-xaonxe-0 iuLrBa free-start-ads-block"><p class="ads-title">ADVERTISEMENT</p><div><div class="" id="gridnews_standard_article_top"></div></div></div><div class="article-hero "><div class="padding-sm-bottom 
          
          "><div class="row "><div class="col-sm-12 col-md-12 col-lg-12 col-xl-12 home-article"><picture class="Image__StyledPicture-sc-16k4t2j-0 jFJkng"><source srcSet="https://www.grid.news/resizer/D1DreLuNxjRzdKYRb6UMcaGk740=/1440x540/filters:format(jpg):quality(100)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/WKEOGJCD4JHCTPGI3D77T2AUSQ.jpg" media="screen and (min-width: 992px)"/><source srcSet="https://www.grid.news/resizer/lflVHXHNVx8cOpoIEZmtMPKaWdQ=/800x450/filters:format(jpg):quality(100)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/WKEOGJCD4JHCTPGI3D77T2AUSQ.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://www.grid.news/resizer/pMn0riDujMcePz7eSIa33Qn3Y84=/600x338/filters:format(jpg):quality(100)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/WKEOGJCD4JHCTPGI3D77T2AUSQ.jpg" media="screen and (min-width: 0px)"/><img alt="COP27 climate talks: Negotiations mad dash has developing countries feeling ‘betrayed’" src="https://www.grid.news/resizer/D1DreLuNxjRzdKYRb6UMcaGk740=/1440x540/filters:format(jpg):quality(100)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/WKEOGJCD4JHCTPGI3D77T2AUSQ.jpg" data-lightbox="https://www.grid.news/resizer/bMMnfJ-Tr1twI8AEWcKqjnalGp0=/1024x0/filters:format(jpg):quality(100)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/WKEOGJCD4JHCTPGI3D77T2AUSQ.jpg" width="1440" height="540" loading="eager"/></picture><div class="image-meta-data"><p class="image-meta-data__caption">Sherry Rehman, climate change minister of Pakistan, walks by the pavilion of Pakistan at COP27 in Sharm el-Sheik, Egypt, on Friday.</p><p class="image-meta-data__credit">picture alliance/dpa/picture alliance via Getty I</p></div></div><div class="col-sm-12 col-md-12 col-lg-12 col-xl-12 banner-content "><div class="section-tag"><div class="Chip__ChipStyled-otvgz4-0 hRQMOa story-section-chip" color="#00eeef"><a href="/climate/">Climate</a></div></div><h1 class="default__ArticleHeadline-m8fpqt-1 jNDTze margin-xs-bottom margin-xs-top article-hero__headline">COP27 climate talks: Negotiations mad dash has developing countries feeling ‘betrayed’</h1><p class="margin-sm-bottom article-hero__subheadline">While there’s general consensus that a loss and damage fund for poor and vulnerable countries should exist, some rich countries are still holding up the tangible creation of such a fund due to a variety of concerns.</p><div class="author-footer"><div class="author-avatar-item single_author_avatar"><div class="author-avatar-item__img"><img src="https://www.grid.news/resizer/71tiVwWEt9ZQuQwzL-VCVsTnhWI=/84x84/filters:format(jpg):quality(100)/s3.amazonaws.com/arc-authors/thesummit/d58de53e-d53e-4183-8967-a2caccf17cfa.jpg" alt="Dave Levitan" loading="lazy"/><div class="author-avatar-item__img-border"></div></div><div class="author-avatar-item__details"><a href="/author/dave-levitan/" class="author-avatar-item__link">Dave Levitan</a><p class="author-avatar-item__role"><i>Climate Reporter</i></p></div></div><div class="story-date-options"><div class="home-author-gear"><span class="story-publish-date test">November 18, 2022</span></div><div class="article-options"><div class="article-opts "><ul><li class="margin-sm-right"></li></ul></div></div></div></div></div></div></div></div><div class="default__ArticleContainer-sc-10mj2vp-0 ktyBmG article-block-container   "><div><article class="ArticleBody-sc-1eiq3o0-3 bPfDSW article-body-wrapper "><p class="ArticleBody__StyledText-sc-1eiq3o0-1 jnmGnF body-paragraph"><i>This special COP27 briefing originally appeared on Nov. 17 in our flagship daily newsletter, </i><i><b>Grid Today</b></i><i>. </i><a href="https://www.grid.news/newsletters/" target="_blank"><i>Sign up for it here</i></a><i> to get the context and consequences of the news in your inbox each day.</i></p><div class="divider"><hr/></div><p class="ArticleBody__StyledText-sc-1eiq3o0-1 jnmGnF body-paragraph">As this round of climate talks enters the home stretch, the <a href="https://www.grid.news/story/climate/2022/11/15/cop27-climate-talks-is-loss-and-damage-aid-for-vulnerable-countries-on-the-ropes/" target="_blank">lack of apparent progress</a> on the biggest issue here — a fund to address loss and damage for poor and vulnerable countries — prompted a spur-of-the-moment press conference from representatives of the G-77, the Alliance of Small Island States (AOSIS), the bloc of Least Developed Countries, and the Independent Association of Latin America and the Caribbean (AILAC).</p><p class="ArticleBody__StyledText-sc-1eiq3o0-1 jnmGnF body-paragraph">“We felt that we could build on [last year’s talks in] Glasgow, and one of the building blocks was to establish a loss and damage fund. That was clearly stated, and that is clearly the expectation,” said Molwyn Joseph, the minister for health, wellness, and environment for Antigua and Barbuda, speaking for AOSIS. “Anything less than establishing a loss and damage fund at this COP is a betrayal.”</p><p class="ArticleBody__StyledText-sc-1eiq3o0-1 jnmGnF body-paragraph">The group’s overall message was that at the very minimum, the world needs to emerge from Egypt having established at least the concept of such a fund, as a demonstration of the political will to move forward with it. The details — where the money will come from, how it will be spent and so on — can be dealt with later.</p><div class="default__AdsWrapper-xaonxe-0 iuLrBa free-start-ads-block"><p class="ads-title">ADVERTISEMENT</p><div><div class="" id="gridnews_standard_article_incontent_2"></div></div></div><p class="ArticleBody__StyledText-sc-1eiq3o0-1 jnmGnF body-paragraph">“It may not unleash a slew of finances suddenly,” said Sherry Rehman, Pakistan’s minister for climate change, speaking for the G-77 bloc of 134 developing countries. “Give us a political message that we are all willing to take this forward as a community of countries and nations.”</p><p class="ArticleBody__StyledText-sc-1eiq3o0-1 jnmGnF body-paragraph">While there is general consensus that a loss and damage fund should exist, some rich countries are still holding up the tangible creation of such a fund due to a variety of concerns. They include the fact that in some places like the U.S., actually appropriating money that amounts to reparations for other countries is likely not in the cards. The <a href="https://unfccc.int/documents/624107" target="_blank">latest draft text</a> of an agreement contains extensive language on loss and damage, though under a heading regarding the funding arrangements it reads ominously: “<i>{Placeholder for relevant outcomes from the ongoing negotiations}</i>.”</p><p class="ArticleBody__StyledText-sc-1eiq3o0-1 jnmGnF body-paragraph">As<a href="https://www.grid.news/story/climate/2022/11/17/cop27-climate-talks-brazil-makes-a-climate-comeback-on-biodiversity-day/" target="_blank"> I wrote in yesterday’s newsletter</a>, there is little indication that the COP will end on schedule. The obvious frustration of the developing world delegates here only underscores the impasse; negotiators are in for a long couple of nights before this is over.</p><h3 class="heading__StyledHeading-vsy2go-0 hGMIhe">An updated social cost of carbon</h3><p class="ArticleBody__StyledText-sc-1eiq3o0-1 jnmGnF body-paragraph">A few days ago here, Sen. Sheldon Whitehouse, a Democrat from Rhode Island, noted that buried within the new Environmental Protection Agency <a href="https://www.epa.gov/controlling-air-pollution-oil-and-natural-gas-industry/epa-issues-supplemental-proposal-reduce" target="_blank">proposed rule</a> on methane was an <a href="https://www.epa.gov/environmental-economics/scghg" target="_blank">update</a> to how the agency calculates and uses the social cost of carbon.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-1 jnmGnF body-paragraph">“It may be, quietly, the most important thing that the U.S. has announced here at this conference,” he told the press.</p><div class="default__AdsWrapper-xaonxe-0 iuLrBa free-start-ads-block"><p class="ads-title">ADVERTISEMENT</p><div><div class="" id="gridnews_standard_article_incontent_3"></div></div></div><p class="ArticleBody__StyledText-sc-1eiq3o0-1 jnmGnF body-paragraph">The <a href="https://news.stanford.edu/2021/06/07/professors-explain-social-cost-carbon/" target="_blank">social cost of carbon</a> is a dollar figure representing how much harm is caused to society by the emission of 1 ton of carbon (in carbon dioxide, or methane, or other greenhouse gases). I reached out to Whitehouse to hear more on why this update, which would set a baseline of $120 per ton (with <a href="https://www.resources.org/common-resources/the-us-environmental-protection-agency-introduces-a-new-social-cost-of-carbon-for-public-comment/" target="_blank">potential variation</a> based on details of how it is calculated), was so important.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-1 jnmGnF body-paragraph">“This new $120 per ton social cost of carbon can be a game-changer if broadly applied across government decision-making,” he told me. “Federal agencies will make better-informed choices about rule-making, procurement, investments and other policies if they take the true costs of pollution into account.”</p><p class="ArticleBody__StyledText-sc-1eiq3o0-1 jnmGnF body-paragraph">One way this manifests is with regulations like the methane rule, where an accurate carbon price can properly demonstrate a policy’s costs and benefits. During the Obama years, a social cost of $43 was used initially; the Trump administration decided to magic away emissions-related damage and set it at below $10 per ton. The Biden administration began with a $51 price, so this update would mean the EPA is now considering each ton of emissions to be more than twice as damaging as it did previously.</p><h3 class="heading__StyledHeading-vsy2go-0 hGMIhe">Overheard at the COP</h3><p class="ArticleBody__StyledText-sc-1eiq3o0-1 jnmGnF body-paragraph">At an event for young African climate activists, one speaker shouted something along the lines of: “We don’t want to be doing COPs forever!” She received enthusiastic cheers.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-1 jnmGnF body-paragraph">This got me thinking: Under what circumstances will these annual climate conferences stop?</p><div id="fusion-static-enter:html-block-f0fOvlkp7tA7aN6" style="display:none" data-fusion-component="html-block-f0fOvlkp7tA7aN6"></div><div><div id="om-jqtfq19zl7zppbvvykcw-holder"></div></div><div id="fusion-static-exit:html-block-f0fOvlkp7tA7aN6" style="display:none" data-fusion-component="html-block-f0fOvlkp7tA7aN6"></div><p class="ArticleBody__StyledText-sc-1eiq3o0-1 jnmGnF body-paragraph">The original U.N. Framework Convention on Climate Change — the UNFCCC, under whose auspices all the COPs have taken place — actually provides something of an answer. Article 2 of the <a href="https://unfccc.int/resource/docs/convkp/conveng.pdf" target="_blank">1992 document</a> states that the ultimate objective is to achieve “stabilization of greenhouse gas concentrations in the atmosphere at a level that would prevent dangerous anthropogenic interference with the climate system.”</p><p class="ArticleBody__StyledText-sc-1eiq3o0-1 jnmGnF body-paragraph">Of course, that ship has long since sailed: Greenhouse gas concentrations have already caused dangerous interference with the climate system, and <a href="https://www.grid.news/story/climate/2022/09/02/some-climate-change-impacts-melting-ice-sheets-disappearing-rainforests-will-happen-no-matter-what-we-do/" target="_blank">as I’ve written about before</a>, even bringing global emissions to zero today will still bring more such interference in the coming decades.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-1 jnmGnF body-paragraph">So maybe the key is to focus on the term “stabilization.” Some rosy future where emissions have dropped to zero and gases in the atmosphere have come down toward a livable plateau would represent a victory under that original charter.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-1 jnmGnF body-paragraph">At the moment, such a future isn’t exactly hiding just over the horizon. So while those youth activists may not be attending COPs “forever,” it will be a while before the same logic that got the conferences started could reasonably put an end to them.</p></article><div class="authors-list"><ul><li class="collaborator-item"><div class="collaborator-item__img"><img src="https://www.grid.news/resizer/71tiVwWEt9ZQuQwzL-VCVsTnhWI=/84x84/filters:format(jpg):quality(100)/s3.amazonaws.com/arc-authors/thesummit/d58de53e-d53e-4183-8967-a2caccf17cfa.jpg" alt="Dave Levitan"/><div class="collaborator-item__img-border"></div></div><div class="collaborator-item__details"><a href="/author/dave-levitan/" class="collaborator-item__link">Dave Levitan</a><p class="collaborator-item__role"><i>Climate Reporter</i></p><p class="collaborator-item__bio">Dave Levitan is a climate reporter for Grid where he focuses on interconnected stories about climate and science, and politics shaping action around both.</p><a href="https://twitter.com/davelevitan" target="_blank" class="collaborator-item__twitter"><i class="icon-twitter-logo-2"></i><span>davelevitan</span></a></div></li></ul></div></div></div><div direction="horizontal" wrap="wrap" class="default__TagsListStyled-suq9g9-0 jaJjEd"><p class="default__TopicsTitleStyled-suq9g9-3 cKxFgL">TOPICS</p><a href="/tags/cop27/" class="default__TagLinkStyled-suq9g9-1 ehVNzB">COP27</a><a href="/tags/united-nations/" class="default__TagLinkStyled-suq9g9-1 ehVNzB">United Nations</a><a href="/tags/climate-change/" class="default__TagLinkStyled-suq9g9-1 ehVNzB">Climate Change</a></div></main><footer><div class="row  footer "><div class="col-sm-12 col-md-12 col-lg-12 col-xl-12 footer-logo-link-top"><div class="primaryLogo"><img src="/pf/resources/images/svg/Grid_logo_dark.svg?d=96" alt="Grid news" class="footer-logo"/></div><a class="footer-link-top" href="#">Back to top <i class="imi-icon icon-more-open"></i></a></div><div class="col-sm-12 col-md-12 col-lg-3 col-xl-3 footer-daily-drop"><h3>Grid&#x27;s Daily Newsletter</h3><p>Sign up for Grid Today and get the context you need on the most important stories of the day.</p><form><label for="email">Email Address</label><div class="input-field"><input type="text" id="email" name="email"/></div><button type="submit" class="Button-sc-1lz7b4l-0 hrbUPZ">Sign Up</button></form></div><div class="default__FooterSection-sc-179axk7-0 bEXNOw col-sm-6 col-md-6 col-lg-3 col-xl-3 footer-social footer-col"><h3 class="footer-col-title">Follow Us</h3><ul><li class="footer-item"><a class="partial-underline" href="https://twitter.com/gridnews/" name="Twitter"><i class="imi-icon icon-twitter"></i> <span class="follow-link">Twitter</span></a></li><li class="footer-item"><a class="partial-underline" href="https://www.facebook.com/GridDotNews/" name="Facebook"><i class="imi-icon icon-facebook"></i> <span class="follow-link">Facebook</span></a></li><li class="footer-item"><a class="partial-underline" href="https://www.instagram.com/gridnews/" name="Instagram"><i class="imi-icon icon-instagram"></i> <span class="follow-link">Instagram</span></a></li><li class="footer-item"><a class="partial-underline" href="https://www.linkedin.com/company/gridnews/" name="LinkedIn"><i class="imi-icon icon-linkedin"></i> <span class="follow-link">LinkedIn</span></a></li><li class="footer-item"><a class="partial-underline" href="https://www.youtube.com/@gridnews/" name="YouTube"><i class="imi-icon icon-youtube"></i> <span class="follow-link">YouTube</span></a></li></ul></div><div class="default__FooterSection-sc-179axk7-0 bEXNOw col-sm-6 col-md-6 col-lg-3 col-xl-3 footer-social footer-col"><h3 class="footer-col-title">Our Experiences</h3><ul><li class="footer-item"><a href="https://apple.news/ThkiPJ1F4Tn2LgbQz2zzCng" name="Apple News">Apple News</a></li><li class="footer-item"><a href="/podcasts/" name="Podcast">Podcast</a></li><li class="footer-item"><a href="https://flipboard.com/@GridNews/" name="Flipboard">Flipboard</a></li><li class="footer-item"><a href="https://apps.apple.com/us/app/grid-news/id1593920798/" name="iOS app">iOS app</a></li><li class="footer-item"><a href="https://play.google.com/store/apps/details?id=news.illo.app&amp;hl=en_US&amp;gl=US/" name="Android app">Android app</a></li></ul></div><div class="default__FooterSection-sc-179axk7-0 bEXNOw col-sm-6 col-md-6 col-lg-3 col-xl-3 footer-social footer-col"><h3 class="footer-col-title">Grid News</h3><ul><li class="footer-item"><a href="/about-us" name="About us">About us</a></li><li class="footer-item"><a href="/secure-tips/" name="Send us tips">Send us tips</a></li><li class="footer-item"><a href="https://boards.greenhouse.io/gridnews/" name="We&#x27;re hiring">We&#x27;re hiring</a></li></ul></div></div><div class="copyright-nav"><div class="copyright-nav-col"><div class="brandname">© <!-- -->2022<!-- --> Media Investment Projects OpCo LLC</div><div class="default__FooterSection-sc-179axk7-0 bEXNOw footer_lower_nav"><ul><li class="footer-item"><a href="/terms-of-service/" name="Terms of Service">Terms of Service</a></li><li class="footer-item"><a href="/privacy-policy/" name="Privacy Policy">Privacy Policy</a></li><li class="footer-item"><a href="/cookie-policy/" name="Cookie Policy">Cookie Policy</a></li><li class="footer-item"><a href="https://privacyportal.onetrust.com/webform/e186b9e3-0ef1-4cea-9525-0fe3df77b7be/53b8f51e-110c-431c-97bc-b4b62b91dbb8" name="Do Not Sell My Personal Info">Do Not Sell My Personal Info</a></li></ul></div></div></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script><script src="https://www.gstatic.com/firebasejs/8.7.0/firebase-app.js" id="firebase-app"></script><script src="https://www.gstatic.com/firebasejs/8.7.0/firebase-auth.js" id="firebase-auth"></script><script src="https://www.gstatic.com/firebasejs/8.7.0/firebase-performance.js" id="firebase-performance"></script><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-account="163330" data-user="149806" async="" id="56cbd175e01c216705f64d0444468080"></script><script id="firebase-init" data-integration="firebase">
  firebase.initializeApp({
    apiKey: "AIzaSyBcdRpEzjm7SGEo8IQ1RoOD30lZz4x9nXQ",
    authDomain: "signin.grid.news",
    projectId: "illo-news",
    storageBucket: "illo-news.appspot.com",
    messagingSenderId: "24355416874",
    appId: "1:24355416874:web:d18df6e4e6a6d7222e4c53",
    measurementId: "G-ST2P56JPQC"
  });
  const perf = firebase.performance();
  </script><script data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.js"></script><script data-integration="queryly">
    queryly.init("56fa177203c143da", document.querySelectorAll("#fusion-app"));
  </script><link rel="stylesheet" type="text/css" charset="UTF-8" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.css"/><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick-theme.min.css"/><script type="text/javascript" async="">!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
twq('init','o7bgi');
twq('track','PageView');</script><script type="text/javascript" async="">(_linkedin_partner_id = "4085977");
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
(function (l) {
  if (!l) {
    window.lintrk = function (a, b) {
      window.lintrk.q.push([a, b]);
    };
    window.lintrk.q = [];
  }
  var s = document.getElementsByTagName("script")[0];
  var b = document.createElement("script");
  b.type = "text/javascript";
  b.async = true;
  b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
  s.parentNode.insertBefore(b, s);
})(window.lintrk);</script><script type="text/javascript" async="">!(function (w, d) {
  if (!w.rdt) {
    var p = (w.rdt = function () {
      p.sendEvent
        ? p.sendEvent.apply(p, arguments)
        : p.callQueue.push(arguments);
    });
    p.callQueue = [];
    var t = d.createElement("script");
    (t.src = "https://www.redditstatic.com/ads/pixel.js"), (t.async = !0);
    var s = d.getElementsByTagName("script")[0];
    s.parentNode.insertBefore(t, s);
  }
})(window, document);
rdt("init", "t2_fighzryh");
rdt("track", "PageVisit");</script><img height="1" width="1" style="display:none" alt="" src="https://px.ads.linkedin.com/collect/?pid=4085977&amp;conversionId=6820945&amp;fmt=gif"/><script src="https://secure.adnxs.com/seg?add=29086036&amp;t=1" type="text/javascript"></script><img src="https://secure.adnxs.com/seg?add=29086036&amp;t=2" width="1" height="1" style="display:none" alt=""/><script src="https://secure.adnxs.com/px?id=1554012&amp;t=1" type="text/javascript"></script><img src="https://secure.adnxs.com/px?id=1554012&amp;t=2" width="1" height="1" alt="" style="display:none"/><script id="parsely-cfg" src="//cdn.parsely.com/keys/grid.news/p.js"></script><script class="structured-data-list" type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"COP27 climate talks: Negotiations mad dash has developing countries feeling ‘betrayed’","image":[{"@type":"ImageObject","url":"https://cloudfront-us-east-1.images.arcpublishing.com/thesummit/WKEOGJCD4JHCTPGI3D77T2AUSQ.jpg","width":5262,"height":3501}],"author":[{"@type":"Person","name":"Dave Levitan","url":"https://www.grid.news/author/dave-levitan/","sameAs":["https://twitter.com/davelevitan"]}],"publisher":{"@type":"Organization","name":"Grid News","url":"https://www.grid.news","logo":{"@type":"ImageObject","url":"/pf/resources/images/svg/hamburger-menu-w.svg?d=96","width":80,"height":22},"sameAs":["https://www.facebook.com/griddotnews","https://twitter.com/gridnews","https://www.instagram.com/gridnews/"]},"datePublished":"2022-11-18T17:39:06.708Z","dateModified":"2022-11-18T17:39:07.284Z","description":"While there’s general consensus that a loss and damage fund for poor and vulnerable countries should exist, some rich countries are still holding up the tangible creation of such a fund due to a variety of concerns.","mainEntityOfPage":"https://www.grid.news/story/climate/2022/11/18/cop27-climate-talks-negotiations-mad-dash-has-developing-countries-feeling-betrayed/","video":[]}</script><script>
  window.addEventListener('powaRender', event => {

    window.PoWaSettings.share = {
      // default URL, Title, and Description
      shareURL: (videoData, config) => encodeURIComponent(window.location.href),
      shareTitle: (videoData, config) => encodeURIComponent(document.title),
      shareDescription: (videoData, config) => encodeURIComponent(videoData.description.basic),

      // default Facebook, Twitter, and email templates
      facebookShareTemplate: (videoData, config) => 'https://www.facebook.com/sharer/sharer.php?u='+config.shareURL()+'&title=' + config.shareTitle(),
      twitterShareTemplate: (videoData, config) => 'https://twitter.com/share?url=' + config.shareURL() + '&text=' + config.shareTitle(),
      emailShareTemplate: (videoData, config) => 'mailto:?subject=' + config.shareTitle() + '&body='+ config.shareTitle() +'%0A%0A'+ config.shareURL(),

  }
  })</script></body></html>