<!DOCTYPE html><html lang="en"><head><script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="bae6a303-b6fe-4434-a784-8d6db1a1a39e"></script><script type="text/javascript">function OptanonWrapper() { }</script><script type="text/javascript" async="">
function getCookie(name) {
    var value = "; " + document.cookie;
    var parts = value.split("; " + name + "=");
    if (parts.length == 2) {
        return true;
    }
}

function reloadOTBanner() {
    var otConsentSdk = document.getElementById("onetrust-consent-sdk");
    if (otConsentSdk) {
        otConsentSdk.remove();
    }

    if (window.OneTrust != null) {
        OneTrust.Init();

        setTimeout(function() {
            OneTrust.LoadBanner();

            var toggleDisplay = document.getElementsByClassName(
                "ot-sdk-show-settings"
            );

            for (var i = 0; i < toggleDisplay.length; i++) {
                toggleDisplay[i].onclick = function(event) {
                    event.stopImmediatePropagation();
                    window.OneTrust.ToggleInfoDisplay();
                };
            }
        }, 1000);
    }
}
</script><meta name="viewport" content="width=device-width, initial-scale=1"/><script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-N3R3SCH');
  </script><script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-201291247-4"></script><script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('set', {
        'custom_map': {
        'dimension1': 'primary-vertical',
        'dimension2': 'sub-vertical',
        'dimension3': 'page-type',
        'dimension4': 'node-id',
        'dimension5': 'publish_date',
        'dimension6': 'last_updated_date',
        'dimension7': 'editorial/sponsored',
        'dimension8': 'author-name',
        'dimension10': 'publish_time',
        'dimension11': 'tags'
        }
        });
  gtag('config', 'UA-201291247-4', 
                    {'primary-vertical':'Global',
                    'sub-vertical':'Global,War in Ukraine',
                    'page-type':'article',
                    'node-id':'PMEIZWQKGZAQDHFP6PXRRFMNQ4',
                    'publish_date':'20220708',
                    'publish_time':'16:41',
                    'last_updated_date':'20220708',
                    'editorial/sponsored':'editorial',
                    'author-name':'Nikhil Kumar,Kseniia Lisnycha',
                    'tags': 'Ukraine',
                  }
                    );</script><script>!function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '506784420693540');
    fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=506784420693540&amp;ev=PageView&amp;noscript=1" alt=""/></noscript><title>‘We need heavy weaponry’: A top Ukrainian official tells Grid what Kyiv needs to defeat Russia as fierce fighting shifts east  – Grid News</title><meta name="description" content="How Ukrainian forces hope to hold the line in eastern Ukraine."/><meta name="twitter:description" content="How Ukrainian forces hope to hold the line in eastern Ukraine."/><meta property="og:description" content="How Ukrainian forces hope to hold the line in eastern Ukraine."/><meta name="keywords" content="ukraine"/><meta property="og:title" content="‘We need heavy weaponry’: A top Ukrainian official tells Grid what Kyiv needs to defeat Russia as fierce fighting shifts east "/><meta name="twitter:title" content="‘We need heavy weaponry’: A top Ukrainian official tells Grid what Kyiv needs to defeat Russia as fierce fighting shifts east "/><meta property="og:image" content="https://www.grid.news/resizer/OanSo76k1lcuNtqzFcoxcABPiUk=/1200x630/filters:format(jpg):quality(100)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/RX3J2WI6ZJGLFD4K7DX23WUERE.jpg"/><meta name="twitter:image" content="https://www.grid.news/resizer/OanSo76k1lcuNtqzFcoxcABPiUk=/1200x630/filters:format(jpg):quality(100)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/RX3J2WI6ZJGLFD4K7DX23WUERE.jpg"/><meta property="og:type" content="article"/><meta name="robots" content="noarchive"/><meta property="og:site_name" content="Grid News"/><meta property="og:url" content="https://www.grid.news/story/global/2022/07/08/we-need-heavy-weaponry-a-top-ukrainian-official-tells-grid-what-kyiv-needs-to-defeat-russia-as-fierce-fighting-shifts-east/"/><meta name="twitter:site" content="@gridnews"/><meta name="twitter:card" content="summary_large_image"/><link rel="canonical" href="https://www.grid.news/story/global/2022/07/08/we-need-heavy-weaponry-a-top-ukrainian-official-tells-grid-what-kyiv-needs-to-defeat-russia-as-fierce-fighting-shifts-east/"/><meta name="parsely-link" content="https://www.grid.news/story/global/2022/07/08/we-need-heavy-weaponry-a-top-ukrainian-official-tells-grid-what-kyiv-needs-to-defeat-russia-as-fierce-fighting-shifts-east/"/><meta name="parsely-title" content="‘We need heavy weaponry’: A top Ukrainian official tells Grid what Kyiv needs to defeat Russia as fierce fighting shifts east "/><meta name="parsely-type" content="post"/><meta name="parsely-image-url" content="https://cloudfront-us-east-1.images.arcpublishing.com/thesummit/RX3J2WI6ZJGLFD4K7DX23WUERE.jpg"/><meta name="parsely-pub-date" content="2022-07-08T16:41:57.366Z"/><meta name="parsely-section" content="Global"/><meta name="parsely-post-id" content="PMEIZWQKGZAQDHFP6PXRRFMNQ4"/><meta name="parsely-author" content="Nikhil Kumar"/><meta name="parsely-author" content="Kseniia Lisnycha"/><meta name="parsely-tags" content="Ukraine"/><script>window.isIE = !!window.MSInputMethodContext && !!document.documentMode;</script><script src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CElement.prototype.prepend%2CElement.prototype.remove%2CArray.prototype.find%2CArray.prototype.includes"></script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=80" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=80" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=80" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=80"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=80"/><style data-styled="" data-styled-version="5.3.5">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</style><link rel="apple-touch-icon" sizes="57x57" href="/pf/resources/images/apple-icon-57x57.png?d=80"/><link rel="apple-touch-icon" sizes="60x60" href="/pf/resources/images/apple-icon-60x60.png?d=80"/><link rel="apple-touch-icon" sizes="72x72" href="/pf/resources/images/apple-icon-72x72.png?d=80"/><link rel="apple-touch-icon" sizes="76x76" href="/pf/resources/images/apple-icon-76x76.png?d=80"/><link rel="apple-touch-icon" sizes="114x114" href="/pf/resources/images/apple-icon-114x114.png?d=80"/><link rel="apple-touch-icon" sizes="120x120" href="/pf/resources/images/apple-icon-120x120.png?d=80"/><link rel="apple-touch-icon" sizes="144x144" href="/pf/resources/images/apple-icon-144x144.png?d=80"/><link rel="apple-touch-icon" sizes="152x152" href="/pf/resources/images/apple-icon-152x152.png?d=80"/><link rel="apple-touch-icon" sizes="180x180" href="/pf/resources/images/apple-icon-180x180.png?d=80"/><link rel="icon" type="image/png" sizes="192x192" href="/pf/resources/images/android-icon-192x192.png?d=80"/><link rel="icon" type="image/png" sizes="32x32" href="/pf/resources/images/favicon-32x32.png?d=80"/><link rel="icon" type="image/png" sizes="96x96" href="/pf/resources/images/favicon-96x96.png?d=80"/><link rel="icon" type="image/png" sizes="16x16" href="/pf/resources/images/favicon-16x16.png?d=80"/><link rel="manifest" href="/pf/resources/images/manifest.json?d=80"/><meta name="msapplication-TileColor" content="#ffffff"/><meta name="msapplication-TileImage" content="/pf/resources/images/ms-icon-144x144.png?d=80"/><meta name="theme-color" content="#ffffff"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicon.ico?d=80"/><link rel="stylesheet" href="/pf/resources/css/main.css?d=80"/><link rel="preconnect" href="https://fonts.googleapis.com"/><link rel="preconnect" href="https://fonts.gstatic.com"/><link href="https://fonts.googleapis.com/css2?family=Roboto:wght@400;500;700&amp;display=swap" rel="stylesheet"/><link href="https://fonts.googleapis.com/css2?family=Lato:wght@400;700&amp;family=Open+Sans:wght@400;600;700&amp;display=swap" rel="stylesheet"/>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="LFV9U-K9MMM-KDUZM-R7JHC-DKPZU",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"LFV9U-K9MMM-KDUZM-R7JHC-DKPZU";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n=""=="true"?1:0,t="",a="eow65cqxh3tg6ywiq5ta-f-c68770d63-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1178380","ak.ai":parseInt("705213",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"55a54cac","ak.r":38221,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":60574,"ak.gh":"23.61.10.111","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1657309030","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==voSqwM41z0OZeNZgIKm5RxoARPQpehNgBMUxZtXtMhGHYdZr5tYwYNcjjzw+7gCubTlbVYCYPsQdc8DjsFaCoU2HI8LAxJacSIoy7z57WjMVqeV+Teeluv1fcF6hqmi67oWyPqZbWdGfO7Mm+zieBqdS69JCHGTMq9DM06RGGBKcejgk/YrezMVo4/cGH4h5MKbtXTmrszcrjnqJ2cbIB9umj7rlr0qpwBIYp5nvj45PNW7orTjeyI6ekgg6tGDCTA+QXTFBM977L3842uGajK7xfZWMmgcH0TvxJR4NEeozH7SO0qBVsZZIn0/L166mjXtA0EoH7JGb4nQ0ZB68Y10FFrQZgDuajbpjRyaNf3T1H3DMmed52Q1C3CSum7zDuYDeHCZMKqf/7M2tCO651QwDvkBKulaOsEJeX/a+Nf4=","ak.pv":"25","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe title="gtm" src="https://www.googletagmanager.com/ns.html?id=GTM-N3R3SCH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app"><div class="custom-layout-main-container"><header class="main-header-nav" style="position:sticky;top:0"> <aside class="main-side-menu "><nav class="sideBar"><div class="side_description"><p class="side_description__title">Introducing Grid</p><p class="side_description__desc">We’re a new publication dedicated to reporting on how the most important trends, challenges and opportunities of the day connect to one another – and require connected solutions.<!-- --> <a class="nav-link" href="/about-us">Learn more</a>.</p></div><ul class="main-side-menu__items"><li class="nav-item queryly-search-container"><div class="queryly-search_container-mobile"><input type="text" value="" placeholder="Search" name="search" class="queryly-search_input"/><button type="submit" class="queryly-search_button"><img src="/pf/resources/images/svg/searchIcon.svg?d=80" height="20px" width="20px" alt="search icon" class="queryly-search_icon"/><i class="queryly-clear_icon">x</i></button></div></li><li class="nav-item"><a class="nav-link" href="/">Home</a></li><li class="nav-item"><a class="nav-link" href="/360/">360</a></li><li class="nav-item"><a class="nav-link" href="/ukraine-russia/">War in Ukraine</a></li><li class="nav-item"><a class="nav-link" href="/global/">Global</a></li><li class="nav-item"><a class="nav-link" href="/economy/">Economy</a></li><li class="nav-item"><a class="nav-link" href="/politics/">Politics</a></li><li class="nav-item"><a class="nav-link" href="/climate/">Climate</a></li><li class="nav-item"><a class="nav-link" href="/science/">Science</a></li><li class="nav-item"><a class="nav-link" href="/technology/">Technology</a></li><li class="nav-item"><a class="nav-link" href="/misinformation/">Misinformation</a></li><li class="nav-item no-border"><a class="nav-link-sm" href="/newsletter">Newsletter</a></li><li class="nav-item"><a class="nav-link-sm" href="/about-us">About Us</a></li></ul><div class="follow-container"><p class="title">Follow</p><ul class="social-icons"><li class="social-icons__item"><a href="https://twitter.com/gridnews" class="social-icons__link" aria-label="Twitter" target="_blank"><i class="imi-icon icon-twitter"></i></a></li><li class="social-icons__item"><a href="https://www.facebook.com/griddotnews" class="social-icons__link" aria-label="Facebook" target="_blank"><i class="imi-icon icon-facebook"></i></a></li><li class="social-icons__item"><a href="https://www.instagram.com/gridnews/" class="social-icons__link" aria-label="Instagram" target="_blank"><i class="imi-icon icon-instagram"></i></a></li><li class="social-icons__item"><a href="https://www.linkedin.com/company/gridnews" class="social-icons__link move-bottom" aria-label="Linkedin" target="_blank"><svg width="18" height="18" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" aria-hidden="true" focusable="false"><path fill="#EFEEEE" d="M100.28 448H7.4V148.9h92.88zM53.79 108.1C24.09 108.1 0 83.5 0 53.8a53.79 53.79 0 0 1 107.58 0c0 29.7-24.1 54.3-53.79 54.3zM447.9 448h-92.68V302.4c0-34.7-.7-79.2-48.29-79.2-48.29 0-55.69 37.7-55.69 76.7V448h-92.78V148.9h89.08v40.8h1.3c12.4-23.5 42.69-48.3 87.88-48.3 94 0 111.28 61.9 111.28 142.3V448z"></path></svg></a></li></ul></div></nav></aside><nav class="universal-nav"><div class="universal-nav__container"><div><div><button class="hamburger-menu__btn"><img src="/pf/resources/images/svg/hamburger-menu-w.svg?d=80" alt="open side menu"/></button><div class="queryly-search_container close"><img class="queryly_search_button" src="/pf/resources/images/svg/searchIcon.svg?d=80" height="20px" width="20px" alt="search icon"/><input type="text" value="" placeholder="Search" name="search" class="queryly-search_input"/><button type="submit" class="queryly-search_button"><img src="/pf/resources/images/svg/searchIcon.svg?d=80" alt="search icon" class="queryly-search_icon"/><i class="queryly-clear_icon">x</i></button></div></div></div><a href="/" aria-label="Home" class="universal-nav__homelink"><img src="/pf/resources/images/svg/grid-w.svg?d=80" class="universal-nav__logo" alt="Grid logo"/></a><div class="universal-nav__actions d-flex"><a class="universal-nav__link hide-sm" href="/newsletter">Newsletter</a></div></div></nav><div class="default__AnnouncementContainer-tb8o73-0 bHezML"><div><p class="default__TextStyled-tb8o73-1 usYgQ">What does Ukraine need to beat Russia?</p><div class="default__LinkContainer-tb8o73-3 bpxnQq"><a href="https://www.grid.news/story/global/2022/07/08/we-need-heavy-weaponry-a-top-ukrainian-official-tells-grid-what-kyiv-needs-to-defeat-russia-as-fierce-fighting-shifts-east/" target="_blank" class="default__LinkStyled-tb8o73-2 hjihGj">We spoke to a top official in the war-torn country </a><img src="/pf/resources/images/svg/arrow.svg?d=80" alt="arrow"/></div></div></div></header><main><div class="article-hero "><div class="padding-sm-bottom 
          
          "><div class="row "><div class="col-sm-12 col-md-12 col-lg-12 col-xl-12 home-article"><picture class="Image__StyledPicture-sc-16k4t2j-0 iWEFTs"><source srcSet="https://www.grid.news/resizer/dhJ_PRxrqtXzjhyC_q_KlUzdcFw=/1440x540/filters:format(jpg):quality(100)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/RX3J2WI6ZJGLFD4K7DX23WUERE.jpg" media="screen and (min-width: 992px)"/><source srcSet="https://www.grid.news/resizer/kmuchBfVCtRM5usajOGMvrBAk2Y=/800x450/filters:format(jpg):quality(100)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/RX3J2WI6ZJGLFD4K7DX23WUERE.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://www.grid.news/resizer/lzwZDPfNHpl0GRCmigt5mSiuqkk=/600x338/filters:format(jpg):quality(100)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/RX3J2WI6ZJGLFD4K7DX23WUERE.jpg" media="screen and (min-width: 0px)"/><img alt="‘We need heavy weaponry’: A top Ukrainian official tells Grid what Kyiv needs to defeat Russia as fierce fighting shifts east " src="https://www.grid.news/resizer/dhJ_PRxrqtXzjhyC_q_KlUzdcFw=/1440x540/filters:format(jpg):quality(100)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/RX3J2WI6ZJGLFD4K7DX23WUERE.jpg" data-lightbox="https://www.grid.news/resizer/Vyz2twxyYN5YrgsQTtq1_VwG9E4=/1024x0/filters:format(jpg):quality(100)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/RX3J2WI6ZJGLFD4K7DX23WUERE.jpg" width="1440" height="540" loading="eager"/></picture><div class="image-meta-data"><p class="image-meta-data__caption">Ukrainian troops fire with surface-to-surface rockets toward Russian positions at a front line in the Donbas on June 7.</p><p class="image-meta-data__credit">ARIS MESSINIS/AFP via Getty Images</p></div></div><div class="col-sm-12 col-md-12 col-lg-12 col-xl-12 banner-content "><div class="section-tag"><div class="Chip__ChipStyled-otvgz4-0 hRQMOa story-section-chip" color="#00eeef"><a href="/global/">Global</a></div></div><h1 class="default__Headline-m8fpqt-0 kiAZKn margin-xs-bottom margin-xs-top article-hero__headline">‘We need heavy weaponry’: A top Ukrainian official tells Grid what Kyiv needs to defeat Russia as fierce fighting shifts east </h1><p class="margin-lg-bottom article-hero__subheadline">How Ukrainian forces hope to hold the line in eastern Ukraine.</p><div class="author-footer"><div class="ByLine__ByLineList-sc-5cvhht-0 dczjNk"><span class="ByLine__ByLineItem-sc-5cvhht-1 gnmeNW"><a href="/author/nikhil-kumar/" class="ByLine__ByLineLink-sc-5cvhht-2 cjMNfP">Nikhil Kumar</a><span class="ByLine__ByLineRole-sc-5cvhht-3 jzdroR">, <!-- -->Deputy Global Editor</span><span>, </span><span class="ByLine__ByLineAnd-sc-5cvhht-4 fSyUxo">and </span></span><span class="ByLine__ByLineItem-sc-5cvhht-1 gnmeNW"><a href="/author/kseniia-lisnycha/" class="ByLine__ByLineLink-sc-5cvhht-2 cjMNfP">Kseniia Lisnycha</a><span class="ByLine__ByLineRole-sc-5cvhht-3 jzdroR">, <!-- -->Freelance Reporter</span></span></div><div class="story-date-options"><div class="home-author-gear"><span class="story-publish-date test">July 8, 2022</span></div><div class="article-options"><div class="article-opts "><ul><li class="margin-sm-right"></li></ul></div></div></div></div></div></div></div></div><div class="default__ArticleContainer-sc-10mj2vp-0 ktyBmG article-block-container   "><div><article class="ArticleBody-sc-1eiq3o0-2 fMFmYj article-body-wrapper "><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">The war in Ukraine has increasingly become the war in <i>eastern</i> Ukraine, as Russia focuses its attention on capturing territory there. It claimed a significant victory there just days ago, with Russian President Vladimir Putin declaring victory in the province of Luhansk, and reports from the front line <a href="https://www.reuters.com/world/europe/after-losing-luhansk-ukraine-forces-regather-defence-donetsk-2022-07-05/" target="_blank">now point</a> to growing Russian aggression across the neighboring province of Donetsk.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">The Kremlin’s focus there is evident in the way it has boosted its military resources in the region, including its capabilities from the air — and that has made the Ukrainian <a href="https://www.grid.news/story/global/2022/06/17/why-cant-the-world-get-ukraine-the-weapons-it-needs/" target="_blank">need for international arms supplies</a> increasingly urgent, according to Oleksandr Zvitnevich, the head of the Ukrainian Parliament’s national security, defense and intelligence committee.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">“We need heavy weaponry — air defense systems, given what Russia has done to expand its ability to fight from the sky. We need missile systems, more of those systems, that can be deployed easily along the front line and can be moved,” Zvitnevich — a key member of the country’s defense and security establishment — told Grid.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">During an interview in his office located inside the heavily fortified government quarter of the Ukrainian capital, Kyiv, Zvitnevich said he was confident that ultimately Ukraine would prevail — but only if it continued to receive <a href="https://www.grid.news/story/global/2022/06/30/the-ukraine-war-in-data-46-billion-in-military-aid/" target="_blank">military support from its international partners</a>, including the United States.</p><div class="default__AdsWrapper-xaonxe-0 iuLrBa free-start-ads-block"><p class="ads-title">ADVERTISEMENT</p><div><div class="" id="gridnews_standard_article_incontent_1"></div></div></div><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">“We have been using the American HIMARS systems — [High Mobility] Artillery Rocket Systems, a mobile rocket launcher — which have been deployed along the front line. It is a very effective, accurate and powerful weapon,” he told Grid. But he added: “We are always calling for more weaponry, given Russia’s refusal to pull back its troops. … The need for strong air defense systems in particular is growing all the time. We have Soviet-era systems, but they are not enough to cover our entire territory.”</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">This interview has been edited for length and clarity.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph"><b>Grid: Let’s begin with the recent news out of the east — Russia only days ago said it had full control over the eastern Luhansk region. Can you bring us up to speed on where the conflict stands in eastern Ukraine?</b></p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">Oleksandr Zvitnevich: When it comes to the current situation in the east, it’s important not to measure success or failure on the front only by square meters on any given day. We are waging war with all available means to resist the invasion. It is brutal, and it is intense. The focus for our forces is to fight back against Russia and also to keep our troops safe. It is imperative that we do keep our soldiers safe as much as is possible.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">And so, what I can say about the situation in the east is that it is evolving, and it is evolving in the sense that the fighting is continuing and that the decisions are being taken from a military perspective. If we pull back in any place, it is because it fits with our military goals, particularly when you consider that we are still waiting for a lot of weaponry from our international partners. So we have to be strategic.</p><div class="default__AdsWrapper-xaonxe-0 iuLrBa free-start-ads-block"><p class="ads-title">ADVERTISEMENT</p><div><div class="" id="gridnews_standard_article_incontent_2"></div></div></div><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">In certain areas along the front line, Russia has an advantage because of its weapons system. Sometimes, it is a big advantage.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">In Luhansk, our troops ran the risk of being encircled by Russian forces. So we had to move to prevent such a situation. We always have the bigger goal of resisting invasion in front of us when we make such decisions.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph"><b>G: You say that you are still waiting on weaponry from your partners. Now, we’ve seen, over the past several months, pledges, and indeed deliveries, to support Ukraine’s war effort — from the U.S., European countries, others. Could you elaborate on what specifically you’re waiting on — any specific weapons systems or battlefield supplies that you need urgently?</b></p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph"><b>OZ</b>: From the first days of the war, what we have been calling for are mobile artillery systems. That is a general need. And we have been receiving support. We have been using the American HIMARS systems — [High Mobility] Artillery Rocket Systems, a mobile rocket launcher — which have been deployed along the front line. It is a very effective, accurate and powerful weapon.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">Without going into specifics, because the supply of arms is a sensitive matter, we are always calling for more weaponry, given Russia’s refusal to pull back its troops. The Russian tactic is to fire very heavy rockets from the air and the ground. We have to do everything we can to respond and defend ourselves.</p><div class="default__AdsWrapper-xaonxe-0 iuLrBa free-start-ads-block"><p class="ads-title">ADVERTISEMENT</p><div><div class="" id="gridnews_standard_article_incontent_3"></div></div></div><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">We have been very open and transparent with our partners about our needs, and they have responded. The main thing here, with our partners, is trust. When we call for more weapons, we are doing it because we are fighting to defend our country and also to defend the idea of democracy.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph"><b>G: Let’s discuss weapons a little further — and in particular, the issue of training. You’re receiving weapons from various countries. The U.S., but also European nations, and in many cases, your military is trained to use Soviet-era systems. Could you tell us how the transition is going in terms of training — the switch first from Soviet-style systems to NATO weapons, and then in the latter category, the variety of different systems from sources?</b></p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph"><b>OZ</b>: The transition is going well. What is important to note is that this is an inevitable transition for Ukraine, and we were already on this path even before the war. We’ve been working to implement NATO standards. The war has of course brought an urgency to this.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">Since 2014, we have had several interactions with the NATO alliance; our soldiers and officers have learned a lot, and that is proving helpful now on the front line.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">The training they get now, meanwhile, is done in coordination with our partners. You’re right that we have received many different systems. But we have also received help with using these systems in terms of guidance and ways to train our forces.</p><div id="fusion-static-enter:html-block-f0fOvlkp7tA7aN6" style="display:none" data-fusion-component="html-block-f0fOvlkp7tA7aN6"></div><div><div id="om-jqtfq19zl7zppbvvykcw-holder"></div></div><div id="fusion-static-exit:html-block-f0fOvlkp7tA7aN6" style="display:none" data-fusion-component="html-block-f0fOvlkp7tA7aN6"></div><div id="fusion-static-enter:html-block-f0ftvVRS5JQ4b0a" style="display:none" data-fusion-component="html-block-f0ftvVRS5JQ4b0a"></div><div><div id="om-kxcqfmda3glzmolis3qh-holder"></div><br></div><div id="fusion-static-exit:html-block-f0ftvVRS5JQ4b0a" style="display:none" data-fusion-component="html-block-f0ftvVRS5JQ4b0a"></div><div id="fusion-static-enter:html-block-f0fa28nIrI1iaUj" style="display:none" data-fusion-component="html-block-f0fa28nIrI1iaUj"></div><div><div id="om-vaxjapluux9skczn3kd4-holder"></div></div><div id="fusion-static-exit:html-block-f0fa28nIrI1iaUj" style="display:none" data-fusion-component="html-block-f0fa28nIrI1iaUj"></div><div id="fusion-static-enter:html-block-f0fEwq1cr0fQ1HU" style="display:none" data-fusion-component="html-block-f0fEwq1cr0fQ1HU"></div><div><div id="om-olcijue5dngftk4vqjdu-holder"></div></div><div id="fusion-static-exit:html-block-f0fEwq1cr0fQ1HU" style="display:none" data-fusion-component="html-block-f0fEwq1cr0fQ1HU"></div><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">But the main point is the one I made before. This transition has been made more urgent by the war, but it was already happening, and it was happening for an important reason. When it comes to the Soviet-era weapons, many are technically obsolete. Some of them can be modernized, and we have worked on that and continue to do so. But there is a big difference between the Soviet-era systems and the ones from NATO and the U.S. It’s evident on the battlefield.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph"><b>G: What about — beyond the use of these new systems — their maintenance? Have you had any assistance to train your forces to maintain, say, the U.S.-supplied systems? Is that ongoing, and could you say anything about how and where it is taking place?</b></p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph"><b>OZ</b>: We are in talks with our international partners to open service centers on our territory, at least for the larger weapons systems that we are using now. We have already tried to adapt by calling on the resources we have here right now to help with maintenance. But this effort continues as we focus on expanding our ability to service the new systems locally.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph"><b>G: What are your chief concerns right now, in terms of resources and weapons? What are you missing?</b></p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph"><b>OZ</b>: We need heavy weaponry — air defense systems, given what Russia has done to expand its ability to fight from the sky. We need missile systems, more of those systems, that can be deployed easily along the front line and can be moved.</p><div class="default__AdsWrapper-xaonxe-0 iuLrBa free-start-ads-block"><p class="ads-title">ADVERTISEMENT</p><div><div class="" id="gridnews_standard_article_incontent_4"></div></div></div><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">The need for strong air defense systems in particular is growing all the time. We have Soviet-era systems, but they are not enough to cover our entire territory. Moreover, we have never produced our own systems, here in Ukraine, when it comes to air defense. It is a complicate and sophisticated area, and we do need assistance there, more assistance.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">Two other things to add on our needs and our concerns right now: We’ve talked about the need for arms, but the other main concern is logistics. The war has complicated the movement of resources. Before the invasion, we had air, sea routes, as well as railroads that were functioning. They are critical for moving important military resources. Russia has been attacking that infrastructure. That is another big area of focus, and one we have raised with our partners and with the international politicians who have visited us in Ukraine. We show them what Russia has done in our country. There is the human devastation that is there for the world to see. There is also a general devastation of the country that is also important to highlight.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">Finally, we also need more of another kind of weapon — sanctions on Russia. We should not forget this, and we should not step back from this. That has been our message to our partners, and that remains our message. It is important to keep up the pressure on Russia, on the front line and also through international sanctions.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph"><b>G: Now that we are into month five of the conflict, how do you see this ending? We’ve seen many of the Ukrainians who fled initially return to their country, and as we have discussed, we have seen the conflict become ever more concentrated in the east. Do you have any thoughts on how this will ultimately end?</b></p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph"><b>OZ</b>: If we are talking about the active phase of the war, where we are still actively engaging Russia on our territory, it is hard for me to say.</p><div class="default__AdsWrapper-xaonxe-0 iuLrBa free-start-ads-block"><p class="ads-title">ADVERTISEMENT</p><div><div class="" id="gridnews_standard_article_incontent_5"></div></div></div><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">To go back to what we have been talking about, it all depends on the resources we can get together from our partners. The faster we can get more weaponry, the faster we can push back Russia and the better we can defend ourselves. My best guess is that the active phase will be another two or three months, but we need to hold firm on the front line in the east. This is why I keep saying that we need more weapons.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">This is a very difficult situation for all of us in Ukraine, and especially for the Ukrainian army as it tries to make sure that Russia doesn’t expand its footprint. Everyone — ordinary civilians in Ukraine, our international partners — needs to do what they can to support our army to bring victory closer.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph"><i>Thanks to Lillian Barkley for copy editing this article.</i></p></article><div class="authors-list"><ul><li class="collaborator-item"><div class="collaborator-item__img"><img src="https://www.grid.news/resizer/6LEWrNSKMfVUxyDj798j_UTK2I0=/84x84/filters:format(jpg):quality(100)/s3.amazonaws.com/arc-authors/thesummit/6d6711f0-28c8-480e-a03b-64dafb92083b.jpg" alt="Nikhil Kumar"/><div class="collaborator-item__img-border"></div></div><div class="collaborator-item__details"><a href="/author/nikhil-kumar/" class="collaborator-item__link">Nikhil Kumar</a><p class="collaborator-item__role"><i>Deputy Global Editor</i></p><p class="collaborator-item__bio">Nikhil Kumar is the deputy global editor at Grid, reporting on global affairs.</p><a href="https://twitter.com/nkreports" target="_blank" class="collaborator-item__twitter"><i class="icon-twitter-logo-2"></i><span>nkreports</span></a></div></li><li class="collaborator-item"><div class="collaborator-item__img"><img src="https://www.grid.news/resizer/9d039wQtDPikRPE65ZPAjZSO_10=/84x84/filters:format(jpg):quality(100)/s3.amazonaws.com/arc-authors/thesummit/3021a967-40f3-4c58-ac8a-596db3a6f3f4.jpg" alt="Kseniia Lisnycha"/><div class="collaborator-item__img-border"></div></div><div class="collaborator-item__details"><a href="/author/kseniia-lisnycha/" class="collaborator-item__link">Kseniia Lisnycha</a><p class="collaborator-item__role"><i>Freelance Reporter</i></p><p class="collaborator-item__bio">Kseniia Lisnycha is a freelance journalist based in Ukraine.</p></div></li></ul></div></div></div></main><footer><div class="row  footer "><div class="col-sm-12 col-md-12 col-lg-12 col-xl-12 footer-logo-link-top"><div class="primaryLogo"><img src="/pf/resources/images/svg/Grid_logo_dark.svg?d=80" alt="Grid news" class="footer-logo"/></div><a class="footer-link-top" href="#">Back to top <i class="imi-icon icon-more-open"></i></a></div><div class="col-sm-12 col-md-12 col-lg-3 col-xl-3 footer-daily-drop"><h3>Grid&#x27;s Daily Newsletter</h3><p>Sign up for Grid Today and get the context you need on the most important stories of the day.</p><form><label for="email">Email Address</label><div class="input-field"><input type="text" id="email" name="email"/></div><button type="submit" class="Button-sc-1lz7b4l-0 hrbUPZ">Sign Up</button></form></div><div class="default__FooterSection-sc-179axk7-0 bEXNOw col-sm-6 col-md-6 col-lg-3 col-xl-3 footer-social footer-col"><h3 class="footer-col-title">Follow Us</h3><ul><li class="footer-item"><a href="https://twitter.com/gridnews" name="Twitter"><i class="imi-icon icon-twitter"></i> <!-- -->Twitter</a></li><li class="footer-item"><a href="https://www.facebook.com/GridDotNews" name="Facebook"><i class="imi-icon icon-facebook"></i> <!-- -->Facebook</a></li><li class="footer-item"><a href="https://www.instagram.com/gridnews/" name="Instagram"><i class="imi-icon icon-instagram"></i> <!-- -->Instagram</a></li><li class="footer-item"><a href="https://www.linkedin.com/company/gridnews/" name="LinkedIn"><i class="imi-icon icon-linkedin"></i> <!-- -->LinkedIn</a></li></ul></div><div class="default__FooterSection-sc-179axk7-0 bEXNOw col-sm-6 col-md-6 col-lg-3 col-xl-3 footer-social footer-col"><h3 class="footer-col-title">Our Experiences</h3><ul><li class="footer-item"><a href="https://apple.news/ThkiPJ1F4Tn2LgbQz2zzCng" name="Apple News">Apple News</a></li><li class="footer-item"><a href="https://flipboard.com/@GridNews" name="Flipboard">Flipboard</a></li><li class="footer-item"><a href="https://apps.apple.com/us/app/grid-news/id1593920798" name="iOS app">iOS app</a></li><li class="footer-item"><a href="https://play.google.com/store/apps/details?id=news.illo.app&amp;hl=en_US&amp;gl=US" name="Android app">Android app</a></li></ul></div><div class="default__FooterSection-sc-179axk7-0 bEXNOw col-sm-6 col-md-6 col-lg-3 col-xl-3 footer-social footer-col"><h3 class="footer-col-title">Grid News</h3><ul><li class="footer-item"><a href="/about-us" name="About us">About us</a></li><li class="footer-item"><a href="https://boards.greenhouse.io/gridnews" name="We&#x27;re hiring">We&#x27;re hiring</a></li></ul></div></div><div class="copyright-nav"><div class="copyright-nav-col"><div class="brandname">© <!-- -->2022<!-- --> Media Investment Projects OpCo LLC</div><div class="default__FooterSection-sc-179axk7-0 bEXNOw footer_lower_nav"><ul><li class="footer-item"><a href="/terms-of-service/" name="Terms of Service">Terms of Service</a></li><li class="footer-item"><a href="/privacy-policy/" name="Privacy Policy">Privacy Policy</a></li><li class="footer-item"><a href="/cookie-policy/" name="Cookie Policy">Cookie Policy</a></li><li class="footer-item"><a href="https://privacyportal.onetrust.com/webform/e186b9e3-0ef1-4cea-9525-0fe3df77b7be/53b8f51e-110c-431c-97bc-b4b62b91dbb8" name="Do Not Sell My Personal Info">Do Not Sell My Personal Info</a></li></ul></div></div></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script><script src="https://www.gstatic.com/firebasejs/8.7.0/firebase-app.js" id="firebase-app"></script><script src="https://www.gstatic.com/firebasejs/8.7.0/firebase-auth.js" id="firebase-auth"></script><script src="https://www.gstatic.com/firebasejs/8.7.0/firebase-performance.js" id="firebase-performance"></script><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-account="163330" data-user="149806" async="" id="56cbd175e01c216705f64d0444468080"></script><script id="firebase-init" data-integration="firebase">
  firebase.initializeApp({
    apiKey: "AIzaSyBcdRpEzjm7SGEo8IQ1RoOD30lZz4x9nXQ",
    authDomain: "signin.grid.news",
    projectId: "illo-news",
    storageBucket: "illo-news.appspot.com",
    messagingSenderId: "24355416874",
    appId: "1:24355416874:web:d18df6e4e6a6d7222e4c53",
    measurementId: "G-ST2P56JPQC"
  });
  const perf = firebase.performance();
  </script><script data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.js"></script><script data-integration="queryly">
    queryly.init("56fa177203c143da", document.querySelectorAll("#fusion-app"));
  </script><link rel="stylesheet" type="text/css" charset="UTF-8" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.css"/><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick-theme.min.css"/><script type="text/javascript" async="">!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
twq('init','o7bgi');
twq('track','PageView');</script><script type="text/javascript" async="">(_linkedin_partner_id = "4085977");
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
(function (l) {
  if (!l) {
    window.lintrk = function (a, b) {
      window.lintrk.q.push([a, b]);
    };
    window.lintrk.q = [];
  }
  var s = document.getElementsByTagName("script")[0];
  var b = document.createElement("script");
  b.type = "text/javascript";
  b.async = true;
  b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
  s.parentNode.insertBefore(b, s);
})(window.lintrk);</script><script type="text/javascript" async="">!(function (w, d) {
  if (!w.rdt) {
    var p = (w.rdt = function () {
      p.sendEvent
        ? p.sendEvent.apply(p, arguments)
        : p.callQueue.push(arguments);
    });
    p.callQueue = [];
    var t = d.createElement("script");
    (t.src = "https://www.redditstatic.com/ads/pixel.js"), (t.async = !0);
    var s = d.getElementsByTagName("script")[0];
    s.parentNode.insertBefore(t, s);
  }
})(window, document);
rdt("init", "t2_fighzryh");
rdt("track", "PageVisit");</script><img height="1" width="1" style="display:none" alt="" src="https://px.ads.linkedin.com/collect/?pid=4085977&amp;conversionId=6820945&amp;fmt=gif"/><script src="https://secure.adnxs.com/seg?add=29086036&amp;t=1" type="text/javascript"></script><img src="https://secure.adnxs.com/seg?add=29086036&amp;t=2" width="1" height="1" style="display:none" alt=""/><script src="https://secure.adnxs.com/px?id=1554012&amp;t=1" type="text/javascript"></script><img src="https://secure.adnxs.com/px?id=1554012&amp;t=2" width="1" height="1" alt="" style="display:none"/><script id="parsely-cfg" src="//cdn.parsely.com/keys/grid.news/p.js"></script><script>
  window.addEventListener('powaRender', event => {

    window.PoWaSettings.share = {
      // default URL, Title, and Description
      shareURL: (videoData, config) => encodeURIComponent(window.location.href),
      shareTitle: (videoData, config) => encodeURIComponent(document.title),
      shareDescription: (videoData, config) => encodeURIComponent(videoData.description.basic),

      // default Facebook, Twitter, and email templates
      facebookShareTemplate: (videoData, config) => 'https://www.facebook.com/sharer/sharer.php?u='+config.shareURL()+'&title=' + config.shareTitle(),
      twitterShareTemplate: (videoData, config) => 'https://twitter.com/share?url=' + config.shareURL() + '&text=' + config.shareTitle(),
      emailShareTemplate: (videoData, config) => 'mailto:?subject=' + config.shareTitle() + '&body='+ config.shareTitle() +'%0A%0A'+ config.shareURL(),

  }
  })</script></body></html>