<!DOCTYPE html><html lang="en"><head><script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="bae6a303-b6fe-4434-a784-8d6db1a1a39e"></script><script type="text/javascript">function OptanonWrapper() { }</script><script type="text/javascript" async="">
function getCookie(name) {
    var value = "; " + document.cookie;
    var parts = value.split("; " + name + "=");
    if (parts.length == 2) {
        return true;
    }
}

function reloadOTBanner() {
    var otConsentSdk = document.getElementById("onetrust-consent-sdk");
    if (otConsentSdk) {
        otConsentSdk.remove();
    }

    if (window.OneTrust != null) {
        OneTrust.Init();

        setTimeout(function() {
            OneTrust.LoadBanner();

            var toggleDisplay = document.getElementsByClassName(
                "ot-sdk-show-settings"
            );

            for (var i = 0; i < toggleDisplay.length; i++) {
                toggleDisplay[i].onclick = function(event) {
                    event.stopImmediatePropagation();
                    window.OneTrust.ToggleInfoDisplay();
                };
            }
        }, 1000);
    }
}
</script><meta name="viewport" content="width=device-width, initial-scale=1"/><script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-N3R3SCH');
  </script><script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-201291247-4"></script><script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('set', {
        'custom_map': {
        'dimension1': 'primary-vertical',
        'dimension2': 'sub-vertical',
        'dimension3': 'page-type',
        'dimension4': 'node-id',
        'dimension5': 'publish_date',
        'dimension6': 'last_updated_date',
        'dimension7': 'editorial/sponsored',
        'dimension8': 'author-name',
        'dimension10': 'publish_time',
        'dimension11': 'tags'
        }
        });
  gtag('config', 'UA-201291247-4', 
                    {'primary-vertical':'Global',
                    'sub-vertical':'Global,War in Ukraine',
                    'page-type':'article',
                    'node-id':'LPLQZQQPVBD2XPTSRVA6ZE7LYA',
                    'publish_date':'20220808',
                    'publish_time':'12:48',
                    'last_updated_date':'20220808',
                    'editorial/sponsored':'editorial',
                    'author-name':'Jason Paladino',
                    'tags': 'Russia,Ukraine,Crime',
                  }
                    );</script><script>!function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '506784420693540');
    fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=506784420693540&amp;ev=PageView&amp;noscript=1" alt=""/></noscript><title>Inside Russian filtration camps, Ukrainians undergo torture and abuse</title><meta name="description" content="The camps may be part of a broader plan of cultural genocide by Russia against Ukraine, experts warn."/><meta name="twitter:description" content="The camps may be part of a broader plan of cultural genocide by Russia against Ukraine, experts warn."/><meta property="og:description" content="The camps may be part of a broader plan of cultural genocide by Russia against Ukraine, experts warn."/><meta name="keywords" content="russia,ukraine,crime"/><meta property="og:title" content="Russian filtration camps: ‘Black holes of human rights abuses’ where Ukrainians face torture and loyalty tests"/><meta name="twitter:title" content="Russian filtration camps: ‘Black holes of human rights abuses’ where Ukrainians face torture and loyalty tests"/><meta property="og:image" content="https://www.grid.news/resizer/6tNS1TRLSJLQN3-5h0A0iHmVTNo=/1200x630/filters:format(jpg):quality(100)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/S2IFN2WKCJBFBKPQ2QQB7OZJWQ.jpg"/><meta name="twitter:image" content="https://www.grid.news/resizer/6tNS1TRLSJLQN3-5h0A0iHmVTNo=/1200x630/filters:format(jpg):quality(100)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/S2IFN2WKCJBFBKPQ2QQB7OZJWQ.jpg"/><meta property="og:image:alt" content="A young man, older man with a cane and older woman with a cane arrive at a temporary accommodation center."/><meta property="og:type" content="article"/><meta name="robots" content="noarchive"/><meta property="og:site_name" content="Grid News"/><meta property="og:url" content="https://www.grid.news/story/global/2022/08/08/russian-filtration-camps-black-holes-of-human-rights-abuses-where-ukrainians-face-torture-and-loyalty-tests/"/><meta name="twitter:site" content="@gridnews"/><meta name="twitter:card" content="summary_large_image"/><link rel="canonical" href="https://www.grid.news/story/global/2022/08/08/russian-filtration-camps-black-holes-of-human-rights-abuses-where-ukrainians-face-torture-and-loyalty-tests/"/><meta name="parsely-link" content="https://www.grid.news/story/global/2022/08/08/russian-filtration-camps-black-holes-of-human-rights-abuses-where-ukrainians-face-torture-and-loyalty-tests/"/><meta name="parsely-title" content="Russian filtration camps: ‘Black holes of human rights abuses’ where Ukrainians face torture and loyalty tests"/><meta name="parsely-type" content="post"/><meta name="parsely-image-url" content="https://cloudfront-us-east-1.images.arcpublishing.com/thesummit/S2IFN2WKCJBFBKPQ2QQB7OZJWQ.jpg"/><meta name="parsely-pub-date" content="2022-08-08T18:12:07.357Z"/><meta name="parsely-section" content="Global"/><meta name="parsely-post-id" content="LPLQZQQPVBD2XPTSRVA6ZE7LYA"/><meta name="parsely-author" content="Jason Paladino"/><meta name="parsely-tags" content="Russia,Ukraine,Crime"/><script>window.isIE = !!window.MSInputMethodContext && !!document.documentMode;</script><script src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CElement.prototype.prepend%2CElement.prototype.remove%2CArray.prototype.find%2CArray.prototype.includes"></script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=84" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=84" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=84" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=84"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=84"/><style data-styled="" data-styled-version="5.3.5">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</style><link rel="apple-touch-icon" sizes="57x57" href="/pf/resources/images/apple-icon-57x57.png?d=84"/><link rel="apple-touch-icon" sizes="60x60" href="/pf/resources/images/apple-icon-60x60.png?d=84"/><link rel="apple-touch-icon" sizes="72x72" href="/pf/resources/images/apple-icon-72x72.png?d=84"/><link rel="apple-touch-icon" sizes="76x76" href="/pf/resources/images/apple-icon-76x76.png?d=84"/><link rel="apple-touch-icon" sizes="114x114" href="/pf/resources/images/apple-icon-114x114.png?d=84"/><link rel="apple-touch-icon" sizes="120x120" href="/pf/resources/images/apple-icon-120x120.png?d=84"/><link rel="apple-touch-icon" sizes="144x144" href="/pf/resources/images/apple-icon-144x144.png?d=84"/><link rel="apple-touch-icon" sizes="152x152" href="/pf/resources/images/apple-icon-152x152.png?d=84"/><link rel="apple-touch-icon" sizes="180x180" href="/pf/resources/images/apple-icon-180x180.png?d=84"/><link rel="icon" type="image/png" sizes="192x192" href="/pf/resources/images/android-icon-192x192.png?d=84"/><link rel="icon" type="image/png" sizes="32x32" href="/pf/resources/images/favicon-32x32.png?d=84"/><link rel="icon" type="image/png" sizes="96x96" href="/pf/resources/images/favicon-96x96.png?d=84"/><link rel="icon" type="image/png" sizes="16x16" href="/pf/resources/images/favicon-16x16.png?d=84"/><link rel="manifest" href="/pf/resources/images/manifest.json?d=84"/><meta name="msapplication-TileColor" content="#ffffff"/><meta name="msapplication-TileImage" content="/pf/resources/images/ms-icon-144x144.png?d=84"/><meta name="theme-color" content="#ffffff"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicon.ico?d=84"/><link rel="stylesheet" href="/pf/resources/css/main.css?d=84"/><link rel="preconnect" href="https://fonts.googleapis.com"/><link rel="preconnect" href="https://fonts.gstatic.com"/><link href="https://fonts.googleapis.com/css2?family=Roboto:wght@400;500;700&amp;display=swap" rel="stylesheet"/><link href="https://fonts.googleapis.com/css2?family=Lato:wght@400;700&amp;family=Open+Sans:wght@400;600;700&amp;display=swap" rel="stylesheet"/><script src="https://kit.fontawesome.com/050f26344d.js" crossorigin="anonymous"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-b8af7107-f8f2-4776-a65b-34ad84cabda9","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="LFV9U-K9MMM-KDUZM-R7JHC-DKPZU",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"LFV9U-K9MMM-KDUZM-R7JHC-DKPZU";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxbpsjeyxrlvtq-f-8fa597c01-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1178380","ak.ai":parseInt("705213",10),"ak.ol":"0","ak.cr":16,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"131590c3","ak.r":35540,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":51408,"ak.gh":"23.11.228.142","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1659985255","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==HdFfIdvJiFoVd4ojPyM6fZlJ7yvikoX6aaia68ONAN3njgMLs8OK6qqeyGgZUTxTFKhj2RZTuLeEY339kguUnp8ULpMJvS0tM31gIIqxbYVhm7kFUkOm9J7lcoOFOeZfOcoPxp0+/G+cVWNzKXYlVVuDpLLIBARwKV3/AQ5xwLghvgRh5NOIUjk1jKUh6/VZzl0fN8IX9tk01xF3x//V9asjkc06ca/B0XYDHdYYEeOvQo91koYuXwt5it0qS0h+NxBIJpQNEUBT7PZNox7OPzcUhaE1fyYY5m0/5SD9rPcX7sUe4BLp4r7/fkVzj/+VjfNx3lPaFeS9iPpGNdnEq779G1EuicYMyjiWigI+tgfy++RwA3N7ZPOMI5ZZqxP/6DtOIc2ef03azEaLDvMKoOFc7VMEs9nLJCGizFZ/mCQ=","ak.pv":"27","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe title="gtm" src="https://www.googletagmanager.com/ns.html?id=GTM-N3R3SCH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app"><div class="custom-layout-main-container"><header class="main-header-nav" style="position:sticky;top:0"> <aside class="main-side-menu "><nav class="sideBar"><div class="side_description"><p class="side_description__title">Introducing Grid</p><p class="side_description__desc">We’re a new publication dedicated to reporting on how the most important trends, challenges and opportunities of the day connect to one another – and require connected solutions.<!-- --> <a class="nav-link" href="/about-us">Learn more</a>.</p></div><ul class="main-side-menu__items"><li class="nav-item queryly-search-container"><div class="queryly-search_container-mobile"><input type="text" value="" placeholder="Search" name="search" class="queryly-search_input"/><button type="submit" class="queryly-search_button"><img src="/pf/resources/images/svg/searchIcon.svg?d=84" height="20px" width="20px" alt="search icon" class="queryly-search_icon"/><i class="queryly-clear_icon">x</i></button></div></li><li class="nav-item"><a class="nav-link" href="/">Home</a></li><li class="nav-item"><a class="nav-link" href="/360/">360</a></li><li class="nav-item"><a class="nav-link" href="/ukraine-russia/">War in Ukraine</a></li><li class="nav-item"><a class="nav-link" href="/global/">Global</a></li><li class="nav-item"><a class="nav-link" href="/economy/">Economy</a></li><li class="nav-item"><a class="nav-link" href="/politics/">Politics</a></li><li class="nav-item"><a class="nav-link" href="/climate/">Climate</a></li><li class="nav-item"><a class="nav-link" href="/science/">Science</a></li><li class="nav-item"><a class="nav-link" href="/technology/">Technology</a></li><li class="nav-item"><a class="nav-link" href="/misinformation/">Misinformation</a></li><li class="nav-item no-border"><a class="nav-link-sm" href="/newsletter">Newsletter</a></li><li class="nav-item"><a class="nav-link-sm" href="/about-us">About Us</a></li></ul><div class="follow-container"><p class="title">Follow</p><ul class="social-icons"><li class="social-icons__item"><a href="https://twitter.com/gridnews" class="social-icons__link" aria-label="Twitter" target="_blank"><i class="imi-icon icon-twitter"></i></a></li><li class="social-icons__item"><a href="https://www.facebook.com/griddotnews" class="social-icons__link" aria-label="Facebook" target="_blank"><i class="imi-icon icon-facebook"></i></a></li><li class="social-icons__item"><a href="https://www.instagram.com/gridnews/" class="social-icons__link" aria-label="Instagram" target="_blank"><i class="imi-icon icon-instagram"></i></a></li><li class="social-icons__item"><a href="https://www.linkedin.com/company/gridnews" class="social-icons__link move-bottom" aria-label="Linkedin" target="_blank"><svg width="18" height="18" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" aria-hidden="true" focusable="false"><path fill="#EFEEEE" d="M100.28 448H7.4V148.9h92.88zM53.79 108.1C24.09 108.1 0 83.5 0 53.8a53.79 53.79 0 0 1 107.58 0c0 29.7-24.1 54.3-53.79 54.3zM447.9 448h-92.68V302.4c0-34.7-.7-79.2-48.29-79.2-48.29 0-55.69 37.7-55.69 76.7V448h-92.78V148.9h89.08v40.8h1.3c12.4-23.5 42.69-48.3 87.88-48.3 94 0 111.28 61.9 111.28 142.3V448z"></path></svg></a></li></ul></div></nav></aside><nav class="universal-nav"><div class="universal-nav__container"><div><div><button class="hamburger-menu__btn"><img src="/pf/resources/images/svg/hamburger-menu-w.svg?d=84" alt="open side menu"/></button><div class="queryly-search_container close"><img class="queryly_search_button" src="/pf/resources/images/svg/searchIcon.svg?d=84" height="20px" width="20px" alt="search icon"/><input type="text" value="" placeholder="Search" name="search" class="queryly-search_input"/><button type="submit" class="queryly-search_button"><img src="/pf/resources/images/svg/searchIcon.svg?d=84" alt="search icon" class="queryly-search_icon"/><i class="queryly-clear_icon">x</i></button></div></div></div><a href="/" aria-label="Home" class="universal-nav__homelink"><img src="/pf/resources/images/svg/grid-w.svg?d=84" class="universal-nav__logo" alt="Grid logo"/></a><div class="universal-nav__actions d-flex"><a class="universal-nav__link hide-sm" href="/newsletter">Newsletter</a></div></div></nav><div cursor="auto" class="default__AnnouncementContainer-tb8o73-0 btFWDZ"><div><img hidden="" src="/pf/resources/images/image_placeholder.png?d=84" class="default__Image-tb8o73-4 ioClay"/><div><p class="default__TextStyled-tb8o73-1 ihFlnA">Get the best of Grid in your inbox</p><div class="default__LinkContainer-tb8o73-3 bpxnQq"><a href="https://bit.ly/3I9xCWI" target="_blank" class="default__LinkStyled-tb8o73-2 hxFDlb">Sign up for our newsletter</a><img src="/pf/resources/images/svg/arrow.svg?d=84" alt="arrow"/></div></div></div></div></header><main><div class="article-hero "><div class="padding-sm-bottom 
          
          "><div class="row "><div class="col-sm-12 col-md-12 col-lg-12 col-xl-12 home-article"><picture class="Image__StyledPicture-sc-16k4t2j-0 jFJkng"><source srcSet="https://www.grid.news/resizer/qmKzgTEMvj5QxFFKUOpxzAEpDoI=/1440x540/filters:format(jpg):quality(100)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/S2IFN2WKCJBFBKPQ2QQB7OZJWQ.jpg" media="screen and (min-width: 992px)"/><source srcSet="https://www.grid.news/resizer/ioAp7f_iAj7MYsLTozTFkzzWfzY=/800x450/filters:format(jpg):quality(100)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/S2IFN2WKCJBFBKPQ2QQB7OZJWQ.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://www.grid.news/resizer/hcge8GB844KBaNC6ZMxNsfcAoY0=/600x338/filters:format(jpg):quality(100)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/S2IFN2WKCJBFBKPQ2QQB7OZJWQ.jpg" media="screen and (min-width: 0px)"/><img alt="Russian filtration camps: ‘Black holes of human rights abuses’ where Ukrainians face torture and loyalty tests" src="https://www.grid.news/resizer/qmKzgTEMvj5QxFFKUOpxzAEpDoI=/1440x540/filters:format(jpg):quality(100)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/S2IFN2WKCJBFBKPQ2QQB7OZJWQ.jpg" data-lightbox="https://www.grid.news/resizer/5IDD1VzqNMhUTnhj807puO-mJMI=/1024x0/filters:format(jpg):quality(100)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/S2IFN2WKCJBFBKPQ2QQB7OZJWQ.jpg" width="1440" height="540" loading="eager"/></picture><div class="image-meta-data"><p class="image-meta-data__caption">People evacuated from the Azovstal plant and adjacent houses in Mariupol arrive at a temporary accommodation center in the village of Bezimenne in Donetsk, May 1, 2022. Both the Russian and Ukrainian militaries say more than 100 people were evacuated from the besieged city of Mariupol in Ukraine but differ on the exact number and other details.</p><p class="image-meta-data__credit">Xinhua News Agency/Getty Images</p></div></div><div class="col-sm-12 col-md-12 col-lg-12 col-xl-12 banner-content "><div class="section-tag"><div class="Chip__ChipStyled-otvgz4-0 hRQMOa story-section-chip" color="#00eeef"><a href="/global/">Global</a></div></div><h1 class="default__Headline-m8fpqt-0 kiAZKn margin-xs-bottom margin-xs-top article-hero__headline">Russian filtration camps: ‘Black holes of human rights abuses’ where Ukrainians face torture and loyalty tests</h1><p class="margin-sm-bottom article-hero__subheadline">The camps may be part of a broader plan of cultural genocide by Russia against Ukraine, experts warn.</p><div class="author-footer"><div class="author-avatar-item"><div class="author-avatar-item__img"><img src="https://www.grid.news/resizer/wGWjZ04xhR9CPsuQDZbue_CILDY=/84x84/filters:format(jpg):quality(100)/s3.amazonaws.com/arc-authors/thesummit/dd660b01-5ac7-4d15-98da-b7fce1871b63.jpg" alt="Jason Paladino" loading="lazy"/><div class="author-avatar-item__img-border"></div></div><div class="author-avatar-item__details"><a href="/author/jason-paladino/" class="author-avatar-item__link">Jason Paladino</a><p class="author-avatar-item__role"><i>Investigative Reporter</i></p></div></div><div class="story-date-options"><div class="home-author-gear"><span class="story-publish-date test">August 8, 2022</span></div><div class="article-options"><div class="article-opts "><ul><li class="margin-sm-right"></li></ul></div></div></div></div></div></div></div></div><div class="default__ArticleContainer-sc-10mj2vp-0 ktyBmG article-block-container   "><div><article class="ArticleBody-sc-1eiq3o0-2 fMFmYj article-body-wrapper "><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">Almost since the war began, Ukrainians have accused Russian forces of detaining civilians, interrogating them and in many cases forcing them not only from their homes but from their country.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">Now, new details are emerging about the scope and scale of Russia’s use of “filtration camps,” makeshift detention centers Russia and proxy forces use to hold, interrogate and deport <a href="https://www.state.gov/russias-filtration-operations-forced-disappearances-and-mass-deportations-of-ukrainian-citizens/" target="_blank">hundreds of thousands</a> of Ukrainians. A <a href="https://theconversation.com/russias-mass-kidnappings-of-ukrainians-are-a-page-out-of-a-wartime-playbook-and-evidence-of-genocide-187065" target="_blank">growing</a> <a href="https://www.hoover.org/research/ukraine-and-cloud-genocide" target="_blank">number</a> of <a href="https://www.foreignaffairs.com/ukraine/why-russias-war-ukraine-genocide" target="_blank">experts</a> and <a href="https://www.cnn.com/2022/05/26/politics/ukraine-filtration-camps-forcibly-remove-russia/index.html" target="_blank">officials</a> believe the camps are part of a larger, orchestrated campaign to erase Ukrainian nationality that amounts to genocide.</p><blockquote class="pullquote " cite="Kristina Hook, assistant professor of conflict management, Kennesaw State University"><div class="d-flex pullqoute-container"><img src="/pf/resources/images/svg/pull_qoute.svg?d=84" alt="qoute" class="margin-sm-right pullqoute-icon"/><div><p class="secondary-font__SecondaryFontStyles-x1tol1-0 fwCcYA">These sites are operating in Russian-occupied territories of Ukraine and are believed to be black holes of human rights abuses.</p><span class="primary-font__PrimaryFontStyles-o56yd5-0 iIeKrd citation-text">Kristina Hook, assistant professor of conflict management, Kennesaw State University</span></div></div></blockquote><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">Grid reviewed firsthand accounts from local news reports, Ukrainian and Russian government statements, international human rights reports, intelligence reports, satellite imagery and videos posted to social media to gain a better understanding of the truth on the ground. Much remains unknown about the camps’ operations or the fate of thousands of Ukrainians who have not been heard from since being taken to the camps.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">Russia has moved an estimated 1.5 million Ukrainians, including over 200,000 children, to Russia and Russian-controlled areas of Ukraine, according to both <a href="https://www.interfax.ru/world/842452" target="_blank">Russian</a> and <a href="https://www.osce.org/files/f/documents/3/e/522616.pdf" target="_blank">Ukrainian</a> officials. Multiple reports show that Russian forces use an archipelago of filtration camps in Russian-controlled eastern Ukraine to hold and scrutinize many of them. Ukrainians who have passed through the camps have reported treatment ranging from humiliation to verbal abuse and physical torture. They say Russian forces and pro-Russian separatists in eastern Ukraine subjected them to strip searches, confiscated and searched their electronic devices, used electric shocks to torture them, and staged mock executions of detainees.</p><div class="default__AdsWrapper-xaonxe-0 iuLrBa free-start-ads-block"><p class="ads-title">ADVERTISEMENT</p><div><div class="" id="gridnews_standard_article_incontent_2"></div></div></div><h3 class="heading__StyledHeading-vsy2go-0 hGMIhe">Russia’s troubling history of filtration camps</h3><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">The filtration camps appear to serve purposes similar to Russian and Soviet camps in earlier conflicts, from World War II to the Chechen wars of the 1990s: to identify civilians who they believe can assimilate into Russian culture and Russian rule, and punish or remove those who won’t.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">“Filtration camps are rooted in Soviet and Russian history,” said Khrystyna Holynska, a defense and policy researcher at the Rand Corporation. “It was a way to, first, get rid of those who could pose a threat to the regime by resisting it. And secondly, it is a way to spread fear and sow distrust among the rest to prevent them from even thinking about resisting.”</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">Some of those who pass the test of loyalty are freed; others have been kept in these camps in Russian-held territory or taken to Russia.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">The growing number of accounts has led to widespread condemnation.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">“Evidence is mounting that Russian authorities are detaining or disappearing thousands of Ukrainian civilians who do not pass ‘filtration,’” Secretary of State Antony Blinken said in a <a href="https://www.state.gov/russias-filtration-operations-forced-disappearances-and-mass-deportations-of-ukrainian-citizens/" target="_blank">press statement</a>.</p><div class="default__AdsWrapper-xaonxe-0 iuLrBa free-start-ads-block"><p class="ads-title">ADVERTISEMENT</p><div><div class="" id="gridnews_standard_article_incontent_1"></div></div></div><figure><picture class="Image__StyledPicture-sc-1j7n8rz-0 jxnNUy"><source srcSet="https://www.grid.news/resizer/_nbgcjhvxQP0tz_f870MQ0MnxP8=/1440x0/filters:format(jpg):quality(100)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/AUNJAX654VE4RMAAEN4NV7NT5M.jpg" media="screen and (min-width: 992px)"/><source srcSet="https://www.grid.news/resizer/rHK6pSIYowz0cAVCjjJM3P9T8iE=/1024x0/filters:format(jpg):quality(100)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/AUNJAX654VE4RMAAEN4NV7NT5M.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://www.grid.news/resizer/ogRMxP3GEbY48VteBL-ARXbbTTw=/768x0/filters:format(jpg):quality(100)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/AUNJAX654VE4RMAAEN4NV7NT5M.jpg" media="screen and (min-width: 0px)"/><img src="https://www.grid.news/resizer/_nbgcjhvxQP0tz_f870MQ0MnxP8=/1440x0/filters:format(jpg):quality(100)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/AUNJAX654VE4RMAAEN4NV7NT5M.jpg" width="1440" height="0" loading="lazy" style="max-width:100%;height:auto"/></picture><figcaption><p class="ImageMetadata__MetadataParagraph-sc-1gn0vty-0 bUVQaJ image-metadata"><span>An apparent Russian filtration center in the village of Bezimenne in Donetsk, Ukraine, on May 1, captured by a Chinese news photographer. Ukrainians evacuated from the Azovstal plant and adjacent houses in Mariupol were reportedly taken to this location. </span>(Xinhua News Agency/Xinhua News Agency via Getty Ima)</p></figcaption></figure><figure><picture class="Image__StyledPicture-sc-1j7n8rz-0 jxnNUy"><source srcSet="https://www.grid.news/resizer/sXXU-1TZ4WN0Gce0Igds6ChdIiU=/1440x0/filters:format(jpg):quality(100)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/QHQH7A2M4BE4BF2G2A7KTHA62M.jpg" media="screen and (min-width: 992px)"/><source srcSet="https://www.grid.news/resizer/DjoIdZRCjsJp60mEMIuk7UFuS48=/1024x0/filters:format(jpg):quality(100)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/QHQH7A2M4BE4BF2G2A7KTHA62M.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://www.grid.news/resizer/BuaTuW5smR-6-V-UFODmC2CZF3A=/768x0/filters:format(jpg):quality(100)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/QHQH7A2M4BE4BF2G2A7KTHA62M.jpg" media="screen and (min-width: 0px)"/><img alt="Satellite image showing red building and blue tents" src="https://www.grid.news/resizer/sXXU-1TZ4WN0Gce0Igds6ChdIiU=/1440x0/filters:format(jpg):quality(100)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/QHQH7A2M4BE4BF2G2A7KTHA62M.jpg" width="1440" height="0" loading="lazy" style="max-width:100%;height:auto"/></picture><figcaption><p class="ImageMetadata__MetadataParagraph-sc-1gn0vty-0 bUVQaJ image-metadata"><span>A satellite view shows cars outside the filtration camp at Bezimenne, Ukraine, on March 22. </span>(Satellite image ©2022 Maxar Technologies)</p></figcaption></figure><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">The Organization for Security and Co-operation in Europe (OSCE) described Russia’s use of the filtration and deportation system as a war crime: “Mass forcible transfers of civilians during a conflict to the territory of the occupying party are prohibited under the 1949 Geneva Conventions.” The OSCE said the practice was “somewhat reminiscent of the extraordinary renditions used in the so-called war against terrorism,” referring to the U.S. mistreatment of detainees after 9/11. For historians and others with long memories, the system has invited more direct comparison to the infamous Gulag prison system created by the Soviet Union during the rule of Joseph Stalin.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">“The ‘filtration’ camp language invokes loaded Russian words tracing back to World War II-era camps,” said Kristina Hook, an assistant professor of conflict management at Kennesaw State University. “Today, these sites are operating in Russian-occupied territories of Ukraine and are believed to be black holes of human rights abuses.” Hook <a href="https://www.foreignaffairs.com/ukraine/why-russias-war-ukraine-genocide" target="_blank">believes</a> the filtration camps are part of a broader genocidal effort by Russia in Ukraine to erase Ukrainian national identity.</p><h3 class="heading__StyledHeading-vsy2go-0 hGMIhe">The numbers</h3><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">Since Russia’s invasion of Ukraine, both sides have inflated statistics and exaggerated claims to suit their narratives. But in terms of the sheer number of Ukrainians who have been “forcibly deported” (according to Ukraine) or “emigrated” (according to Russia), there is some agreement. In May, a Russian <a href="https://www.interfax.ru/world/842452" target="_blank">official acknowledged</a> that “1,426,979 people, of which 238,329 are children,” had been “evacuated from dangerous areas of the republics of Donbas and Ukraine to the territory of the Russian Federation.”<b> </b>It’s broadly assumed that the Russians delivered most civilian deportees to filtration camps.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">Lyudmila Denisova, the former Ukrainian Parliament commissioner for human rights, reported that Russia <a href="https://www.reuters.com/world/europe/exclusive-ukraine-investigates-deportation-children-russia-possible-genocide-2022-06-03/" target="_blank">had deported</a> 1,377,925 Ukrainians, 232,480 of whom were children, as of May 21. That number has since grown to over 1,700,000 Ukrainians as of June, according to the OSCE.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">This accounts for those who have likely been through the camps and “released.” Questions remain about those that the Russian government decides to hold.</p><div class="default__AdsWrapper-xaonxe-0 iuLrBa free-start-ads-block"><p class="ads-title">ADVERTISEMENT</p><div><div class="" id="gridnews_standard_article_incontent_3"></div></div></div><h3 class="heading__StyledHeading-vsy2go-0 hGMIhe">Stories from the camps</h3><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">After months of mostly murky, secondhand accounts, multiple stories from the “filtration camps” have begun to emerge.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">“There were 36 of us in a cell for six people,” Yevgeny Malyarchuk, a businessman from Mariupol, told <a href="https://www.currenttime.tv/a/posudu-ispolzovali-po-krugu-odni-i-te-zhe-tarelki-na-250-300-chelovek-ih-nikto-ne-myl-ukrainskiy-volonter-o-100-dnyah-plena-v-dnr-/31954690.html" target="_blank">Current Time TV</a>, a Prague-based, Russian-language TV station operated by Radio Free Europe. “At the same time, not everyone could lie down, even sit down. Slept in several shifts. It was very hard.”</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">Malyarchuk said he was attempting to deliver aid to people during the Russian siege of Mariupol when he was captured and brought to a filtration camp. He said he was held for 100 days in a former penal colony in the Ukrainian town of Yelenovka, outside of Donetsk.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">Other firsthand accounts describe humiliating interrogations that include being forced to strip naked so that Russians could check for tattoos that might then be taken as “evidence” for opposition to Russia or support for the Ukrainian resistance.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">Russian forces and pro-Russian officials in eastern Ukraine have also searched detainees’ mobile electronic devices for anti-Russian sentiment in the form of pro-Ukrainian internet pages and social media groups, former detainees told <a href="https://www.politico.com/news/2022/05/26/ukraine-filtration-camps-00034862" target="_blank">Politico</a>. A Ukrainian woman <a href="https://lite.cnn.com/en/article/h_67d5384305e8bb32dda4a2e1484e1f32" target="_blank">told CNN</a> of her experience at a filtration camp: “Once you surrender your phone, they check you in for the first phase of the process. They photograph you from all angles, for facial recognition I suspect. Next you give them your fingerprints and, strangely, palm prints. I don’t know why.” She added that the Russians entered her details in a database. “The next stage, you go in for questioning.”</p><div id="fusion-static-enter:html-block-f0fOvlkp7tA7aN6" style="display:none" data-fusion-component="html-block-f0fOvlkp7tA7aN6"></div><div><div id="om-jqtfq19zl7zppbvvykcw-holder"></div></div><div id="fusion-static-exit:html-block-f0fOvlkp7tA7aN6" style="display:none" data-fusion-component="html-block-f0fOvlkp7tA7aN6"></div><div id="fusion-static-enter:html-block-f0ftvVRS5JQ4b0a" style="display:none" data-fusion-component="html-block-f0ftvVRS5JQ4b0a"></div><div><div id="om-kxcqfmda3glzmolis3qh-holder"></div><br></div><div id="fusion-static-exit:html-block-f0ftvVRS5JQ4b0a" style="display:none" data-fusion-component="html-block-f0ftvVRS5JQ4b0a"></div><div id="fusion-static-enter:html-block-f0fa28nIrI1iaUj" style="display:none" data-fusion-component="html-block-f0fa28nIrI1iaUj"></div><div><div id="om-vaxjapluux9skczn3kd4-holder"></div></div><div id="fusion-static-exit:html-block-f0fa28nIrI1iaUj" style="display:none" data-fusion-component="html-block-f0fa28nIrI1iaUj"></div><div id="fusion-static-enter:html-block-f0fEwq1cr0fQ1HU" style="display:none" data-fusion-component="html-block-f0fEwq1cr0fQ1HU"></div><div><div id="om-olcijue5dngftk4vqjdu-holder"></div></div><div id="fusion-static-exit:html-block-f0fEwq1cr0fQ1HU" style="display:none" data-fusion-component="html-block-f0fEwq1cr0fQ1HU"></div><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">According to the Ukrainian non-governmental organization <a href="https://krymsos.com/dokument%D1%8B-podpysann%D1%8Be-pod-davlenyem-voenn%D1%8Bh-rf-ne-ymeyut-yurydycheskoj-syl%D1%8B/" target="_blank">Crimea SOS</a>, “In some instances, people are forced to sign testimonies that they were interrogated and tortured by Ukrainian forces.”</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">A group of Ukrainian aid workers captured by Russian forces and brought to the same former prison colony outside of Donetsk described the <a href="https://mediazona.by/article/2022/07/21/olenivka-2" target="_blank">conditions</a> there to Mediazona, an independent Russian publication.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">The group, whose members were released after several weeks, reported beatings, sadistic prison guards, and minimal food or water at their filtration camp. They said the complex held both prisoners of war and civilians. They described the leadership of the prison camp by name and recalled details of their cruelty.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">“Evsyukov Sergey Vladimirovich, in my personal opinion, is one of the worst executioners who manages this entire camp,” said Stanislav Glukshov, a transportation worker with the group. “[Vladimirovich] repeatedly told us that we would stay there for at least ten years, that our children, our families would be told that we flew into space, or that we are military pilots who died.”</p><h3 class="heading__StyledHeading-vsy2go-0 hGMIhe">“We will detain all bandits and fascists”</h3><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">A review of news reports and government analyses indicates Russia and allied separatist groups have created filtration camps at police stations, decommissioned prisons and tent encampments. Most are in the People’s Republic of Luhansk and People’s Republic of Donetsk, the regions in eastern Ukraine that have been controlled by Russia-backed separatists since before Russian President Vladimir Putin’s February invasion.</p><div class="default__AdsWrapper-xaonxe-0 iuLrBa free-start-ads-block"><p class="ads-title">ADVERTISEMENT</p><div><div class="" id="gridnews_standard_article_incontent_4"></div></div></div><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">The United States last month released a declassified <a href="https://www.dni.gov/index.php/newsroom/reports-publications/reports-publications-2022/item/2312-unclassified-assessment-on-russian-filtration-camps" target="_blank">intelligence report</a> on Russia’s “Systemic Filtration Operations,” which detailed much of what American analysts have gleaned about the program. The report, which a <a href="https://www.defense.gov/News/Transcripts/Transcript/Article/3110921/senior-defense-official-and-senior-military-official-hold-a-background-briefing/" target="_blank">Defense Department official</a> called “chilling,” identifies 18 camps.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">Last week, Poland’s intelligence service publicized the coordinates of <a href="https://www.gov.pl/web/special-services/special-services-have-identified-russian-filtration-camps" target="_blank">five locations</a> in Ukraine it believed housed filtration camps. Grid reviewed Maxar satellite imagery of the locations, which showed nondescript buildings, a tent city, and lines of buses and other vehicles. Russia has not denied the existence of filtration camps — but challenged the suggestion that they are punitive in nature. The Russian Embassy in Washington, D.C., framed the camps as part of an effort to foil saboteurs.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">“We emphasize: in this case, we are talking about checkpoints for civilians leaving the zone of active hostilities,” the embassy said. “In order to avoid sabotage operations by the Ukrainian national battalions, servicemen of the [Russian Federation] Armed Forces carefully inspect vehicles heading to safe regions.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">“We will detain all bandits and fascists. The Russian military does not create any barriers for the civilian population, but helps [them] to stay alive, provides them with food and medicine.”</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">The embassy has since referred to reports about the camps as “low-quality Western misinformation.” It did not respond to inquiries from Grid for this story.</p><div class="default__AdsWrapper-xaonxe-0 iuLrBa free-start-ads-block"><p class="ads-title">ADVERTISEMENT</p><div><div class="" id="gridnews_standard_article_incontent_5"></div></div></div><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">Western analysts and diplomats don’t buy the Russian explanations. The camps are “designed to weed out those who cannot be forcibly Russified, that is, those who will not accept the Kremlin’s propagandistic claims that Ukrainian national identity is an artificial construct,” Kennesaw State’s Hook wrote in Foreign Affairs magazine last week. Hook and others believe the camps are one aspect of a broader Russian effort to <a href="https://www.foreignaffairs.com/ukraine/why-russias-war-ukraine-genocide" target="_blank">commit genocide</a> against Ukrainians.</p><h3 class="heading__StyledHeading-vsy2go-0 hGMIhe">Beyond the camps, mystery and danger</h3><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">Detainees whom the Russians believe have connections to the Ukrainian military or security services appear to receive the harshest treatment, most likely including being sent to prisons in eastern Ukraine or Russia. In their July report, U.S. officials cautioned that “little is known about their fates.”</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">Ukrainians without apparent ties to the military, but whom the Russians consider of possible concern — perhaps for their pro-Ukrainian sentiment or resistance to Russian occupation — appear to be leading candidates for forcible deportation to Russia.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">Those detainees who are not considered a threat receive official documentation and are permitted to leave the camps. At that point they face a choice: remain in the Russian-occupied areas of Ukraine or be forcibly transported into the Russian interior.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">Meanwhile, it appears that Russia has moved many Ukrainian civilians from the camps to far-flung spots in Russia.</p><div class="default__AdsWrapper-xaonxe-0 iuLrBa free-start-ads-block"><p class="ads-title">ADVERTISEMENT</p><div><div class="" id="gridnews_standard_article_incontent_6"></div></div></div><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">One woman <a href="https://edition.cnn.com/2022/04/07/europe/ukraine-mariupol-russia-deportation-cmd-intl" target="_blank">told CNN</a> that at the Russian border, those with no family or friends in Russia were being sent nearly 1,000 miles east, to the city of Vladimir. But other reports suggest Ukrainians have been sent on even longer journeys.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">A May investigation by British outlet I News <a href="https://inews.co.uk/news/putin-mariupol-survivors-remote-corners-russia-investigation-network-camps-1615516" target="_blank">found</a> 66 “former Soviet sanatoriums, children’s wilderness camps, hostels and orphanages,” often in extremely remote parts of Russia, were the final destinations for many Ukrainians who had passed through the filtration camps.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">The news site found a group of 300 people who had been sent to Vladivostok, the largest city in Russia’s far east, thousands of miles from Ukraine, after a seven-day train trip on the Trans-Siberian Express. Vladivostok is closer to Tokyo than to Moscow.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">While Ukrainians are free to leave such sites, the remoteness and lack of resources can effectively force them to remain, according to the I News investigation.</p><h3 class="heading__StyledHeading-vsy2go-0 hGMIhe">The fate of children</h3><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">Human rights advocates believe Russians have separated Ukrainian children from their parents at the filtration camps and placed Ukrainian orphans with Russian families.</p><div class="default__AdsWrapper-xaonxe-0 iuLrBa free-start-ads-block"><p class="ads-title">ADVERTISEMENT</p><div><div class="" id="gridnews_standard_article_incontent_7"></div></div></div><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">Michelle Bachelet, the high commissioner for human rights at the United Nations, told the Human Rights Council that her office is looking into allegations that <a href="https://news.un.org/en/story/2022/06/1120412" target="_blank">children in orphanages</a> had been taken to Russia. According to UNICEF, Ukraine had more than 91,000 children in orphanages before the Russian invasion.</p><figure><picture class="Image__StyledPicture-sc-1j7n8rz-0 jxnNUy"><source srcSet="https://www.grid.news/resizer/weOCiJsAVn89XVepjrnY4IOgfmI=/1440x0/filters:format(jpg):quality(100)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/4EC66CRAXVGLLOPA3K4FC5L6KM.jpg" media="screen and (min-width: 992px)"/><source srcSet="https://www.grid.news/resizer/cw80d0SPbKew5tk73laTvQI6XoU=/1024x0/filters:format(jpg):quality(100)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/4EC66CRAXVGLLOPA3K4FC5L6KM.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://www.grid.news/resizer/bi9Hgrcm3k2wS1GcH3D1aU8tqTU=/768x0/filters:format(jpg):quality(100)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/4EC66CRAXVGLLOPA3K4FC5L6KM.jpg" media="screen and (min-width: 0px)"/><img src="https://www.grid.news/resizer/weOCiJsAVn89XVepjrnY4IOgfmI=/1440x0/filters:format(jpg):quality(100)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/4EC66CRAXVGLLOPA3K4FC5L6KM.jpg" width="1440" height="0" loading="lazy" style="max-width:100%;height:auto"/></picture><figcaption><p class="ImageMetadata__MetadataParagraph-sc-1gn0vty-0 bUVQaJ image-metadata"><span>Deputy head of the Zaporizhzhia Regional Military Administration Zlata Nekrasova stays by Alisa, 4, who travelled unaccompanied during the recent evacuation from the Azovstal steelworks, Zaporizhzhia, southeastern Ukraine. The girl and mother, a healthcare worker, who had been sheltering at one of the Azovstal bunkers, were separated by Russian invaders at a filtration camp in the so-called 'DNR'.  </span>(Dmytro Smolyenko/Ukrinform/Future Publishing via Getty Images)</p></figcaption></figure><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">BuzzFeed News <a href="https://www.buzzfeednews.com/article/irenebenedicto/ukrainian-children-russia-orphans-mariupol" target="_blank">reported</a> that Russia is transporting Ukrainian children across the border, a violation of international law. The outlet recounted the harrowing story of a grandmother searching for her missing 3-year-old granddaughter and described Russians “evacuating” children from Ukrainian orphanages to Russia. Ukrainian children from orphanages are being adopted by Russian families, according to the report.</p><h3 class="heading__StyledHeading-vsy2go-0 hGMIhe">What we don’t know</h3><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">Those who have studied the allegations about the filtration camp system are quick to point out that these are stories from the survivors — the people who have passed through the system and emerged to speak about the experience. Virtually everything we know about filtration camps is based on their accounts.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">There are likely hundreds of thousands of other Ukrainians still held — either in the Russian-occupied regions of Ukraine or inside Russia itself. There are those in Russia who are technically “free to leave” but likely lacking any means to do so. And there are those children who have been taken to Russia.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">“Most of the information on what is going on in these camps we get from the people who managed to ‘pass’ the filtration,” said Holynska at Rand. “They report on what they could observe or overhear. They talk about the inhumane conditions they had to endure until they were released.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">“We have very limited information on those who are not released.”</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph"><i>Thanks to Lillian Barkley for copy editing this article.</i></p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph"><i>Do you have information about filtration camps? We want to hear from you. Email us at </i><a href="mailto:grid.tips@protonmail.com" target="_blank"><i>grid.tips@protonmail.com</i></a><i>, or on WhatsApp or Signal at 202-999-9679.</i></p></article><div class="authors-list"><ul><li class="collaborator-item"><div class="collaborator-item__img"><img src="https://www.grid.news/resizer/wGWjZ04xhR9CPsuQDZbue_CILDY=/84x84/filters:format(jpg):quality(100)/s3.amazonaws.com/arc-authors/thesummit/dd660b01-5ac7-4d15-98da-b7fce1871b63.jpg" alt="Jason Paladino"/><div class="collaborator-item__img-border"></div></div><div class="collaborator-item__details"><a href="/author/jason-paladino/" class="collaborator-item__link">Jason Paladino</a><p class="collaborator-item__role"><i>Investigative Reporter</i></p><p class="collaborator-item__bio">Jason Paladino is an investigative reporter for Grid where he focuses on national security policy, U.S. foreign involvement and corruption.</p><a href="https://twitter.com/jason_paladino" target="_blank" class="collaborator-item__twitter"><i class="icon-twitter-logo-2"></i><span>jason_paladino</span></a></div></li></ul></div></div></div><div direction="horizontal" wrap="wrap" class="default__TagsListStyled-suq9g9-0 jaJjEd"><p class="default__TopicsTitleStyled-suq9g9-3 cKxFgL">TOPICS</p><a href="/tags/russia/" class="default__TagLinkStyled-suq9g9-1 ehVNzB">Russia</a><a href="/tags/ukraine/" class="default__TagLinkStyled-suq9g9-1 ehVNzB">Ukraine</a><a href="/tags/crime/" class="default__TagLinkStyled-suq9g9-1 ehVNzB">Crime</a></div></main><footer><div class="row  footer "><div class="col-sm-12 col-md-12 col-lg-12 col-xl-12 footer-logo-link-top"><div class="primaryLogo"><img src="/pf/resources/images/svg/Grid_logo_dark.svg?d=84" alt="Grid news" class="footer-logo"/></div><a class="footer-link-top" href="#">Back to top <i class="imi-icon icon-more-open"></i></a></div><div class="col-sm-12 col-md-12 col-lg-3 col-xl-3 footer-daily-drop"><h3>Grid&#x27;s Daily Newsletter</h3><p>Sign up for Grid Today and get the context you need on the most important stories of the day.</p><form><label for="email">Email Address</label><div class="input-field"><input type="text" id="email" name="email"/></div><button type="submit" class="Button-sc-1lz7b4l-0 hrbUPZ">Sign Up</button></form></div><div class="default__FooterSection-sc-179axk7-0 bEXNOw col-sm-6 col-md-6 col-lg-3 col-xl-3 footer-social footer-col"><h3 class="footer-col-title">Follow Us</h3><ul><li class="footer-item"><a href="https://twitter.com/gridnews" name="Twitter"><i class="imi-icon icon-twitter"></i> <!-- -->Twitter</a></li><li class="footer-item"><a href="https://www.facebook.com/GridDotNews" name="Facebook"><i class="imi-icon icon-facebook"></i> <!-- -->Facebook</a></li><li class="footer-item"><a href="https://www.instagram.com/gridnews/" name="Instagram"><i class="imi-icon icon-instagram"></i> <!-- -->Instagram</a></li><li class="footer-item"><a href="https://www.linkedin.com/company/gridnews/" name="LinkedIn"><i class="imi-icon icon-linkedin"></i> <!-- -->LinkedIn</a></li></ul></div><div class="default__FooterSection-sc-179axk7-0 bEXNOw col-sm-6 col-md-6 col-lg-3 col-xl-3 footer-social footer-col"><h3 class="footer-col-title">Our Experiences</h3><ul><li class="footer-item"><a href="https://apple.news/ThkiPJ1F4Tn2LgbQz2zzCng" name="Apple News">Apple News</a></li><li class="footer-item"><a href="https://flipboard.com/@GridNews" name="Flipboard">Flipboard</a></li><li class="footer-item"><a href="https://apps.apple.com/us/app/grid-news/id1593920798" name="iOS app">iOS app</a></li><li class="footer-item"><a href="https://play.google.com/store/apps/details?id=news.illo.app&amp;hl=en_US&amp;gl=US" name="Android app">Android app</a></li></ul></div><div class="default__FooterSection-sc-179axk7-0 bEXNOw col-sm-6 col-md-6 col-lg-3 col-xl-3 footer-social footer-col"><h3 class="footer-col-title">Grid News</h3><ul><li class="footer-item"><a href="/about-us" name="About us">About us</a></li><li class="footer-item"><a href="/secure-tips" name="Send us tips">Send us tips</a></li><li class="footer-item"><a href="https://boards.greenhouse.io/gridnews" name="We&#x27;re hiring">We&#x27;re hiring</a></li></ul></div></div><div class="copyright-nav"><div class="copyright-nav-col"><div class="brandname">© <!-- -->2022<!-- --> Media Investment Projects OpCo LLC</div><div class="default__FooterSection-sc-179axk7-0 bEXNOw footer_lower_nav"><ul><li class="footer-item"><a href="/terms-of-service/" name="Terms of Service">Terms of Service</a></li><li class="footer-item"><a href="/privacy-policy/" name="Privacy Policy">Privacy Policy</a></li><li class="footer-item"><a href="/cookie-policy/" name="Cookie Policy">Cookie Policy</a></li><li class="footer-item"><a href="https://privacyportal.onetrust.com/webform/e186b9e3-0ef1-4cea-9525-0fe3df77b7be/53b8f51e-110c-431c-97bc-b4b62b91dbb8" name="Do Not Sell My Personal Info">Do Not Sell My Personal Info</a></li></ul></div></div></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script><script src="https://www.gstatic.com/firebasejs/8.7.0/firebase-app.js" id="firebase-app"></script><script src="https://www.gstatic.com/firebasejs/8.7.0/firebase-auth.js" id="firebase-auth"></script><script src="https://www.gstatic.com/firebasejs/8.7.0/firebase-performance.js" id="firebase-performance"></script><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-account="163330" data-user="149806" async="" id="56cbd175e01c216705f64d0444468080"></script><script id="firebase-init" data-integration="firebase">
  firebase.initializeApp({
    apiKey: "AIzaSyBcdRpEzjm7SGEo8IQ1RoOD30lZz4x9nXQ",
    authDomain: "signin.grid.news",
    projectId: "illo-news",
    storageBucket: "illo-news.appspot.com",
    messagingSenderId: "24355416874",
    appId: "1:24355416874:web:d18df6e4e6a6d7222e4c53",
    measurementId: "G-ST2P56JPQC"
  });
  const perf = firebase.performance();
  </script><script data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.js"></script><script data-integration="queryly">
    queryly.init("56fa177203c143da", document.querySelectorAll("#fusion-app"));
  </script><link rel="stylesheet" type="text/css" charset="UTF-8" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.css"/><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick-theme.min.css"/><script type="text/javascript" async="">!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
twq('init','o7bgi');
twq('track','PageView');</script><script type="text/javascript" async="">(_linkedin_partner_id = "4085977");
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
(function (l) {
  if (!l) {
    window.lintrk = function (a, b) {
      window.lintrk.q.push([a, b]);
    };
    window.lintrk.q = [];
  }
  var s = document.getElementsByTagName("script")[0];
  var b = document.createElement("script");
  b.type = "text/javascript";
  b.async = true;
  b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
  s.parentNode.insertBefore(b, s);
})(window.lintrk);</script><script type="text/javascript" async="">!(function (w, d) {
  if (!w.rdt) {
    var p = (w.rdt = function () {
      p.sendEvent
        ? p.sendEvent.apply(p, arguments)
        : p.callQueue.push(arguments);
    });
    p.callQueue = [];
    var t = d.createElement("script");
    (t.src = "https://www.redditstatic.com/ads/pixel.js"), (t.async = !0);
    var s = d.getElementsByTagName("script")[0];
    s.parentNode.insertBefore(t, s);
  }
})(window, document);
rdt("init", "t2_fighzryh");
rdt("track", "PageVisit");</script><img height="1" width="1" style="display:none" alt="" src="https://px.ads.linkedin.com/collect/?pid=4085977&amp;conversionId=6820945&amp;fmt=gif"/><script src="https://secure.adnxs.com/seg?add=29086036&amp;t=1" type="text/javascript"></script><img src="https://secure.adnxs.com/seg?add=29086036&amp;t=2" width="1" height="1" style="display:none" alt=""/><script src="https://secure.adnxs.com/px?id=1554012&amp;t=1" type="text/javascript"></script><img src="https://secure.adnxs.com/px?id=1554012&amp;t=2" width="1" height="1" alt="" style="display:none"/><script id="parsely-cfg" src="//cdn.parsely.com/keys/grid.news/p.js"></script><script class="structured-data-list" type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"Russian filtration camps: ‘Black holes of human rights abuses’ where Ukrainians face torture and loyalty tests","image":[{"@type":"ImageObject","url":"https://cloudfront-us-east-1.images.arcpublishing.com/thesummit/S2IFN2WKCJBFBKPQ2QQB7OZJWQ.jpg","width":5472,"height":3648}],"author":[{"@type":"Person","name":"Jason Paladino","url":"https://www.grid.news/author/jason-paladino/","sameAs":["https://twitter.com/jason_paladino"]}],"publisher":{"@type":"Organization","name":"Grid News","url":"https://www.grid.news","logo":{"@type":"ImageObject","url":"/pf/resources/images/svg/hamburger-menu-w.svg?d=84","width":80,"height":22},"sameAs":["https://www.facebook.com/griddotnews","https://twitter.com/gridnews","https://www.instagram.com/gridnews/"]},"datePublished":"2022-08-08T18:12:07.357Z","dateModified":"2022-08-08T18:12:07.885Z","description":"The camps may be part of a broader plan of cultural genocide by Russia against Ukraine, experts warn.","mainEntityOfPage":"https://www.grid.news/story/global/2022/08/08/russian-filtration-camps-black-holes-of-human-rights-abuses-where-ukrainians-face-torture-and-loyalty-tests/"}</script><script>
  window.addEventListener('powaRender', event => {

    window.PoWaSettings.share = {
      // default URL, Title, and Description
      shareURL: (videoData, config) => encodeURIComponent(window.location.href),
      shareTitle: (videoData, config) => encodeURIComponent(document.title),
      shareDescription: (videoData, config) => encodeURIComponent(videoData.description.basic),

      // default Facebook, Twitter, and email templates
      facebookShareTemplate: (videoData, config) => 'https://www.facebook.com/sharer/sharer.php?u='+config.shareURL()+'&title=' + config.shareTitle(),
      twitterShareTemplate: (videoData, config) => 'https://twitter.com/share?url=' + config.shareURL() + '&text=' + config.shareTitle(),
      emailShareTemplate: (videoData, config) => 'mailto:?subject=' + config.shareTitle() + '&body='+ config.shareTitle() +'%0A%0A'+ config.shareURL(),

  }
  })</script></body></html>