<!DOCTYPE html><html lang="en"><head><script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="bae6a303-b6fe-4434-a784-8d6db1a1a39e"></script><script type="text/javascript">function OptanonWrapper() { }</script><script type="text/javascript" async="">
function getCookie(name) {
    var value = "; " + document.cookie;
    var parts = value.split("; " + name + "=");
    if (parts.length == 2) {
        return true;
    }
}

function reloadOTBanner() {
    var otConsentSdk = document.getElementById("onetrust-consent-sdk");
    if (otConsentSdk) {
        otConsentSdk.remove();
    }

    if (window.OneTrust != null) {
        OneTrust.Init();

        setTimeout(function() {
            OneTrust.LoadBanner();

            var toggleDisplay = document.getElementsByClassName(
                "ot-sdk-show-settings"
            );

            for (var i = 0; i < toggleDisplay.length; i++) {
                toggleDisplay[i].onclick = function(event) {
                    event.stopImmediatePropagation();
                    window.OneTrust.ToggleInfoDisplay();
                };
            }
        }, 1000);
    }
}
</script><meta name="viewport" content="width=device-width, initial-scale=1"/><script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-N3R3SCH');
  </script><script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-201291247-4"></script><script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('set', {
        'custom_map': {
        'dimension1': 'primary-vertical',
        'dimension2': 'sub-vertical',
        'dimension3': 'page-type',
        'dimension4': 'node-id',
        'dimension5': 'publish_date',
        'dimension6': 'last_updated_date',
        'dimension7': 'editorial/sponsored',
        'dimension8': 'author-name',
        'dimension10': 'publish_time',
        'dimension11': 'tags'
        }
        });
  gtag('config', 'UA-201291247-4', 
                    {'primary-vertical':'Global',
                    'sub-vertical':'Global',
                    'page-type':'article',
                    'node-id':'5NZGC7NTHBC6ZDMTGFAN7WKUQE',
                    'publish_date':'20220919',
                    'publish_time':'21:48',
                    'last_updated_date':'20220919',
                    'editorial/sponsored':'editorial',
                    'author-name':'Stanislav Kucher',
                    'tags': 'Russia,Ukraine,Vladimir Putin,Global Team,hero-home',
                  }
                    );</script><script>!function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '506784420693540');
    fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=506784420693540&amp;ev=PageView&amp;noscript=1" alt=""/></noscript><title>Russian superstar Alla Pugacheva criticizes the war in Ukraine</title><meta name="description" content="Russians of many stripes are calling Alla Pugacheva&#x27;s comments a game changer in the battle for public opinion."/><meta name="twitter:description" content="Russians of many stripes are calling Alla Pugacheva&#x27;s comments a game changer in the battle for public opinion."/><meta property="og:description" content="Russians of many stripes are calling Alla Pugacheva&#x27;s comments a game changer in the battle for public opinion."/><meta name="keywords" content="russia,ukraine,vladimir-putin,global-team,hero-home"/><meta property="og:title" content="Russian superstar Alla Pugacheva criticizes the war in Ukraine"/><meta name="twitter:title" content="Russian superstar Alla Pugacheva criticizes the war in Ukraine"/><meta property="og:image" content="https://www.grid.news/resizer/gevUvk19fabpi4U0MgDxuyjVMdg=/1200x630/filters:format(jpg):quality(100):focal(1765x485:1775x495)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/I76V2AXOHVBZDLMXQ4VDXU5Z34.jpg"/><meta name="twitter:image" content="https://www.grid.news/resizer/gevUvk19fabpi4U0MgDxuyjVMdg=/1200x630/filters:format(jpg):quality(100):focal(1765x485:1775x495)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/I76V2AXOHVBZDLMXQ4VDXU5Z34.jpg"/><meta property="og:image:alt" content="Man in suit reaching out to shake hand of woman in dress holding flower bouquet"/><meta property="og:type" content="article"/><meta name="robots" content="noarchive"/><meta property="og:site_name" content="Grid News"/><meta property="og:url" content="https://www.grid.news/story/global/2022/09/19/russian-superstar-alla-pugacheva-stuns-her-country-by-criticizing-the-war-in-ukraine-a-slap-in-the-face-for-putin/"/><meta name="twitter:site" content="@gridnews"/><meta name="twitter:card" content="summary_large_image"/><link rel="canonical" href="https://www.grid.news/story/global/2022/09/19/russian-superstar-alla-pugacheva-stuns-her-country-by-criticizing-the-war-in-ukraine-a-slap-in-the-face-for-putin/"/><meta name="parsely-link" content="https://www.grid.news/story/global/2022/09/19/russian-superstar-alla-pugacheva-stuns-her-country-by-criticizing-the-war-in-ukraine-a-slap-in-the-face-for-putin/"/><meta name="parsely-title" content="Russian superstar Alla Pugacheva stuns her country by criticizing the war in Ukraine: A ‘slap in the face’ for Putin"/><meta name="parsely-type" content="post"/><meta name="parsely-image-url" content="https://cloudfront-us-east-1.images.arcpublishing.com/thesummit/I76V2AXOHVBZDLMXQ4VDXU5Z34.jpg"/><meta name="parsely-pub-date" content="2022-09-19T22:00:47.229Z"/><meta name="parsely-section" content="Global"/><meta name="parsely-post-id" content="5NZGC7NTHBC6ZDMTGFAN7WKUQE"/><meta name="parsely-author" content="Stanislav Kucher"/><meta name="parsely-tags" content="Russia,Ukraine,Vladimir Putin,Global Team,hero-home"/><script>window.isIE = !!window.MSInputMethodContext && !!document.documentMode;</script><script src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CElement.prototype.prepend%2CElement.prototype.remove%2CArray.prototype.find%2CArray.prototype.includes"></script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=89" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=89" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=89" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=89"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=89"/><style data-styled="" data-styled-version="5.3.5">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</style><link rel="apple-touch-icon" sizes="57x57" href="/pf/resources/images/apple-icon-57x57.png?d=89"/><link rel="apple-touch-icon" sizes="60x60" href="/pf/resources/images/apple-icon-60x60.png?d=89"/><link rel="apple-touch-icon" sizes="72x72" href="/pf/resources/images/apple-icon-72x72.png?d=89"/><link rel="apple-touch-icon" sizes="76x76" href="/pf/resources/images/apple-icon-76x76.png?d=89"/><link rel="apple-touch-icon" sizes="114x114" href="/pf/resources/images/apple-icon-114x114.png?d=89"/><link rel="apple-touch-icon" sizes="120x120" href="/pf/resources/images/apple-icon-120x120.png?d=89"/><link rel="apple-touch-icon" sizes="144x144" href="/pf/resources/images/apple-icon-144x144.png?d=89"/><link rel="apple-touch-icon" sizes="152x152" href="/pf/resources/images/apple-icon-152x152.png?d=89"/><link rel="apple-touch-icon" sizes="180x180" href="/pf/resources/images/apple-icon-180x180.png?d=89"/><link rel="icon" type="image/png" sizes="192x192" href="/pf/resources/images/android-icon-192x192.png?d=89"/><link rel="icon" type="image/png" sizes="32x32" href="/pf/resources/images/favicon-32x32.png?d=89"/><link rel="icon" type="image/png" sizes="96x96" href="/pf/resources/images/favicon-96x96.png?d=89"/><link rel="icon" type="image/png" sizes="16x16" href="/pf/resources/images/favicon-16x16.png?d=89"/><link rel="manifest" href="/pf/resources/images/manifest.json?d=89"/><meta name="msapplication-TileColor" content="#ffffff"/><meta name="msapplication-TileImage" content="/pf/resources/images/ms-icon-144x144.png?d=89"/><meta name="theme-color" content="#ffffff"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicon.ico?d=89"/><link rel="stylesheet" href="/pf/resources/css/main.css?d=89"/><link rel="preconnect" href="https://fonts.googleapis.com"/><link rel="preconnect" href="https://fonts.gstatic.com"/><link href="https://fonts.googleapis.com/css2?family=Roboto:wght@400;500;700&amp;display=swap" rel="stylesheet"/><link href="https://fonts.googleapis.com/css2?family=Lato:wght@400;700&amp;family=Open+Sans:wght@400;600;700&amp;display=swap" rel="stylesheet"/><script src="https://kit.fontawesome.com/050f26344d.js" crossorigin="anonymous"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"true","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-8099b5c1-c9e8-4944-a908-522efa763126","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="LFV9U-K9MMM-KDUZM-R7JHC-DKPZU",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"LFV9U-K9MMM-KDUZM-R7JHC-DKPZU";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx3lmawyzjlmya-f-9b075b2fa-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1178380","ak.ai":parseInt("705213",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"ea844f4","ak.r":41271,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":45798,"ak.gh":"23.222.0.11","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1663654704","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==po8yHc+PbMBqK6yxg9nsrLRj4srXcUre/WkEf6RTSFGndaDKR3ZdHpIayQlxpiVBwZXRIPc5M0FM5Icw7fAUe8+0AWTERa8+sgvBTztl5/LN2+heI81XvinGeOUIWUQ4bw+uACN13uy3WH0ZZTktyXb8YOafhohkTLTDCMz0twhqqOLbsiyjQgTQoxB+IWF9f2cq6qSVVDyDCa0LuI0PSuwE4gFWAuz9WyUHgicV8UMnI+QblZE8AA5WA1jmv3tG3D6xCrqpZOzVzL/BdxH2AyhkCm9fcj3MEhdb1uwL94kcY1NPBbskjwnO8dLnJ8QoCSLcMlCTOh0Qkp6eWVHfGp2yazoxvCZV3Ulcz8oulOYlJOKWOeS9t2UxcGTzj2MzGoLikg/AzSOghdvcSb5sDkJXIF8A353N2/l/LEGS2Xk=","ak.pv":"27","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe title="gtm" src="https://www.googletagmanager.com/ns.html?id=GTM-N3R3SCH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app"><div class="custom-layout-main-container"><header class="main-header-nav" style="position:sticky;top:0"> <aside class="main-side-menu "><nav class="sideBar"><div class="side_description"><p class="side_description__title">Introducing Grid</p><p class="side_description__desc">We’re a new publication dedicated to reporting on how the most important trends, challenges and opportunities of the day connect to one another – and require connected solutions.<!-- --> <a class="nav-link" href="/about-us">Learn more</a>.</p></div><ul class="main-side-menu__items"><li class="nav-item queryly-search-container"><div class="queryly-search_container-mobile"><input type="text" value="" placeholder="Search" name="search" class="queryly-search_input"/><button type="submit" class="queryly-search_button"><img src="/pf/resources/images/svg/searchIcon.svg?d=89" height="20px" width="20px" alt="search icon" class="queryly-search_icon"/><i class="queryly-clear_icon">x</i></button></div></li><li class="nav-item"><a class="nav-link" href="/">Home</a></li><li class="nav-item"><a class="nav-link" href="/360/">360</a></li><li class="nav-item"><a class="nav-link" href="/ukraine-russia/">War in Ukraine</a></li><li class="nav-item"><a class="nav-link" href="/global/">Global</a></li><li class="nav-item"><a class="nav-link" href="/economy/">Economy</a></li><li class="nav-item"><a class="nav-link" href="/politics/">Politics</a></li><li class="nav-item"><a class="nav-link" href="/climate/">Climate</a></li><li class="nav-item"><a class="nav-link" href="/science/">Science</a></li><li class="nav-item"><a class="nav-link" href="/technology/">Technology</a></li><li class="nav-item"><a class="nav-link" href="/misinformation/">Misinformation</a></li><li class="nav-item"><a class="nav-link" href="/podcasts/">Podcast</a></li><li class="nav-item no-border"><a class="nav-link-sm" href="/newsletters">Newsletters</a></li><li class="nav-item"><a class="nav-link-sm" href="/about-us">About Us</a></li></ul><div class="follow-container"><p class="title">Follow</p><ul class="social-icons"><li class="social-icons__item"><a href="https://twitter.com/gridnews" class="social-icons__link" aria-label="Twitter" target="_blank"><i class="imi-icon icon-twitter"></i></a></li><li class="social-icons__item"><a href="https://www.facebook.com/griddotnews" class="social-icons__link" aria-label="Facebook" target="_blank"><i class="imi-icon icon-facebook"></i></a></li><li class="social-icons__item"><a href="https://www.instagram.com/gridnews/" class="social-icons__link" aria-label="Instagram" target="_blank"><i class="imi-icon icon-instagram"></i></a></li><li class="social-icons__item"><a href="https://www.linkedin.com/company/gridnews" class="social-icons__link move-bottom" aria-label="Linkedin" target="_blank"><svg width="18" height="18" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" aria-hidden="true" focusable="false"><path fill="#EFEEEE" d="M100.28 448H7.4V148.9h92.88zM53.79 108.1C24.09 108.1 0 83.5 0 53.8a53.79 53.79 0 0 1 107.58 0c0 29.7-24.1 54.3-53.79 54.3zM447.9 448h-92.68V302.4c0-34.7-.7-79.2-48.29-79.2-48.29 0-55.69 37.7-55.69 76.7V448h-92.78V148.9h89.08v40.8h1.3c12.4-23.5 42.69-48.3 87.88-48.3 94 0 111.28 61.9 111.28 142.3V448z"></path></svg></a></li></ul></div></nav></aside><nav class="universal-nav"><div class="universal-nav__container"><div><div><button class="hamburger-menu__btn"><img src="/pf/resources/images/svg/hamburger-menu-w.svg?d=89" alt="open side menu"/></button><div class="queryly-search_container close"><img class="queryly_search_button" src="/pf/resources/images/svg/searchIcon.svg?d=89" height="20px" width="20px" alt="search icon"/><input type="text" value="" placeholder="Search" name="search" class="queryly-search_input"/><button type="submit" class="queryly-search_button"><img src="/pf/resources/images/svg/searchIcon.svg?d=89" alt="search icon" class="queryly-search_icon"/><i class="queryly-clear_icon">x</i></button></div></div></div><a href="/" aria-label="Home" class="universal-nav__homelink"><img src="/pf/resources/images/svg/grid-w.svg?d=89" class="universal-nav__logo" alt="Grid logo"/></a><div class="universal-nav__actions d-flex"><a class="universal-nav__link hide-sm" href="/newsletters">Newsletters</a></div></div></nav><div cursor="auto" class="default__AnnouncementContainer-tb8o73-0 btFWDZ"><div><img hidden="" src="/pf/resources/images/image_placeholder.png?d=89" class="default__Image-tb8o73-4 ioClay"/><div><p class="default__TextStyled-tb8o73-1 ihFlnA">We just launched Bad Takes, a new podcast with Laura McGann and Matthew Yglesias</p><div class="default__LinkContainer-tb8o73-3 bpxnQq"><a href="https://www.grid.news/podcasts/" target="_blank" class="default__LinkStyled-tb8o73-2 hxFDlb">Listen and subscribe now</a><img src="/pf/resources/images/svg/arrow.svg?d=89" alt="arrow"/></div></div></div></div></header><main><div class="article-hero "><div class="padding-sm-bottom 
          
          "><div class="row "><div class="col-sm-12 col-md-12 col-lg-12 col-xl-12 home-article"><picture class="Image__StyledPicture-sc-16k4t2j-0 jFJkng"><source srcSet="https://www.grid.news/resizer/O-JOkHEIYGT7NIlwm1GsMnIfp1g=/1440x540/filters:format(jpg):quality(100):focal(1765x485:1775x495)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/I76V2AXOHVBZDLMXQ4VDXU5Z34.jpg" media="screen and (min-width: 992px)"/><source srcSet="https://www.grid.news/resizer/jy-XAVh2TL_4OK8idW4mMxUHbmA=/800x450/filters:format(jpg):quality(100):focal(1765x485:1775x495)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/I76V2AXOHVBZDLMXQ4VDXU5Z34.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://www.grid.news/resizer/4KINqUACkS37qJBzMC5XrYvqxWY=/600x338/filters:format(jpg):quality(100):focal(1765x485:1775x495)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/I76V2AXOHVBZDLMXQ4VDXU5Z34.jpg" media="screen and (min-width: 0px)"/><img alt="Russian superstar Alla Pugacheva stuns her country by criticizing the war in Ukraine: A ‘slap in the face’ for Putin" src="https://www.grid.news/resizer/O-JOkHEIYGT7NIlwm1GsMnIfp1g=/1440x540/filters:format(jpg):quality(100):focal(1765x485:1775x495)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/I76V2AXOHVBZDLMXQ4VDXU5Z34.jpg" data-lightbox="https://www.grid.news/resizer/tBrIirjfBuke_0aECdl7zZ6N96I=/1024x0/filters:format(jpg):quality(100):focal(1765x485:1775x495)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/I76V2AXOHVBZDLMXQ4VDXU5Z34.jpg" width="1440" height="540" loading="eager"/></picture><div class="image-meta-data"><p class="image-meta-data__caption">Alla Pugacheva is one of the most beloved entertainment figures in Russia. In December 2014, President Vladimir Putin greeted her at an awards ceremony in the Kremlin.</p><p class="image-meta-data__credit">Sasha Mordovets/Getty Images</p></div></div><div class="col-sm-12 col-md-12 col-lg-12 col-xl-12 banner-content "><div class="section-tag"><div class="Chip__ChipStyled-otvgz4-0 hRQMOa story-section-chip" color="#00eeef"><a href="/global/">Global</a></div></div><h1 class="default__ArticleHeadline-m8fpqt-1 jNDTze margin-xs-bottom margin-xs-top article-hero__headline">Russian superstar Alla Pugacheva stuns her country by criticizing the war in Ukraine: A ‘slap in the face’ for Putin</h1><p class="margin-sm-bottom article-hero__subheadline">Russians of many stripes are calling the entertainer’s comments a game changer in the battle for public opinion.</p><div class="author-footer"><div class="author-avatar-item"><div class="author-avatar-item__img"><img src="https://www.grid.news/resizer/BmmdrC2xDQI4NlH8ADRfy7XPjXI=/84x84/filters:format(jpg):quality(100)/s3.amazonaws.com/arc-authors/thesummit/3df3d938-6e61-480f-99ed-f27316647bd8.jpg" alt="Stanislav Kucher" loading="lazy"/><div class="author-avatar-item__img-border"></div></div><div class="author-avatar-item__details"><a href="/author/stanislav-kucher/" class="author-avatar-item__link">Stanislav Kucher</a><p class="author-avatar-item__role"><i>Special Contributor</i></p></div></div><div class="story-date-options"><div class="home-author-gear"><span class="story-publish-date test">September 19, 2022</span></div><div class="article-options"><div class="article-opts "><ul><li class="margin-sm-right"></li></ul></div></div></div></div></div></div></div></div><div class="default__ArticleContainer-sc-10mj2vp-0 ktyBmG article-block-container   "><div><article class="ArticleBody-sc-1eiq3o0-2 fMFmYj article-body-wrapper "><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">In November 1982, when the Soviet Union’s Leonid Brezhnev, who had ruled the country for 18 years, was buried with honors in Moscow, a joke was born that became an instant hit:</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">“What will they write about Leonid Brezhnev in history textbooks of the future? They will write that he was a petty politician in the era of Alla Pugacheva.”</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">Since Sunday, that joke has been making the rounds again, only now the name has changed. It’s “Putin,” not “Brezhnev.” A former member of the Russian Parliament, Dmitry Gudkov, who lives outside Russia and opposes the war, wrote in<a href="https://t.me/DmitryGudkov" target="_blank"> his Telegram channel</a>: “Who is Mr. Putin? A petty political figure in the time of Alla Pugacheva.”</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph"><a href="https://www.nytimes.com/1997/04/23/arts/most-famous-singer-in-russia-but-invisible-in-the-west.html" target="_blank">Alla Borisovna Pugacheva</a> is one of the best-known and loved entertainment figures in all of Russia, and the return of that 40-year-old joke is the result of Pugacheva’s startling public statement Sunday about Vladimir Putin’s war against Ukraine.</p><div class="default__AdsWrapper-xaonxe-0 iuLrBa free-start-ads-block"><p class="ads-title">ADVERTISEMENT</p><div><div class="" id="gridnews_standard_article_incontent_2"></div></div></div><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">She wrote on her Instagram channel that the war was “turning our country into a pariah and worsening the lives of our citizens.” Russians are dying in Ukraine, she said, for “illusory goals.”</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">Many other Russian celebrities have criticized the war — but few command the broad interest that Pugacheva does. She has 3.4 million Instagram followers, but she is also well-loved by the older generation; she herself is 73. Pugacheva has been called “Russia’s Dolly Parton”; in 2000, the <a href="https://www.nytimes.com/2000/02/28/nyregion/superstar-evokes-superpower-diva-s-voice-adoring-fans-hear-echoes-soviet-days.html" target="_blank">New York Times described her</a> as “the goddess of Russian pop, Moscow’s Tina Turner with a hint of Edith Piaf, whose songs have given voice to the yearnings of millions.”</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">Pugacheva and her husband — the television comedian Maksim Galkin — left for Israel when the war began; Pugacheva returned to Russia several weeks ago. Galkin had been critical of the war and was branded Friday as a “foreign agent.” That provoked Pugacheva to make her statement, and put forward her wish to be designated a “foreign agent” as well.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">From the moment her post landed, Russians have been sharing it widely and Russian television is feasting on the story. My guess is that Pugacheva’s comments may ultimately be the most popular repost in the history of Russian-language Facebook, Instagram, Twitter and Telegram. Russians are arguing about her statement no less passionately than they have argued about the causes and consequences of the recent rout of Putin’s army near Kharkiv.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">Pugacheva’s few words may prove to be a serious a blow to the prestige of Vladimir Putin himself, and the reputation of his “special military operation” in Russia. It might ultimately do as much damage to the Kremlin as any NATO weapon, or counteroffensive of the Ukrainian Army.</p><div class="default__AdsWrapper-xaonxe-0 iuLrBa free-start-ads-block"><p class="ads-title">ADVERTISEMENT</p><div><div class="" id="gridnews_standard_article_incontent_1"></div></div></div><h3 class="heading__StyledHeading-vsy2go-0 hGMIhe">How it happened</h3><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">Friday is a special day for both Russian “patriots” and those opposed to the war. On Fridays, Roskomnadzor, a body of the Russian government, updates its list of “foreign agents” — a growing catalog of well-known Russian journalists, bloggers and other public figures who have spoken out against the war in Ukraine. Some are in Russia, others outside the country. The stigma automatically results in a ban on working in Russia and threatens the “agent” with a criminal case.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">Last Friday, for the first time in nearly seven months of war, only one name was added. The honor was given to Galkin, Pugacheva’s husband and Russia’s most popular standup comedian and satirist, who regularly criticizes the war and makes fun of Putin. Galkin has long irritated the Kremlin, and in early September, Putin’s press secretary <a href="https://www.9tv.co.il/item/49595" target="_blank">Dmitry Peskov spoke bluntly</a> about him: “He is clearly not in line with us,” Peskov said. “He has made very bad statements.”</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">Pugacheva and Galkin are a star couple who have been together since the early 2000s; they married in 2011. Their departure from Russia shortly after Putin’s invasion sparked outrage from Putin’s propagandists. Galkin immediately voiced his anti-war position, while Pugacheva had made no public statements until Sunday.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">Three weeks ago, she returned to Russia, and her husband continued to tour abroad, where he kept criticizing Putin’s war. Once she learned about the branding of her husband as a “foreign agent,” Pugacheva decided to make her own views known — twinning the anti-war message with a request to the <a href="https://www.instagram.com/alla_orfey/" target="_blank">Russian Ministry of Justice</a> to label her as a foreign agent as well.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph"><a href="https://www.instagram.com/alla_orfey/" target="_blank">That request is worth reading in full</a>.</p><div class="default__AdsWrapper-xaonxe-0 iuLrBa free-start-ads-block"><p class="ads-title">ADVERTISEMENT</p><div><div class="" id="gridnews_standard_article_incontent_3"></div></div></div><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">“To the Ministry of Justice of the Russian Federation:</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">“I’m asking that you enlist me in the ranks of foreign agents of my beloved country, because I am in solidarity with my husband, an honest, decent and sincere person, a real and incorruptible patriot of Russia, who wishes the Motherland prosperity, peaceful life, freedom of speech and an end to the death of our soldiers fighting for illusory goals that make our country an outcast and burden the lives of our citizens.”</p><h3 class="heading__StyledHeading-vsy2go-0 hGMIhe">Why it matters</h3><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">It’s not easy to find an analogy for non-Russians to explain the scale of Alla Pugacheva’s popularity. Think Marilyn Monroe, Madonna, Oprah Winfrey and Kim Kardashian — and then some. At the peak of her pop glory, Pugacheva was honored by Soviet leaders, sold more than 250 million albums, and in 2011 took third place in a ranking of the Russian elite compiled by the All-Russian Public Opinion Research Center; only Putin and then-President Dmitry Medvedev rated higher. In a ranking of the 100 most influential women in Russia, she took second place behind the chairwoman of the Russian Senate, Valentina Matvienko. And in the ranking of the smartest women in Russian history (there is such a thing!), Pugacheva landed fourth, after the same Matvienko, politician Irina Khakamada and Empress Catherine the Great.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">In 2019, <a href="https://ru.wikipedia.org/wiki/%D0%9F%D1%83%D0%B3%D0%B0%D1%87%D1%91%D0%B2%D0%B0,_%D0%90%D0%BB%D0%BB%D0%B0_%D0%91%D0%BE%D1%80%D0%B8%D1%81%D0%BE%D0%B2%D0%BD%D0%B0" target="_blank">a concert in honor of Pugacheva’s 70th birthday</a> was held on the most prestigious stage in Russia — the Kremlin Palace of Congresses — and the occasion was covered start-to-finish on Russian television. Putin himself awarded her an Order of Merit to the Fatherland in 2014.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">For people in the free world who are used to harsh anti-war and opposition statements by celebrities, it may be hard to understand how powerful and important Pugacheva’s message is. Let me explain simply: With these words, Alla Pugacheva has sown doubts in the minds of many fellow citizens who have been zombified by propaganda, including the parents of those who have been sent to fight in Ukraine; she has also doomed herself to a tsunami of hate on national TV, and reliably recorded herself as an enemy of the regime.</p><div id="fusion-static-enter:html-block-f0fOvlkp7tA7aN6" style="display:none" data-fusion-component="html-block-f0fOvlkp7tA7aN6"></div><div><div id="om-jqtfq19zl7zppbvvykcw-holder"></div></div><div id="fusion-static-exit:html-block-f0fOvlkp7tA7aN6" style="display:none" data-fusion-component="html-block-f0fOvlkp7tA7aN6"></div><div id="fusion-static-enter:html-block-f0ftvVRS5JQ4b0a" style="display:none" data-fusion-component="html-block-f0ftvVRS5JQ4b0a"></div><div><div id="om-kxcqfmda3glzmolis3qh-holder"></div><br></div><div id="fusion-static-exit:html-block-f0ftvVRS5JQ4b0a" style="display:none" data-fusion-component="html-block-f0ftvVRS5JQ4b0a"></div><div id="fusion-static-enter:html-block-f0fa28nIrI1iaUj" style="display:none" data-fusion-component="html-block-f0fa28nIrI1iaUj"></div><div><div id="om-vaxjapluux9skczn3kd4-holder"></div></div><div id="fusion-static-exit:html-block-f0fa28nIrI1iaUj" style="display:none" data-fusion-component="html-block-f0fa28nIrI1iaUj"></div><div id="fusion-static-enter:html-block-f0fEwq1cr0fQ1HU" style="display:none" data-fusion-component="html-block-f0fEwq1cr0fQ1HU"></div><div><div id="om-olcijue5dngftk4vqjdu-holder"></div></div><div id="fusion-static-exit:html-block-f0fEwq1cr0fQ1HU" style="display:none" data-fusion-component="html-block-f0fEwq1cr0fQ1HU"></div><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">Beyond my own view, and beyond the viral spread of Pugacheva’s Sunday message, there were other public reactions.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">From the political scientist and former <a href="https://t.me/abbasgallyamovpolitics/1267" target="_blank">Putin speechwriter Abbas Gallyamov:</a></p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">“This is not a knockout, but it’s a noble slap in the face. Whatever the Kremlin mumbles now won’t change anything. If there is anyone all Russians agree is significant, then this, of course, is Pugacheva.”</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">From another political scientist opposed to Putin, <a href="https://t.me/v_pastukhov/377" target="_blank">Vladimir Pastukhov:</a></p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">“There is a beautiful legend about the Danish king who put on a yellow star as a sign of solidarity with the Jews. But in the life of any nation there are such moments when you need to say or do something so that it becomes clear to everyone who is the queen and who is just a yellow star …”</p><div class="default__AdsWrapper-xaonxe-0 iuLrBa free-start-ads-block"><p class="ads-title">ADVERTISEMENT</p><div><div class="" id="gridnews_standard_article_incontent_4"></div></div></div><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">And from the former editor-in-chief of the shuttered radio station Ekho Moskvy, <a href="https://t.me/aavst2022/3317" target="_blank">Alexei Venediktov</a>:</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">“In the text of Alla Pugacheva there is a personal part (solidarity with her husband) and a civil part (peaceful life, freedom of speech and an end to the death of our guys for illusory purposes). It is important. And also let me remind you that this was written in Moscow, and not in safety abroad.”</p><h3 class="heading__StyledHeading-vsy2go-0 hGMIhe">Silence from the Kremlin — fury from others</h3><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">Earlier this month, Peskov, Putin’s spokesman, went out of his way to note that Pugacheva was still on the Kremlin’s side. While her husband had made “very bad statements,” Peskov said, Pugacheva herself had said nothing objectionable.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">On Monday, Peskov refused to comment on Pugacheva’s statement. “I will not comment on this topic in any way,” he said. “I do not think this is a question that relates to the Kremlin in any way. Therefore, I will not comment on this.”</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">But of course this is wishful thinking. Pugacheva’s statement “relates to the Kremlin” in the most direct sense.</p><div class="default__AdsWrapper-xaonxe-0 iuLrBa free-start-ads-block"><p class="ads-title">ADVERTISEMENT</p><div><div class="" id="gridnews_standard_article_incontent_5"></div></div></div><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">Meanwhile, the response from high-ranking and well-known Putinists has been fast and furious. Attacks have landed from many corners — artists whom she once supported, politicians who once bowed to her, and journalists who once wrote laudatory odes. Russian propagandist and extreme nationalist Vladimir Solovyov, one of the most popular figures on Russian TV, attacked Pugacheva and posted on his Telegram channel Sunday: “Rest in peace, Alla Borisovna.”</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">The deputy speaker in Parliament, Pyotr Tolstoy, was more verbose:</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">“I am sorry that Pugacheva, the former most popular singer in the country, has lost touch with reality so much and is in solidarity with those who today wish Russia’s defeat … Probably the saddest thing for an artist is to stop feeling their country and their people, to fall out of the history of their Motherland. She will no longer find support among decent Russian people. We will win without her songs.”</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">Actress Maria Shukshina took a different tack.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">“Another of the liberal tricks is to take a sacrificial pose while being aware of her impunity,” she wrote, “since the singer is sure that she will not suffer under any circumstances. Why did A. Pugacheva decide that our soldiers, who are defending the Russian people in the Donbas, and their country, are less intelligent than she is, and do not understand why they are shedding blood? It is they who are fighting for the Motherland, for its prosperity and freedom.”</p><div class="default__AdsWrapper-xaonxe-0 iuLrBa free-start-ads-block"><p class="ads-title">ADVERTISEMENT</p><div><div class="" id="gridnews_standard_article_incontent_6"></div></div></div><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">In the near future there will be more attacks on Pugacheva. I have no doubt that state propaganda will pounce on this legendary figure with no less excitement and vitriol than that with which they promised, seven months ago, to take Ukraine in a matter of days.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">Perhaps the most intriguing response to Pugacheva’s bombshell has come from <a href="https://t.me/abbasgallyamovpolitics/1267" target="_blank">Gallyamov, Putin’s former speechwriter. </a>Gallyamov imagined a speech his ex-boss might give. “If Putin were as strong a politician as, for example, [Josef] Stalin, he could try to take advantage of Pugacheva’s speech and make the U-turn that would stop the war. He could say something like, ‘If Alla Borisovna says this, then the demand for immediate peace in society has really reached a critical point. Our armed forces, of course, can fight for a long time, but a democratic state cannot and does not have the right to ignore the opinion of the people. The Soviet Union at one time made this mistake with the Afghan war, and how that ended is well known … I suggest to Ukraine right now that we agree on a temporary ceasefire and immediately start forming delegations for peace talks. You see, the situation on the battlefield is terrible, and somehow you need to taxi out of it. The best option may no longer be presented, all the others will be even worse.’”</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">It’s a noble idea, from a man who used to write speeches for Putin. But Gallyamov was quick to acknowledge the likelihood of such an address was low.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">“After all, this is Putin, and he, most likely, will not get out of the rut. And so it will go until the very end.”</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">Still, there is no denying the power and the import of what the pop star has said and done. The political scientist Dmitry Oreshkin believes Pugacheva’s statement and the conversations it has sparked are as profound as any developments in terms of Russian public opinion since the war began.</p><div class="default__AdsWrapper-xaonxe-0 iuLrBa free-start-ads-block"><p class="ads-title">ADVERTISEMENT</p><div><div class="" id="gridnews_standard_article_incontent_7"></div></div></div><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph">“Putin is losing the war,” Oreshkin said. “This is not yet consciously public opinion, but it will be soon. Pugacheva’s act is a symbol of changes in public opinion.”</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 fIgGqc body-paragraph"><i>Thanks to Dave Tepps for copy editing this article.</i></p></article><div class="authors-list"><ul><li class="collaborator-item"><div class="collaborator-item__img"><img src="https://www.grid.news/resizer/BmmdrC2xDQI4NlH8ADRfy7XPjXI=/84x84/filters:format(jpg):quality(100)/s3.amazonaws.com/arc-authors/thesummit/3df3d938-6e61-480f-99ed-f27316647bd8.jpg" alt="Stanislav Kucher"/><div class="collaborator-item__img-border"></div></div><div class="collaborator-item__details"><a href="/author/stanislav-kucher/" class="collaborator-item__link">Stanislav Kucher</a><p class="collaborator-item__role"><i>Special Contributor</i></p><p class="collaborator-item__bio">Stanislav Kucher is a journalist, filmmaker and former Russian TV presenter.</p></div></li></ul></div></div></div><div direction="horizontal" wrap="wrap" class="default__TagsListStyled-suq9g9-0 jaJjEd"><p class="default__TopicsTitleStyled-suq9g9-3 cKxFgL">TOPICS</p><a href="/tags/russia/" class="default__TagLinkStyled-suq9g9-1 ehVNzB">Russia</a><a href="/tags/ukraine/" class="default__TagLinkStyled-suq9g9-1 ehVNzB">Ukraine</a><a href="/tags/vladimir-putin/" class="default__TagLinkStyled-suq9g9-1 ehVNzB">Vladimir Putin</a></div></main><footer><div class="row  footer "><div class="col-sm-12 col-md-12 col-lg-12 col-xl-12 footer-logo-link-top"><div class="primaryLogo"><img src="/pf/resources/images/svg/Grid_logo_dark.svg?d=89" alt="Grid news" class="footer-logo"/></div><a class="footer-link-top" href="#">Back to top <i class="imi-icon icon-more-open"></i></a></div><div class="col-sm-12 col-md-12 col-lg-3 col-xl-3 footer-daily-drop"><h3>Grid&#x27;s Daily Newsletter</h3><p>Sign up for Grid Today and get the context you need on the most important stories of the day.</p><form><label for="email">Email Address</label><div class="input-field"><input type="text" id="email" name="email"/></div><button type="submit" class="Button-sc-1lz7b4l-0 hrbUPZ">Sign Up</button></form></div><div class="default__FooterSection-sc-179axk7-0 bEXNOw col-sm-6 col-md-6 col-lg-3 col-xl-3 footer-social footer-col"><h3 class="footer-col-title">Follow Us</h3><ul><li class="footer-item"><a href="https://twitter.com/gridnews" name="Twitter"><i class="imi-icon icon-twitter"></i> <!-- -->Twitter</a></li><li class="footer-item"><a href="https://www.facebook.com/GridDotNews" name="Facebook"><i class="imi-icon icon-facebook"></i> <!-- -->Facebook</a></li><li class="footer-item"><a href="https://www.instagram.com/gridnews/" name="Instagram"><i class="imi-icon icon-instagram"></i> <!-- -->Instagram</a></li><li class="footer-item"><a href="https://www.linkedin.com/company/gridnews/" name="LinkedIn"><i class="imi-icon icon-linkedin"></i> <!-- -->LinkedIn</a></li></ul></div><div class="default__FooterSection-sc-179axk7-0 bEXNOw col-sm-6 col-md-6 col-lg-3 col-xl-3 footer-social footer-col"><h3 class="footer-col-title">Our Experiences</h3><ul><li class="footer-item"><a href="https://apple.news/ThkiPJ1F4Tn2LgbQz2zzCng" name="Apple News">Apple News</a></li><li class="footer-item"><a href="/podcasts/" name="Podcast">Podcast</a></li><li class="footer-item"><a href="https://flipboard.com/@GridNews" name="Flipboard">Flipboard</a></li><li class="footer-item"><a href="https://apps.apple.com/us/app/grid-news/id1593920798" name="iOS app">iOS app</a></li><li class="footer-item"><a href="https://play.google.com/store/apps/details?id=news.illo.app&amp;hl=en_US&amp;gl=US" name="Android app">Android app</a></li></ul></div><div class="default__FooterSection-sc-179axk7-0 bEXNOw col-sm-6 col-md-6 col-lg-3 col-xl-3 footer-social footer-col"><h3 class="footer-col-title">Grid News</h3><ul><li class="footer-item"><a href="/about-us" name="About us">About us</a></li><li class="footer-item"><a href="/secure-tips" name="Send us tips">Send us tips</a></li><li class="footer-item"><a href="https://boards.greenhouse.io/gridnews" name="We&#x27;re hiring">We&#x27;re hiring</a></li></ul></div></div><div class="copyright-nav"><div class="copyright-nav-col"><div class="brandname">© <!-- -->2022<!-- --> Media Investment Projects OpCo LLC</div><div class="default__FooterSection-sc-179axk7-0 bEXNOw footer_lower_nav"><ul><li class="footer-item"><a href="/terms-of-service/" name="Terms of Service">Terms of Service</a></li><li class="footer-item"><a href="/privacy-policy/" name="Privacy Policy">Privacy Policy</a></li><li class="footer-item"><a href="/cookie-policy/" name="Cookie Policy">Cookie Policy</a></li><li class="footer-item"><a href="https://privacyportal.onetrust.com/webform/e186b9e3-0ef1-4cea-9525-0fe3df77b7be/53b8f51e-110c-431c-97bc-b4b62b91dbb8" name="Do Not Sell My Personal Info">Do Not Sell My Personal Info</a></li></ul></div></div></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script><script src="https://www.gstatic.com/firebasejs/8.7.0/firebase-app.js" id="firebase-app"></script><script src="https://www.gstatic.com/firebasejs/8.7.0/firebase-auth.js" id="firebase-auth"></script><script src="https://www.gstatic.com/firebasejs/8.7.0/firebase-performance.js" id="firebase-performance"></script><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-account="163330" data-user="149806" async="" id="56cbd175e01c216705f64d0444468080"></script><script id="firebase-init" data-integration="firebase">
  firebase.initializeApp({
    apiKey: "AIzaSyBcdRpEzjm7SGEo8IQ1RoOD30lZz4x9nXQ",
    authDomain: "signin.grid.news",
    projectId: "illo-news",
    storageBucket: "illo-news.appspot.com",
    messagingSenderId: "24355416874",
    appId: "1:24355416874:web:d18df6e4e6a6d7222e4c53",
    measurementId: "G-ST2P56JPQC"
  });
  const perf = firebase.performance();
  </script><script data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.js"></script><script data-integration="queryly">
    queryly.init("56fa177203c143da", document.querySelectorAll("#fusion-app"));
  </script><link rel="stylesheet" type="text/css" charset="UTF-8" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.css"/><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick-theme.min.css"/><script type="text/javascript" async="">!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
twq('init','o7bgi');
twq('track','PageView');</script><script type="text/javascript" async="">(_linkedin_partner_id = "4085977");
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
(function (l) {
  if (!l) {
    window.lintrk = function (a, b) {
      window.lintrk.q.push([a, b]);
    };
    window.lintrk.q = [];
  }
  var s = document.getElementsByTagName("script")[0];
  var b = document.createElement("script");
  b.type = "text/javascript";
  b.async = true;
  b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
  s.parentNode.insertBefore(b, s);
})(window.lintrk);</script><script type="text/javascript" async="">!(function (w, d) {
  if (!w.rdt) {
    var p = (w.rdt = function () {
      p.sendEvent
        ? p.sendEvent.apply(p, arguments)
        : p.callQueue.push(arguments);
    });
    p.callQueue = [];
    var t = d.createElement("script");
    (t.src = "https://www.redditstatic.com/ads/pixel.js"), (t.async = !0);
    var s = d.getElementsByTagName("script")[0];
    s.parentNode.insertBefore(t, s);
  }
})(window, document);
rdt("init", "t2_fighzryh");
rdt("track", "PageVisit");</script><img height="1" width="1" style="display:none" alt="" src="https://px.ads.linkedin.com/collect/?pid=4085977&amp;conversionId=6820945&amp;fmt=gif"/><script src="https://secure.adnxs.com/seg?add=29086036&amp;t=1" type="text/javascript"></script><img src="https://secure.adnxs.com/seg?add=29086036&amp;t=2" width="1" height="1" style="display:none" alt=""/><script src="https://secure.adnxs.com/px?id=1554012&amp;t=1" type="text/javascript"></script><img src="https://secure.adnxs.com/px?id=1554012&amp;t=2" width="1" height="1" alt="" style="display:none"/><script id="parsely-cfg" src="//cdn.parsely.com/keys/grid.news/p.js"></script><script class="structured-data-list" type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"Russian superstar Alla Pugacheva stuns her country by criticizing the war in Ukraine: A ‘slap in the face’ for Putin","image":[{"@type":"ImageObject","url":"https://cloudfront-us-east-1.images.arcpublishing.com/thesummit/I76V2AXOHVBZDLMXQ4VDXU5Z34.jpg","width":3500,"height":2879}],"author":[{"@type":"Person","name":"Stanislav Kucher","url":"https://www.grid.news/author/stanislav-kucher/","sameAs":[]}],"publisher":{"@type":"Organization","name":"Grid News","url":"https://www.grid.news","logo":{"@type":"ImageObject","url":"/pf/resources/images/svg/hamburger-menu-w.svg?d=89","width":80,"height":22},"sameAs":["https://www.facebook.com/griddotnews","https://twitter.com/gridnews","https://www.instagram.com/gridnews/"]},"datePublished":"2022-09-19T22:00:47.229Z","dateModified":"2022-09-19T22:00:48.028Z","description":"Russians of many stripes are calling Alla Pugacheva's comments a game changer in the battle for public opinion.","mainEntityOfPage":"https://www.grid.news/story/global/2022/09/19/russian-superstar-alla-pugacheva-stuns-her-country-by-criticizing-the-war-in-ukraine-a-slap-in-the-face-for-putin/"}</script><script>
  window.addEventListener('powaRender', event => {

    window.PoWaSettings.share = {
      // default URL, Title, and Description
      shareURL: (videoData, config) => encodeURIComponent(window.location.href),
      shareTitle: (videoData, config) => encodeURIComponent(document.title),
      shareDescription: (videoData, config) => encodeURIComponent(videoData.description.basic),

      // default Facebook, Twitter, and email templates
      facebookShareTemplate: (videoData, config) => 'https://www.facebook.com/sharer/sharer.php?u='+config.shareURL()+'&title=' + config.shareTitle(),
      twitterShareTemplate: (videoData, config) => 'https://twitter.com/share?url=' + config.shareURL() + '&text=' + config.shareTitle(),
      emailShareTemplate: (videoData, config) => 'mailto:?subject=' + config.shareTitle() + '&body='+ config.shareTitle() +'%0A%0A'+ config.shareURL(),

  }
  })</script></body></html>