<!DOCTYPE html><html lang="en"><head><script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="bae6a303-b6fe-4434-a784-8d6db1a1a39e"></script><script type="text/javascript">function OptanonWrapper() { }</script><script type="text/javascript" async="">
function getCookie(name) {
    var value = "; " + document.cookie;
    var parts = value.split("; " + name + "=");
    if (parts.length == 2) {
        return true;
    }
}

function reloadOTBanner() {
    var otConsentSdk = document.getElementById("onetrust-consent-sdk");
    if (otConsentSdk) {
        otConsentSdk.remove();
    }

    if (window.OneTrust != null) {
        OneTrust.Init();

        setTimeout(function() {
            OneTrust.LoadBanner();

            var toggleDisplay = document.getElementsByClassName(
                "ot-sdk-show-settings"
            );

            for (var i = 0; i < toggleDisplay.length; i++) {
                toggleDisplay[i].onclick = function(event) {
                    event.stopImmediatePropagation();
                    window.OneTrust.ToggleInfoDisplay();
                };
            }
        }, 1000);
    }
}
</script><meta name="viewport" content="width=device-width, initial-scale=1"/><script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-N3R3SCH');
  </script><script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-201291247-4"></script><script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('set', {
        'custom_map': {
        'dimension1': 'primary-vertical',
        'dimension2': 'sub-vertical',
        'dimension3': 'page-type',
        'dimension4': 'node-id',
        'dimension5': 'publish_date',
        'dimension6': 'last_updated_date',
        'dimension7': 'editorial/sponsored',
        'dimension8': 'author-name',
        'dimension10': 'publish_time',
        'dimension11': 'tags'
        }
        });
  gtag('config', 'UA-201291247-4', 
                    {'primary-vertical':'Politics',
                    'sub-vertical':'Politics,Misinformation',
                    'page-type':'article',
                    'node-id':'FFH53TWY2VENFI5GHS2GAJWPYI',
                    'publish_date':'20220628',
                    'publish_time':'22:10',
                    'last_updated_date':'20220628',
                    'editorial/sponsored':'editorial',
                    'author-name':'Steve Reilly',
                    'tags': 'January 6th,hero-home',
                  }
                    );</script><script>!function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '506784420693540');
    fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=506784420693540&amp;ev=PageView&amp;noscript=1" alt=""/></noscript><title>Jan. 6 hearing: Cassidy Hutchinson testifies about Trump and Meadows</title><meta name="description" content="&#x27;Something needs to be done, or people are going to die and the blood’s going to be on your f-ing hands,&#x27; the aide recalls a White House lawyer telling Meadows."/><meta name="twitter:description" content="&#x27;Something needs to be done, or people are going to die and the blood’s going to be on your f-ing hands,&#x27; the aide recalls a White House lawyer telling Meadows."/><meta property="og:description" content="&#x27;Something needs to be done, or people are going to die and the blood’s going to be on your f-ing hands,&#x27; the aide recalls a White House lawyer telling Meadows."/><meta name="keywords" content="january-6th,hero-home"/><meta property="og:title" content="‘Bombshell after bombshell’: What was revealed at Cassidy Hutchinson’s January 6 hearing testimony"/><meta name="twitter:title" content="‘Bombshell after bombshell’: What was revealed at Cassidy Hutchinson’s January 6 hearing testimony"/><meta property="og:image" content="https://www.grid.news/resizer/GPFPO6wsn-BUvOIkEvp9JlWYStg=/1200x630/filters:format(jpg):quality(100)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/3QKXPWCQKFG25MD6SOFX6QOW74.jpg"/><meta name="twitter:image" content="https://www.grid.news/resizer/GPFPO6wsn-BUvOIkEvp9JlWYStg=/1200x630/filters:format(jpg):quality(100)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/3QKXPWCQKFG25MD6SOFX6QOW74.jpg"/><meta property="og:type" content="article"/><meta name="robots" content="noarchive"/><meta property="og:site_name" content="Grid News"/><meta property="og:url" content="https://www.grid.news/story/politics/2022/06/28/bombshell-after-bombshell-what-was-revealed-at-cassidy-hutchinsons-january-6-hearing-testimony/"/><meta name="twitter:site" content="@gridnews"/><meta name="twitter:card" content="summary_large_image"/><link rel="canonical" href="https://www.grid.news/story/politics/2022/06/28/bombshell-after-bombshell-what-was-revealed-at-cassidy-hutchinsons-january-6-hearing-testimony/"/><meta name="parsely-link" content="https://www.grid.news/story/politics/2022/06/28/bombshell-after-bombshell-what-was-revealed-at-cassidy-hutchinsons-january-6-hearing-testimony/"/><meta name="parsely-title" content="‘Bombshell after bombshell’: What was revealed at Cassidy Hutchinson’s January 6 hearing testimony"/><meta name="parsely-type" content="post"/><meta name="parsely-image-url" content="https://cloudfront-us-east-1.images.arcpublishing.com/thesummit/3QKXPWCQKFG25MD6SOFX6QOW74.jpg"/><meta name="parsely-pub-date" content="2022-06-28T22:57:20.157Z"/><meta name="parsely-section" content="Politics"/><meta name="parsely-post-id" content="FFH53TWY2VENFI5GHS2GAJWPYI"/><meta name="parsely-author" content="Steve Reilly"/><meta name="parsely-tags" content="January 6th,hero-home"/><script>window.isIE = !!window.MSInputMethodContext && !!document.documentMode;</script><script src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CElement.prototype.prepend%2CElement.prototype.remove%2CArray.prototype.find%2CArray.prototype.includes"></script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=79" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=79" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=79" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=79"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=79"/><style data-styled="" data-styled-version="5.3.5">.lbWQiH a{color:#00eeef;}/*!sc*/
data-styled.g26[id="html__StyledDiv-sc-1n9n4p2-0"]{content:"lbWQiH,"}/*!sc*/
.dViTxy a{color:#005f66;font-weight:500;work-break:break-word;}/*!sc*/
.dViTxy a:hover{color:#005f66;-webkit-text-decoration:underline;text-decoration:underline;}/*!sc*/
data-styled.g36[id="ArticleBody__StyledText-sc-1eiq3o0-0"]{content:"dViTxy,"}/*!sc*/
.fMFmYj{font-family:Roboto,Arial,sans-serif;}/*!sc*/
.fMFmYj h1,.fMFmYj h2,.fMFmYj h3,.fMFmYj h4,.fMFmYj h5,.fMFmYj h6,.fMFmYj figcaption,.fMFmYj table{font-family:SummitSansBeta3,'Helvetica Neue',Helvetica,sans-serif;}/*!sc*/
.fMFmYj .body-paragraph,.fMFmYj .interstitial-link,.fMFmYj ol,.fMFmYj ul,.fMFmYj blockquote p,.fMFmYj blockquote{font-family:Roboto,Arial,sans-serif;}/*!sc*/
data-styled.g38[id="ArticleBody-sc-1eiq3o0-2"]{content:"fMFmYj,"}/*!sc*/
.ktyBmG .free-start-ads-block{position:relative;left:-50vw;width:100vw;margin-left:50%;margin-bottom:24px;}/*!sc*/
data-styled.g39[id="default__ArticleContainer-sc-10mj2vp-0"]{content:"ktyBmG,"}/*!sc*/
.iuLrBa{padding:24px 0;background:#f8f8f8;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;position:relative;left:-50vw;width:100vw;margin-left:50%;}/*!sc*/
.iuLrBa .ads-title{text-align:center;font-size:12px !important;color:#979797;margin-bottom:12px;font-family:Roboto;-webkit-letter-spacing:1.2px;-moz-letter-spacing:1.2px;-ms-letter-spacing:1.2px;letter-spacing:1.2px;font-weight:400;}/*!sc*/
data-styled.g63[id="default__AdsWrapper-xaonxe-0"]{content:"iuLrBa,"}/*!sc*/
.iWEFTs > img{max-width:100%;}/*!sc*/
data-styled.g64[id="Image__StyledPicture-sc-16k4t2j-0"]{content:"iWEFTs,"}/*!sc*/
.hRQMOa{font-family:SummitSansBeta3;border-bottom:3px solid #00eeef;color:black;text-transform:uppercase;font-size:13px;font-weight:700;display:inline-block;-webkit-align-self:baseline;-ms-flex-item-align:baseline;align-self:baseline;}/*!sc*/
.hRQMOa a{color:#1a1a1a;}/*!sc*/
data-styled.g65[id="Chip__ChipStyled-otvgz4-0"]{content:"hRQMOa,"}/*!sc*/
.hrbUPZ{width:100%;height:34px;position:relative;border:none;cursor:pointer;color:black;}/*!sc*/
.hrbUPZ::after{background-color:#00eeef;content:"Sign Up";font-size:14px;color:var(--color-text-dark);display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;width:100%;height:34px;position:absolute;top:0;left:0;}/*!sc*/
.hrbUPZ::before{content:"";width:100%;height:100%;border:1px dotted #000000;top:3px;right:3px;position:absolute;}/*!sc*/
data-styled.g70[id="Button-sc-1lz7b4l-0"]{content:"hrbUPZ,"}/*!sc*/
</style><link rel="apple-touch-icon" sizes="57x57" href="/pf/resources/images/apple-icon-57x57.png?d=79"/><link rel="apple-touch-icon" sizes="60x60" href="/pf/resources/images/apple-icon-60x60.png?d=79"/><link rel="apple-touch-icon" sizes="72x72" href="/pf/resources/images/apple-icon-72x72.png?d=79"/><link rel="apple-touch-icon" sizes="76x76" href="/pf/resources/images/apple-icon-76x76.png?d=79"/><link rel="apple-touch-icon" sizes="114x114" href="/pf/resources/images/apple-icon-114x114.png?d=79"/><link rel="apple-touch-icon" sizes="120x120" href="/pf/resources/images/apple-icon-120x120.png?d=79"/><link rel="apple-touch-icon" sizes="144x144" href="/pf/resources/images/apple-icon-144x144.png?d=79"/><link rel="apple-touch-icon" sizes="152x152" href="/pf/resources/images/apple-icon-152x152.png?d=79"/><link rel="apple-touch-icon" sizes="180x180" href="/pf/resources/images/apple-icon-180x180.png?d=79"/><link rel="icon" type="image/png" sizes="192x192" href="/pf/resources/images/android-icon-192x192.png?d=79"/><link rel="icon" type="image/png" sizes="32x32" href="/pf/resources/images/favicon-32x32.png?d=79"/><link rel="icon" type="image/png" sizes="96x96" href="/pf/resources/images/favicon-96x96.png?d=79"/><link rel="icon" type="image/png" sizes="16x16" href="/pf/resources/images/favicon-16x16.png?d=79"/><link rel="manifest" href="/pf/resources/images/manifest.json?d=79"/><meta name="msapplication-TileColor" content="#ffffff"/><meta name="msapplication-TileImage" content="/pf/resources/images/ms-icon-144x144.png?d=79"/><meta name="theme-color" content="#ffffff"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicon.ico?d=79"/><link rel="stylesheet" href="/pf/resources/css/main.css?d=79"/><link rel="preconnect" href="https://fonts.googleapis.com"/><link rel="preconnect" href="https://fonts.gstatic.com"/><link href="https://fonts.googleapis.com/css2?family=Roboto:wght@400;500;700&amp;display=swap" rel="stylesheet"/><link href="https://fonts.googleapis.com/css2?family=Lato:wght@400;700&amp;family=Open+Sans:wght@400;600;700&amp;display=swap" rel="stylesheet"/>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"true","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-fb923e48-0c58-4764-baf6-ad460ae3c25e","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="LFV9U-K9MMM-KDUZM-R7JHC-DKPZU",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"LFV9U-K9MMM-KDUZM-R7JHC-DKPZU";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxh2mewyv3xmeq-f-225eb1d55-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1178380","ak.ai":parseInt("705213",10),"ak.ol":"0","ak.cr":26,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"880021b","ak.r":43116,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":33266,"ak.gh":"23.54.79.75","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1656470281","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==UjxgrOOGlKL/XwjgEkQyWydOgIkhd4WvrJSyG698AimNpPEXjMdm7/+rRYkqL7VjgfPQBU6VNcv4/Gm+/PA3ECwBlndo7NqFv1j4L2TOFxERuS4OhEgwlQstQwqbzBEZet4pse8Z/N1uQSdAfXsCRNwoVZ8RV7aipPp/6cBJCXtWNKKXONySfZICmrsglBvi3KugE8rCTdUuge/aFQyJQtOZVVkAwzYnM47AtdMgfPYXTy4p6oDNRpKncWkJPIQzvq0JFJ2ydQCljR9uiewyOuTPga+aPnJ16mp4h7FVoM/slqLAwLH7XXdUbB2WXttQu1uZIoK+YCCfdoSxSC0tYIgAjFK9ObIFtfVGaGNOysZoe3o8aC6z5QLZ7MfkAnniGPf7uei+eZPddYP6UXoLbM28RfaJcF3S8cC1Mzh1FLA=","ak.pv":"24","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe title="gtm" src="https://www.googletagmanager.com/ns.html?id=GTM-N3R3SCH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app"><div class="custom-layout-main-container"><header class="main-header-nav" style="position:sticky;top:0"> <aside class="main-side-menu "><nav class="sideBar"><div class="side_description"><p class="side_description__title">Introducing Grid</p><p class="side_description__desc">We’re a new publication dedicated to reporting on how the most important trends, challenges and opportunities of the day connect to one another – and require connected solutions.<!-- --> <a class="nav-link" href="/about-us">Learn more</a>.</p></div><ul class="main-side-menu__items"><li class="nav-item queryly-search-container"><div class="queryly-search_container-mobile"><input type="text" value="" placeholder="Search" name="search" class="queryly-search_input"/><button type="submit" class="queryly-search_button"><img src="/pf/resources/images/svg/searchIcon.svg?d=79" height="20px" width="20px" alt="search icon" class="queryly-search_icon"/><i class="queryly-clear_icon">x</i></button></div></li><li class="nav-item"><a class="nav-link" href="/">Home</a></li><li class="nav-item"><a class="nav-link" href="/360/">360</a></li><li class="nav-item"><a class="nav-link" href="/ukraine-russia/">War in Ukraine</a></li><li class="nav-item"><a class="nav-link" href="/global/">Global</a></li><li class="nav-item"><a class="nav-link" href="/economy/">Economy</a></li><li class="nav-item"><a class="nav-link" href="/politics/">Politics</a></li><li class="nav-item"><a class="nav-link" href="/climate/">Climate</a></li><li class="nav-item"><a class="nav-link" href="/science/">Science</a></li><li class="nav-item"><a class="nav-link" href="/technology/">Technology</a></li><li class="nav-item"><a class="nav-link" href="/misinformation/">Misinformation</a></li><li class="nav-item no-border"><a class="nav-link-sm" href="/newsletter">Newsletter</a></li><li class="nav-item"><a class="nav-link-sm" href="/about-us">About Us</a></li></ul><div class="follow-container"><p class="title">Follow</p><ul class="social-icons"><li class="social-icons__item"><a href="https://twitter.com/gridnews" class="social-icons__link" aria-label="Twitter" target="_blank"><i class="imi-icon icon-twitter"></i></a></li><li class="social-icons__item"><a href="https://www.facebook.com/griddotnews" class="social-icons__link" aria-label="Facebook" target="_blank"><i class="imi-icon icon-facebook"></i></a></li><li class="social-icons__item"><a href="https://www.instagram.com/gridnews/" class="social-icons__link" aria-label="Instagram" target="_blank"><i class="imi-icon icon-instagram"></i></a></li><li class="social-icons__item"><a href="https://www.linkedin.com/company/gridnews" class="social-icons__link move-bottom" aria-label="Linkedin" target="_blank"><svg width="18" height="18" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" aria-hidden="true" focusable="false"><path fill="#EFEEEE" d="M100.28 448H7.4V148.9h92.88zM53.79 108.1C24.09 108.1 0 83.5 0 53.8a53.79 53.79 0 0 1 107.58 0c0 29.7-24.1 54.3-53.79 54.3zM447.9 448h-92.68V302.4c0-34.7-.7-79.2-48.29-79.2-48.29 0-55.69 37.7-55.69 76.7V448h-92.78V148.9h89.08v40.8h1.3c12.4-23.5 42.69-48.3 87.88-48.3 94 0 111.28 61.9 111.28 142.3V448z"></path></svg></a></li></ul></div></nav></aside><nav class="universal-nav"><div class="universal-nav__container"><div><div><button class="hamburger-menu__btn"><img src="/pf/resources/images/svg/hamburger-menu-w.svg?d=79" alt="open side menu"/></button><div class="queryly-search_container close"><img class="queryly_search_button" src="/pf/resources/images/svg/searchIcon.svg?d=79" height="20px" width="20px" alt="search icon"/><input type="text" value="" placeholder="Search" name="search" class="queryly-search_input"/><button type="submit" class="queryly-search_button"><img src="/pf/resources/images/svg/searchIcon.svg?d=79" alt="search icon" class="queryly-search_icon"/><i class="queryly-clear_icon">x</i></button></div></div></div><a href="/" aria-label="Home" class="universal-nav__homelink"><img src="/pf/resources/images/svg/grid-w.svg?d=79" class="universal-nav__logo" alt="Grid logo"/></a><div class="universal-nav__actions d-flex"><a class="universal-nav__link hide-sm" href="/newsletter">Newsletter</a></div></div></nav></header><main><div class="article-hero "><div class="padding-sm-bottom 
          
          "><div class="row "><div class="col-sm-12 col-md-12 col-lg-12 col-xl-12 home-article"><picture class="Image__StyledPicture-sc-16k4t2j-0 iWEFTs"><source srcSet="https://www.grid.news/resizer/3DJ8Kw1SSrbhmDV_VaIE-W-0MVM=/1440x540/filters:format(jpg):quality(100)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/3QKXPWCQKFG25MD6SOFX6QOW74.jpg" media="screen and (min-width: 992px)"/><source srcSet="https://www.grid.news/resizer/vRhoKi_77YZtb2TqzCtaqZY7yis=/800x450/filters:format(jpg):quality(100)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/3QKXPWCQKFG25MD6SOFX6QOW74.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://www.grid.news/resizer/BPmgv3XZ-fDLUGyc9hHnX4jq4i4=/600x338/filters:format(jpg):quality(100)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/3QKXPWCQKFG25MD6SOFX6QOW74.jpg" media="screen and (min-width: 0px)"/><img alt="‘Bombshell after bombshell’: What was revealed at Cassidy Hutchinson’s January 6 hearing testimony" src="https://www.grid.news/resizer/3DJ8Kw1SSrbhmDV_VaIE-W-0MVM=/1440x540/filters:format(jpg):quality(100)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/3QKXPWCQKFG25MD6SOFX6QOW74.jpg" data-lightbox="https://www.grid.news/resizer/NWilTrMlfNjdEZf0vXznI_27ocA=/1024x0/filters:format(jpg):quality(100)/cloudfront-us-east-1.images.arcpublishing.com/thesummit/3QKXPWCQKFG25MD6SOFX6QOW74.jpg" width="1440" height="540" loading="eager"/></picture><div class="image-meta-data"><p class="image-meta-data__caption">Cassidy Hutchinson, a top former aide to Trump White House Chief of Staff Mark Meadows, is sworn in as she testifies during the sixth hearing by the Jan. 6 House select committee on Tuesday in Washington, D.C.</p><p class="image-meta-data__credit">BRANDON BELL/Getty Images</p></div></div><div class="col-sm-12 col-md-12 col-lg-12 col-xl-12 banner-content "><div class="section-tag"><div class="Chip__ChipStyled-otvgz4-0 hRQMOa story-section-chip" color="#00eeef"><a href="/politics/">Politics</a></div></div><h1 class="default__Headline-m8fpqt-0 kiAZKn margin-xs-bottom margin-xs-top article-hero__headline">‘Bombshell after bombshell’: What was revealed at Cassidy Hutchinson’s January 6 hearing testimony</h1><p class="margin-lg-bottom article-hero__subheadline">“Something needs to be done, or people are going to die and the blood’s going to be on your f-ing hands,” the aide recalls a White House lawyer telling Meadows.</p><div class="author-footer"><div class="author-avatar-item"><div class="author-avatar-item__img"><img src="https://www.grid.news/resizer/4OTiE9XlMec0qq7YUQBB-7ZYKuo=/84x84/filters:format(jpg):quality(100)/s3.amazonaws.com/arc-authors/thesummit/af0cdf2c-5526-4caa-bffc-f46b3b93f0fd.jpg" alt="Steve Reilly" loading="lazy"/><div class="author-avatar-item__img-border"></div></div><div class="author-avatar-item__details"><a href="/author/steve-reilly/" class="author-avatar-item__link">Steve Reilly</a><p class="author-avatar-item__role"><i>Investigative Reporter</i></p></div></div><div class="story-date-options"><div class="home-author-gear"><span class="story-publish-date test">June 28, 2022</span></div><div class="article-options"><div class="article-opts "><ul><li class="margin-sm-right"></li></ul></div></div></div></div></div></div></div></div><div class="default__ArticleContainer-sc-10mj2vp-0 ktyBmG article-block-container   "><div><article class="ArticleBody-sc-1eiq3o0-2 fMFmYj article-body-wrapper "><p class="ArticleBody__StyledText-sc-1eiq3o0-0 dViTxy body-paragraph">President Donald Trump and his chief of staff, Mark Meadows, knew the likelihood of violence on Jan. 6, 2021, a former White House aide told a congressional panel in an explosive public hearing on Tuesday. In her account, the then-president appeared to knowingly encourage an armed mob of supporters to go to the Capitol that day. And she described how her former boss, Meadows, sat in his office on his mobile phone rather than trying to quell the violence. Later, Hutchinson testified, Meadows sought a pardon.</p><div class="html__StyledDiv-sc-1n9n4p2-0 lbWQiH block-margin-bottom"><div class="audioBlock">
    <div class="divider">
        <hr>
    </div>
    <p>
       <i>
           Hear excerpts from the conversation between Anne Tindall, Justin Rood and Steve Reilly:
        </i>
    </p>
   <iframe height="52px" width="100%" frameborder="no" scrolling="no" seamless src="https://player.simplecast.com/0dbc13b8-437d-4879-9063-d6e80393b23d?dark=false"></iframe>
    <br><br>
    <div class="divider">
        <hr>
    </div>
</div></div><p class="ArticleBody__StyledText-sc-1eiq3o0-0 dViTxy body-paragraph">Cassidy Hutchinson, who served as the principal aide to Meadows and was one of his closest advisers, provided the Select Committee to Investigate the January 6th Attack on the United States Capitol with dramatic new details, including the fact that Trump demanded to be taken to the Capitol after speaking at the “Stop the Steal” rally and that Meadows was resistant to pleas to intervene, even after rioters entered the Capitol and disrupted the counting of electoral votes.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 dViTxy body-paragraph">Among the moments Hutchinson recounted was an exchange between Meadows and White House Counsel Pat Cipollone on Jan. 6 in which Cipollone urged Meadows to advise Trump to quell the crowd, which was chanting “hang Mike Pence.”</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 dViTxy body-paragraph">“Mark had responded something to the effect of, ‘You heard him, Pat. He thinks Mike deserves it. He doesn’t think they’re doing anything wrong,’” Hutchinson testified.</p><div class="default__AdsWrapper-xaonxe-0 iuLrBa free-start-ads-block"><p class="ads-title">ADVERTISEMENT</p><div><div class="" id="gridnews_standard_article_incontent_1"></div></div></div><p class="ArticleBody__StyledText-sc-1eiq3o0-0 dViTxy body-paragraph">The public hearing, which the committee had scheduled in a surprise announcement on Monday, was the sixth held by the committee this month. While the committee had previously said it would not hold further hearings until July, Committee Chairman Bennie Thompson (D-Miss.) said Tuesday’s hearing was necessary because Hutchinson’s testimony constituted “new information dealing with what was going on in the White House on Jan. 6 and in the days prior,” adding, “it’s important that the American people hear that information immediately.”</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 dViTxy body-paragraph">Former congressional investigators <a href="https://protectdemocracy.org/our-staff/anne-tindall/" target="_blank">Anne Tindall</a>, who is now counsel at the nonprofit group Protect Democracy, and <a href="https://www.grid.news/author/justin-rood/" target="_blank">Justin Rood</a>, investigations editor at Grid, discussed their reactions to the hearing in a Twitter Spaces conversation on Tuesday. The conversation, moderated by Grid Investigative Reporter <a href="https://www.grid.news/author/steve-reilly/" target="_blank">Steve Reilly</a>, has been edited for length and clarity.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 dViTxy body-paragraph"><b>Grid: What stuck out to you the most from today’s hearing? Which details are fresh in your mind?</b></p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 dViTxy body-paragraph">Justin Rood: That was a historic hearing. I don’t think there’s anyone who watched that who wouldn’t have that same reflection. And I think we’ve still been trying to figure out really what was the biggest take-away. Whether it was the White House counsel running around screaming, “They’re gonna charge us, they’re gonna throw the book at us, they’re gonna charge us with every crime in the book,” to the apparent tolerance by folks like Mark Meadows or [former national security adviser] Mike Flynn for violence in the name of power. Trump’s awareness that his crowd was armed and that he wanted them to go to the Capitol and he wanted to go with them was just, I think, a striking endorsement of a violence in the name of power that I never expected to hear or see from government officials or presidential confidants. Perhaps I’m naive in that.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 dViTxy body-paragraph">Anne Tindall: I agree. It is hard to identify a single thing that stuck out in a hearing that felt like bombshell after bombshell. If anything seemed most significant, we’ve talked before about how the link between Trump and the violence that ensued at the Capitol wasn’t crystal clear. And here we have him receiving warnings directly that Jan. 6 could become violent. Hearing from his White House Counsel’s Office that his speech amounted to incitement. Learning that the people who had come to see him were armed to the hilt. And his cavalier — and, perhaps culpable — decision to send them on to the Capitol anyway. It’s a staggering set of facts.</p><div class="default__AdsWrapper-xaonxe-0 iuLrBa free-start-ads-block"><p class="ads-title">ADVERTISEMENT</p><div><div class="" id="gridnews_standard_article_incontent_2"></div></div></div><p class="ArticleBody__StyledText-sc-1eiq3o0-0 dViTxy body-paragraph"><b>JR</b>: I think the criminal exposure here in the background of every hearing is this question of: Is the Department of Justice going to prosecute Trump? Are they going to indict? And senior aides? What is your thought of where that needle stands now compared to before the hearing?</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 dViTxy body-paragraph"><b>AT</b>: Certainly the evidence since the last hearing that [Trump lawyer John] Eastman’s phone has now also been seized by the Department of Justice and that grand jury notices have gone out to participants in the fake electors scheme suggests that the Justice Department is getting serious about this. The testimony today certainly made clear that Mark Meadows was a willing participant in the scheme and may have called in to the Willard hotel where Trump’s personal legal team was plotting Jan. 6. You’ve got all the folks around him now, and you know the testimony about Trump’s behavior that day, knowing that there were weapons in the crowd, knowing that the Capitol Police were outmanned and that the rioters were in the Capitol chanting to hang Mike Pence, and Trump sits there and does nothing. The needle moved pretty significantly today for indictments for a whole slew of folks — including, I think, the former president.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 dViTxy body-paragraph"><b>JR</b>: It’s remarkable. Beginning with Pat Cipollone’s concerns about the illegality of so much of what Trump wanted to do and what they wound up doing, I think, was remarkable. We heard also about the Director of National Intelligence John Ratcliffe, who had concerns about what was going to happen, didn’t think any of this was a good idea and that Trump shouldn’t be fighting the election results. We heard [House Minority Leader] Kevin McCarthy [R-Calif.] — which we’ve heard before — we heard his voice on Jan. 6, and they replayed it.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 dViTxy body-paragraph">But the concerns that he had voiced around what was happening and how wrong it was, I think the really striking thing is none of them were at the table today. Who we had the table was a 25-year-old woman, a first-generation college grad. And she was the person out of this, the whole firmament of the administration — she was the person who was willing to come forward and testify to these things publicly. I think it’s going to be a long time before we get over that. And I think we need to start really thinking about how we think about courage and power in Washington, quite frankly.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 dViTxy body-paragraph"><b>AT</b>: Absolutely. The contrast with Cipollone is hard not to draw. All the testimony so far about Cipollone has been, you know, he’s trying to ring alarm bells throughout the postelection, pre-Jan. 6 period. But he won’t tell us about that, and he leaves it to, yes, Miss Hutchinson, who has far less stature and ability to protect herself. But she, as she testified, was disgusted as an American about what happened, and she had the guts to come tell us about it.</p><div class="default__AdsWrapper-xaonxe-0 iuLrBa free-start-ads-block"><p class="ads-title">ADVERTISEMENT</p><div><div class="" id="gridnews_standard_article_incontent_3"></div></div></div><p class="ArticleBody__StyledText-sc-1eiq3o0-0 dViTxy body-paragraph"><b>JR</b>: She did, but also she has this one line that was in the recorded testimony that they showed, and it really stuck with me. I missed the next couple of minutes of testimony because it was so powerful to me. She was talking about the moment — or I guess the moments — on Jan. 6, as the rioters were approaching the Capitol and overwhelming police. And she said this is a bad analogy, but it was like watching a car crash happen or a car crash in slow motion. You can’t stop it, but you feel like maybe you can do something. And what just stuck with me so much was she seems to have been the only person who felt that way then or now among the cast of characters that she’s describing in the narrative that she was telling the committee.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 dViTxy body-paragraph"><b>G: To drill down a little bit more on the point you were making earlier about possible criminal exposure faced by the subjects of previous hearings — and, today, Mark Meadows: What would they be worried about at this point?</b></p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 dViTxy body-paragraph"><b>AT</b>: Well, the number of potential crimes does keep going up. And there’s, of course, civil liability to consider as well. Several of these folks are facing civil lawsuits over the events of the sixth. But there is conspiracy to interfere with an official proceeding. There’s obstruction of justice. There is what we learned today, that there may also be obstruction of a congressional proceeding — which, on its own, carries I think up to 20 years in prison. These are serious crimes. And then, of course, the testimony today got pretty close to sedition. You know, a conspiracy to overthrow the government. I am hesitant to raise that. It’s a pretty serious accusation. But this testimony and the sort of cumulative effect of what we’ve learned about the planning and machinations and knowledge of the risks over the last few weeks has been pretty sobering and I think will be consequential.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 dViTxy body-paragraph"><b>G: Anne, you alluded to this moment at the very end of the hearing where [Vice Chair] Liz Cheney [R-Wyo.] is talking about communications that keep going to people who are testifying about “trying to make sure you’re still on Team Trump” or something to that effect. As former congressional investigators, to what extent is anything like that normal, and is there a line at which that is not OK?</b></p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 dViTxy body-paragraph"><b>JR</b>: I will say that, in my experience, it was not normal. And we handled political investigations. We handle the investigations into large firms with many billions of dollars in market cap. I mean, the stakes were perfectly high. And that simply wasn’t behavior that we ever saw.</p><div id="fusion-static-enter:html-block-f0fOvlkp7tA7aN6" style="display:none" data-fusion-component="html-block-f0fOvlkp7tA7aN6"></div><div><div id="om-jqtfq19zl7zppbvvykcw-holder"></div></div><div id="fusion-static-exit:html-block-f0fOvlkp7tA7aN6" style="display:none" data-fusion-component="html-block-f0fOvlkp7tA7aN6"></div><div id="fusion-static-enter:html-block-f0ftvVRS5JQ4b0a" style="display:none" data-fusion-component="html-block-f0ftvVRS5JQ4b0a"></div><div><div id="om-kxcqfmda3glzmolis3qh-holder"></div><br></div><div id="fusion-static-exit:html-block-f0ftvVRS5JQ4b0a" style="display:none" data-fusion-component="html-block-f0ftvVRS5JQ4b0a"></div><div id="fusion-static-enter:html-block-f0fa28nIrI1iaUj" style="display:none" data-fusion-component="html-block-f0fa28nIrI1iaUj"></div><div><div id="om-vaxjapluux9skczn3kd4-holder"></div></div><div id="fusion-static-exit:html-block-f0fa28nIrI1iaUj" style="display:none" data-fusion-component="html-block-f0fa28nIrI1iaUj"></div><div id="fusion-static-enter:html-block-f0fEwq1cr0fQ1HU" style="display:none" data-fusion-component="html-block-f0fEwq1cr0fQ1HU"></div><div><div id="om-olcijue5dngftk4vqjdu-holder"></div></div><div id="fusion-static-exit:html-block-f0fEwq1cr0fQ1HU" style="display:none" data-fusion-component="html-block-f0fEwq1cr0fQ1HU"></div><p class="ArticleBody__StyledText-sc-1eiq3o0-0 dViTxy body-paragraph"><b>AT</b>: I agree, I’ve never seen anything like it. And honestly the only corollary that comes to mind is other Trump affiliates and their effort to get in the way of testimony about the Mueller investigation and the Trump campaign’s ties to Russia.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 dViTxy body-paragraph"><b>G: The committee’s hearings have been fairly carefully constructed. This hearing began with, on Jan. 2, Hutchinson meeting with Rudy Giuliani, walking him to his car and Giuliani saying something about Jan. 6. Then Hutchinson goes back to Mark Meadows, and Meadows says things might get real, real bad on Jan. 6. Why do you think the committee started the hearing with that story in particular?</b></p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 dViTxy body-paragraph"><b>JR</b>: I’ve noticed that they do a very good job of telling stories. They work very hard at using the power of a chronology to build a timeline of events, to tell a story that way. But that doesn’t prohibit them from jumping out of the timeline at times. I think we saw that with the — I think it’s instantly infamous — ketchup incident. With ketchup dripping down the walls of the White House, smashed porcelain on the floor. They took a moment to say, “Was that the only time you recall an incident like that,” and she was able to talk about others, which is very effective to establish this is just kind of a pattern and practice for former president Trump.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 dViTxy body-paragraph">So I think that they do a very good job of sticking with the timeline, and in this case, they were really focused on Jan. 6 and what was happening, what Trump was doing and saying, what Meadows was doing and saying. And I thought that was a really effective place for them to start and build from.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 dViTxy body-paragraph"><b>AT</b>: I agree. And I think it had an almost cinematic quality to it. You can see the movie version where Hutchinson, of course, is now a star and the star walks to the car with Rudy Giuliani, and the scene is set. And they flash forward to the violence and unrest and flash back to how we got there through a pretty tightly controlled narrative. I thought it was really well done.</p><div class="default__AdsWrapper-xaonxe-0 iuLrBa free-start-ads-block"><p class="ads-title">ADVERTISEMENT</p><div><div class="" id="gridnews_standard_article_incontent_4"></div></div></div><p class="ArticleBody__StyledText-sc-1eiq3o0-0 dViTxy body-paragraph"><b>JR</b>: You know, one question I have for the two of you: We heard about how the DOJ National Security Division had made warnings about potential for violence on Jan. 6. Obviously, Meadows was deeply aware of the potential for violence on Jan. 6. That hasn’t really been part of the overall narrative of the government’s response. But if the chief of staff knows the potential for violence, the responsibility on his shoulders to prepare and respond to that is pretty one-directional. It’s pretty overwhelming and direct, isn’t it?</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 dViTxy body-paragraph"><b>AT</b>: It is. Another way she described her day is it was dictated by the president’s day. I mean, it was the chief of staff’s job to make sure that the work of the presidency was carried out. And in this case, when you have the national security director, you have the DOJ saying unrest is possible, violence is possible. Certainly the job of the president is to protect the nation.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 dViTxy body-paragraph"><b>JR</b>: I think it’s interesting. And I’m sorry, I meant to mention also we heard from the Secret Service, making direct warnings to the deputy chief of staff.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 dViTxy body-paragraph">And the position that puts Meadows in: It’s one thing to facilitate a coup or to assist the president in doing the things that the committee appears to be building the case that he did, encouraging a mob, a violent armed mob, to go to the Capitol to attempt to disrupt the count in an effort to overturn the electoral results and stay in power. But there’s also this obligation to uphold the Constitution, to stop those things from happening. This feels like two sides of the coin. But it really is, to me, two different acts. One is facilitating this, and the other one is this responsibility, for any attack on government, to try to prevent it. And so I hope that starts to build more into this narrative — that it’s not only the complicity of going along with whatever plots appear to be unfolding, but also to — I’m missing the words that I’m trying to think of, to —</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 dViTxy body-paragraph"><b>AT</b>: To protect and defend against enemies foreign and domestic.</p><div class="default__AdsWrapper-xaonxe-0 iuLrBa free-start-ads-block"><p class="ads-title">ADVERTISEMENT</p><div><div class="" id="gridnews_standard_article_incontent_5"></div></div></div><p class="ArticleBody__StyledText-sc-1eiq3o0-0 dViTxy body-paragraph"><b>JR</b>: It’s there in the oath, right?</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 dViTxy body-paragraph"><b>AT</b>: It’s right there the oath, it sure is. And they’ve sort of set this up in a way that either Meadows is in fact conveying all this and Trump is giving him orders to either cooperate or do nothing, or he’s not conveying this information to the president and he looks more culpable. So he’s in a tight spot, and these folks are all going to have to make hard choices about saving their own skin and saving the president.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 dViTxy body-paragraph"><b>JR</b>: They’ve done a very effective job — in this hearing I think they accomplished a lot of this — drawing direct lines from Mark Meadows to members of Congress who were involved, to Roger Stone, to Mike Flynn, to Giuliani and Eastman and their war room. It’s difficult at this point to think of a key player in this whole thing that Meadows is not directly connected to, and in conversation with, during the time that all this was unfolding. And that is a very difficult position to be in.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 dViTxy body-paragraph"><b>G: I know we are still trying to process a lot of new facts today. We know so much more than we did at the beginning of the day about Jan. 6 and what led up to it. What are the main unanswered questions, and what do you expect the committee to turn its attention to next?</b></p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 dViTxy body-paragraph"><b>AT</b>: Well, I certainly hope that they will get live testimony under oath from Mr. Cipollone. He has certainly come through as a very key player here. And not just in [the sense that he] witnessed the events, but in agreeing with the committee’s theory of the case that what happened here was illegal and unconstitutional. If they could have the White House counsel testify to that fact, it would certainly be a monumental event.</p><div class="default__AdsWrapper-xaonxe-0 iuLrBa free-start-ads-block"><p class="ads-title">ADVERTISEMENT</p><div><div class="" id="gridnews_standard_article_incontent_6"></div></div></div><p class="ArticleBody__StyledText-sc-1eiq3o0-0 dViTxy body-paragraph"><b>JR</b>: The big thing left in my mind still — although they made progress on this today, too — was there’s this inside game and this outside game, so to speak. There’s the lawyers and the pressure on the states and the alternate electors. And then there was the pressure on Congress and the effort to disrupt the certification. That was not clear, if the idea of an armed mob was a last-ditch effort or that was Plan A. But making those two pieces connect — if they do, in fact, connect — Meadows apparently being aware and being in touch with actors on both sides, with both strategies, is a big step in that direction. But I suspect that if there is more to highlight there, they’re going to want to highlight that, and that’s going to be something of a capstone.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 dViTxy body-paragraph">But I’ll say I wasn’t expecting to find out that Trump was so intimately aware of the fact that the crowd was so armed and you had guns and all sorts of other weapons out there. So many, in fact, that it was preventing people from coming into the rally because they didn’t want to go through metal detectors. So in some cases, I think we should keep an open mind about what is left to be discovered.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 dViTxy body-paragraph"><b>G: It was a very dramatic hearing. What other movements are sticking out in your mind from what you’ve heard today?</b></p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 dViTxy body-paragraph"><b>JR</b>: I will say that I was very impressed with Cassidy Hutchinson’s testimony. Not just — and I’m really glad that we focused so much on what she said — but how she said it as well. And this came through both in the live testimony as well as recorded. She was thoughtful, she didn’t rely on her lawyer, at least in the clips that we saw. She answered the questions clearly. She didn’t go beyond what the question was asking. She was always clear to give an explanation, if she overheard a conversation, how far away she was, what else was going on in the background. It was just incredibly effective and poised testimony, the likes of which I don’t think we’ve seen, at least in this investigation, other than from, like, senior Justice Department officials, who have been around courtrooms and testimony for decades. It was just absolutely remarkable for a 25-year-old to be able to have that level of poise and awareness, I thought, in this sort of situation.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 dViTxy body-paragraph"><b>AT</b>: I agree. And two other sort of standout moments to contrast with her poise and clarity. You have a pretty remarkable story about the president reaching for the throat of a Secret Service agent when he tells him he can’t join the mob at the Capitol. I’m not sure I’ve heard anything like that before. And then you have Michael Flynn. You know, in response to a question — “Do you believe in the peaceful transfer of power” — pleading the Fifth.</p><div class="default__AdsWrapper-xaonxe-0 iuLrBa free-start-ads-block"><p class="ads-title">ADVERTISEMENT</p><div><div class="" id="gridnews_standard_article_incontent_7"></div></div></div><p class="ArticleBody__StyledText-sc-1eiq3o0-0 dViTxy body-paragraph"><b>JR</b>: Stunning. My jaw was on the floor.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 dViTxy body-paragraph"><b>AT</b>: Talking about people who have been at the upper echelon of power — I mean, this man is a general. And to be unable to state unequivocally “I believe in the peaceful transfer of power” was a pretty remarkable moment.</p><p class="ArticleBody__StyledText-sc-1eiq3o0-0 dViTxy body-paragraph"><i>This article has been updated. Thanks to Lillian Barkley for copy editing.</i></p></article><div class="authors-list"><ul><li class="collaborator-item"><div class="collaborator-item__img"><img src="https://www.grid.news/resizer/4OTiE9XlMec0qq7YUQBB-7ZYKuo=/84x84/filters:format(jpg):quality(100)/s3.amazonaws.com/arc-authors/thesummit/af0cdf2c-5526-4caa-bffc-f46b3b93f0fd.jpg" alt="Steve Reilly"/><div class="collaborator-item__img-border"></div></div><div class="collaborator-item__details"><a href="/author/steve-reilly/" class="collaborator-item__link">Steve Reilly</a><p class="collaborator-item__role"><i>Investigative Reporter</i></p><p class="collaborator-item__bio">Steve Reilly is an investigative reporter for Grid focusing on threats to democracy.</p><a href="https://twitter.com/BySteveReilly" target="_blank" class="collaborator-item__twitter"><i class="icon-twitter-logo-2"></i><span>BySteveReilly</span></a></div></li></ul></div></div></div></main><footer><div class="row  footer "><div class="col-sm-12 col-md-12 col-lg-12 col-xl-12 footer-logo-link-top"><div class="primaryLogo"><img src="/pf/resources/images/svg/Grid_logo_dark.svg?d=79" alt="Grid news" class="footer-logo"/></div><a class="footer-link-top" href="#">Back to top <i class="imi-icon icon-more-open"></i></a></div><div class="col-sm-12 col-md-12 col-lg-3 col-xl-3 footer-daily-drop"><h3>Grid&#x27;s Daily Newsletter</h3><p>Sign up for Grid Today and get the context you need on the most important stories of the day.</p><form><label for="email">Email Address</label><div class="input-field"><input type="text" id="email" name="email"/></div><button type="submit" class="Button-sc-1lz7b4l-0 hrbUPZ">Sign Up</button></form></div><div class="default__FooterSection-sc-179axk7-0 bEXNOw col-sm-6 col-md-6 col-lg-3 col-xl-3 footer-social footer-col"><h3 class="footer-col-title">Follow Us</h3><ul><li class="footer-item"><a href="https://twitter.com/gridnews" name="Twitter"><i class="imi-icon icon-twitter"></i> <!-- -->Twitter</a></li><li class="footer-item"><a href="https://www.facebook.com/GridDotNews" name="Facebook"><i class="imi-icon icon-facebook"></i> <!-- -->Facebook</a></li><li class="footer-item"><a href="https://www.instagram.com/gridnews/" name="Instagram"><i class="imi-icon icon-instagram"></i> <!-- -->Instagram</a></li><li class="footer-item"><a href="https://www.linkedin.com/company/gridnews/" name="LinkedIn"><i class="imi-icon icon-linkedin"></i> <!-- -->LinkedIn</a></li></ul></div><div class="default__FooterSection-sc-179axk7-0 bEXNOw col-sm-6 col-md-6 col-lg-3 col-xl-3 footer-social footer-col"><h3 class="footer-col-title">Our Experiences</h3><ul><li class="footer-item"><a href="https://apple.news/ThkiPJ1F4Tn2LgbQz2zzCng" name="Apple News">Apple News</a></li><li class="footer-item"><a href="https://flipboard.com/@GridNews" name="Flipboard">Flipboard</a></li><li class="footer-item"><a href="https://apps.apple.com/us/app/grid-news/id1593920798" name="iOS app">iOS app</a></li><li class="footer-item"><a href="https://play.google.com/store/apps/details?id=news.illo.app&amp;hl=en_US&amp;gl=US" name="Android app">Android app</a></li></ul></div><div class="default__FooterSection-sc-179axk7-0 bEXNOw col-sm-6 col-md-6 col-lg-3 col-xl-3 footer-social footer-col"><h3 class="footer-col-title">Grid News</h3><ul><li class="footer-item"><a href="/about-us" name="About us">About us</a></li><li class="footer-item"><a href="https://boards.greenhouse.io/gridnews" name="We&#x27;re hiring">We&#x27;re hiring</a></li></ul></div></div><div class="copyright-nav"><div class="copyright-nav-col"><div class="brandname">© <!-- -->2022<!-- --> Media Investment Projects OpCo LLC</div><div class="default__FooterSection-sc-179axk7-0 bEXNOw footer_lower_nav"><ul><li class="footer-item"><a href="/terms-of-service/" name="Terms of Service">Terms of Service</a></li><li class="footer-item"><a href="/privacy-policy/" name="Privacy Policy">Privacy Policy</a></li><li class="footer-item"><a href="/cookie-policy/" name="Cookie Policy">Cookie Policy</a></li><li class="footer-item"><a href="https://privacyportal.onetrust.com/webform/e186b9e3-0ef1-4cea-9525-0fe3df77b7be/53b8f51e-110c-431c-97bc-b4b62b91dbb8" name="Do Not Sell My Personal Info">Do Not Sell My Personal Info</a></li></ul></div></div></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script><script src="https://www.gstatic.com/firebasejs/8.7.0/firebase-app.js" id="firebase-app"></script><script src="https://www.gstatic.com/firebasejs/8.7.0/firebase-auth.js" id="firebase-auth"></script><script src="https://www.gstatic.com/firebasejs/8.7.0/firebase-performance.js" id="firebase-performance"></script><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-account="163330" data-user="149806" async="" id="56cbd175e01c216705f64d0444468080"></script><script id="firebase-init" data-integration="firebase">
  firebase.initializeApp({
    apiKey: "AIzaSyBcdRpEzjm7SGEo8IQ1RoOD30lZz4x9nXQ",
    authDomain: "signin.grid.news",
    projectId: "illo-news",
    storageBucket: "illo-news.appspot.com",
    messagingSenderId: "24355416874",
    appId: "1:24355416874:web:d18df6e4e6a6d7222e4c53",
    measurementId: "G-ST2P56JPQC"
  });
  const perf = firebase.performance();
  </script><script data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.js"></script><script data-integration="queryly">
    queryly.init("56fa177203c143da", document.querySelectorAll("#fusion-app"));
  </script><link rel="stylesheet" type="text/css" charset="UTF-8" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.css"/><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick-theme.min.css"/><script type="text/javascript" async="">!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
twq('init','o7bgi');
twq('track','PageView');</script><script type="text/javascript" async="">(_linkedin_partner_id = "4085977");
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
(function (l) {
  if (!l) {
    window.lintrk = function (a, b) {
      window.lintrk.q.push([a, b]);
    };
    window.lintrk.q = [];
  }
  var s = document.getElementsByTagName("script")[0];
  var b = document.createElement("script");
  b.type = "text/javascript";
  b.async = true;
  b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
  s.parentNode.insertBefore(b, s);
})(window.lintrk);</script><script type="text/javascript" async="">!(function (w, d) {
  if (!w.rdt) {
    var p = (w.rdt = function () {
      p.sendEvent
        ? p.sendEvent.apply(p, arguments)
        : p.callQueue.push(arguments);
    });
    p.callQueue = [];
    var t = d.createElement("script");
    (t.src = "https://www.redditstatic.com/ads/pixel.js"), (t.async = !0);
    var s = d.getElementsByTagName("script")[0];
    s.parentNode.insertBefore(t, s);
  }
})(window, document);
rdt("init", "t2_fighzryh");
rdt("track", "PageVisit");</script><img height="1" width="1" style="display:none" alt="" src="https://px.ads.linkedin.com/collect/?pid=4085977&amp;conversionId=6820945&amp;fmt=gif"/><script src="https://secure.adnxs.com/seg?add=29086036&amp;t=1" type="text/javascript"></script><img src="https://secure.adnxs.com/seg?add=29086036&amp;t=2" width="1" height="1" style="display:none" alt=""/><script src="https://secure.adnxs.com/px?id=1554012&amp;t=1" type="text/javascript"></script><img src="https://secure.adnxs.com/px?id=1554012&amp;t=2" width="1" height="1" alt="" style="display:none"/><script id="parsely-cfg" src="//cdn.parsely.com/keys/grid.news/p.js"></script><script>
  window.addEventListener('powaRender', event => {

    window.PoWaSettings.share = {
      // default URL, Title, and Description
      shareURL: (videoData, config) => encodeURIComponent(window.location.href),
      shareTitle: (videoData, config) => encodeURIComponent(document.title),
      shareDescription: (videoData, config) => encodeURIComponent(videoData.description.basic),

      // default Facebook, Twitter, and email templates
      facebookShareTemplate: (videoData, config) => 'https://www.facebook.com/sharer/sharer.php?u='+config.shareURL()+'&title=' + config.shareTitle(),
      twitterShareTemplate: (videoData, config) => 'https://twitter.com/share?url=' + config.shareURL() + '&text=' + config.shareTitle(),
      emailShareTemplate: (videoData, config) => 'mailto:?subject=' + config.shareTitle() + '&body='+ config.shareTitle() +'%0A%0A'+ config.shareURL(),

  }
  })</script></body></html>